1.1 Introduction

Design is the creation of a plan or convention for the construction of an object or a system (as in architectural blueprints, engineering drawing, business process, circuit diagrams and sewing patterns).
Design has different connotations in different fields. In some cases the direct construction of an object (as in pottery, engineering, management, and cowboy coding and graphic design) is also considered as design.

More formally design has been defined as follows.

A specification of an object, manifested by an agent, intended to accomplish goals, in a particular environment, using a set of primitive components, satisfying a set of requirements, subject to constraints.

Another definition for design is a roadmap or a strategic approach for someone to achieve a unique expectation. It defines the specifications, plans, parameters, costs, activities, processes and how and what to do within legal, political, social, environmental, safety and economic constraints in achieving that objective.

The person designing is called a designer, which is also a term used for people who work professionally in one of the various design areas, usually also specifying which area is being dealt with (such as a fashion designer, concept designer or web designer). A designer’s sequence of activities is called a design process. The scientific study of design is called design science.

Designing often necessitates considering the aesthetic, functional, economic and sociopolitical dimensions of both the design object and design process. It may involve considerable research, thought, modeling, interactive adjustment, and re-design. Meanwhile, diverse kinds of objects may be designed, including clothing, graphical user interfaces, skyscrapers, corporate identities, business processes and even methods of designing.

There are so many disciplines in Design viz

- Applied arts,
- Architecture,
- Engineering Design,
- Fashion Design
- Game Design,
- Graphic Design,
- Industrial Design Engineering
- Instructional Design,
- Interaction Design,
• Interior Design
• Landscape Architecture,
• Military Design Methodology,
• Product Design
• Process Design,
• Service Design,
• Software Design,
• Web Design etc.

1.2 Introduction to Graphic Design

A definition of graphic design:-

An exact definition of the term graphic design is difficult to come by.

"A creative process that combines art and technology to communicate ideas AIGA's definition of graphic design" (American Institute of Graphic Arts).

Graphic design is almost everywhere. Crammed into our homes, all over our cities and dotted around the countryside, its images, letters, colors and shapes are consciously put together to perform all sorts of functions.

Its roles range from directing travelers to the right check-in desk at an airport, to organizing the layout and style of a magazine so that it catches that traveler's eye and makes them buy it to read on the plane. Graphic design on the ticket they buy for the car park may advertise other products or services. The carton of juice they take for the flight has information organized so its appealing and understandable. The safety instructions aboard the plane are designed so they are clear and accessible, even to people who don't speak English. Graphic design art is also emblazoned across the hull and tail wing of the aircraft itself.

In short, graphic design is visual communication. It employs lots of different techniques and modes, but is very seldom purely decorative: graphic design has a job to do and graphic designers are in the employ of their clients. The graphic designer may be briefed to create a piece of work which catches a customer's eye in a busy supermarket, or they may be required to herald the formation of a new business.

Their client may want their work to impart cultural knowledge at a museum or help foreign tourists find their way to the bus station. Or graphic
designers could be employed for something as run of the mill as creating a new look for the company stationery. Using an array of visual elements – including type, colour, shape, photography, illustration, painting, and digital imagery, so on – graphic designers work with their clients to deliver the required message in the most effective way.

1.3 Role of Design in Society

Graphic design has a big influence on what people decide to do - what products they buy, what shops they go into, etc. If you think about it, if something doesn’t hold any appeal you don’t buy it or even look at it again. Trends in culture are reflected in graphic design because to make a product successful, it has to appeal to the people. To appeal to the people, the product has to reflect the current factors that most appeal to everyone (or the specific grouping of people it’s aimed at).

So, graphic design both creates trends in society and reflects them. Media plays a large role in human life, seeing as we are very visual beings. Thus, the media people are exposed to shape the type of environment we live in.

1.4 Indigenous Design Practices

Indigenous design practices encompass a vast area of enquiry. This ranges from adornments of various complexities, pertaining to different functional modalities, religious, social and communicational, to religious symbolism of various kinds—the yantras, the pictographs on the walls, to the alpana or kolam done by the woman on the floor to the body tattoos and mehendi outfit and headgear. These expressions are used with formal peculiarities evolving out of specific needs both religious and secular in the particular context or environment.

1.5 Finer Communication Techniques

Fine motor skills are those skills which require a child to manipulate and gain control over a range of materials and tools. These are often for communication purposes both functional and expressive, eg writing a name or message, manipulating a computer mouse, creating a sculpture. Opportunities to develop these skills exist in all stages of learning.

The components of fine motor skills can be considered to be:

• Grasping - eg using a crayon, pencil, brush, glue stick, beater, blocks

• Manipulating - eg playdough, clay, unifix, centicubes, paper, sewing, scissors, fingerplays.

• Hand-eye co-ordination - eg writing, cutting, threading, moving a cursor, using a glue gun.
1.6 Printing / Publishing Technology

After the founding of the People’s Republic of China in 1949, the basic policy for the Communist Party of China and the People’s Government to direct the socialist publishing industry is: Publishing should serve the people and socialism. The policy of letting a hundred flowers blossom, and a hundred schools of thoughts contend for the development of China’s cultural and scientific causes is also an important principle that should be observed in publishing.

The development of China’s socialist publishing industry, and the formation and improvement of the publishing policy has gone through a fairly flexuous course of development. In early 1950s, the General Administration of Publication under the Central People’s Government held the first national publishing conference, clearly stipulating “to serve the people” as the basic policy for publishing. From late 1950s to the end of 1970s, the “left” ideology had been seriously reflected in the publishing fields, so the slogan that publishing must keep politics first and quality first was put forward. The situation became especially serious in the 10 years of the Cultural Revolution (1965-1975), when a lot of publishing organizations were disbanded with staff dismissed and transferred, and many books were destroyed. The nationwide publishing work suffered extreme losses, and consequently, a serious nationwide book shortage arose.

Starting from 1979, with the holding of the Third Plenary Session of the 11th Congress of CPC in December 1978, the publishing industry in China started recovering and developing under correct guidelines. The publishing policy also turned gradually to the path of serving economic construction. On January 10, 1980, the State Press and Publication Administration (SPPA) issued The Provisional Regulations for the Work of Publishing Houses, pointing out that “publishing houses must adhere to the socialist road, the dictatorship of the proletariat, the leadership of the Communist Party of China, and Marxism-Leninism and Mao Zedong Thought; they must serve the people and socialism, and carry out the policy of letting a hundred flowers blossom and a hundred schools of thoughts contend, making foreign things serve China and the past serve the present”. It clearly put forward that publishing must “serve the people and socialism”.

The 13th National Congress of the Communist Party of China held in October 1987 expounded the theory of the primary stage of socialism, put forward the basic line of “focusing on the central task of economic construction, adhering to the Four Cardinal Principles, and persevering in reform and opening up”, and set whether it is helpful for the development of social productivity as the fundamental standard to measure all kinds of work.
Publishing tasks accommodating to publishing policy

According to the spirit of the 13th National Party Congress, and the wording of the publishing policy and task in relevant documents in the past, China’s socialist publishing policy can be described briefly as follows: to follow the basic line of “focusing on the central task of economic construction, adhering to the Four Cardinal Principles, and persevering in reform and opening up” in the primary stage of socialism; implement the basic policy of “serving the people and socialism” as well as the policy of “letting a hundred flowers blossom and a hundred schools of thoughts contend; making foreign things serve China, and making the past serve the present; weeding through the old and bringing forth the new”; thus make beneficial contribution to the development of social productive forces, and the construction of material civilization and spiritual civilization. Under the guidance of the above-mentioned policies, the major tasks of publishing roughly include the following.

1. To propagate Marxism-Leninism and Mao Zedong Thought, propagate the theory and basic line in the primary stage of socialism, as well as important policies of the Party and the government, carry out education of patriotism and the Four Haves (have lofty ideals, moral integrity, better education and good sense of discipline), and oppose the rotten thoughts of feudalism and capitalism.

2. To meet the needs of economic construction and reform, timely publish introduction of theoretical research achievements and important experiences in this respect, the books of modern advanced science and technology and management science, and all other books that are helpful for the development of social productive forces.

3. To publish vigorously books of basic knowledge of social science and natural science that meet the needs of readers at different levels, popularize scientific and cultural knowledge, raise people’s scientific and cultural level, and enrich the spiritual life of the people.

4. To advocate academic discussion and contention of different schools, advocate creation of literature and arts of various subjects and styles, promote the smooth development and increasing prosperity of science and literature.

5. To give prominence to the inheritance and accumulation of cultural heritage, compile and publish excellent Chinese cultural heritage, and translate and publish various foreign valuable works.

6. To put social effect in the first place in publishing, select subjects carefully, guarantee the significance and the quality, oppose manufacturing in a
rough way, and make great efforts to provide the people with the best food for thoughts.

7. Socialist publishing is the common cause of the publishing staff and authors and translators. The relationship among them is comrade-like cooperation. Publishing institutions should respect knowledge and the talents, unite vast numbers of authors and translators to make great efforts to publish more good books.

8. Publishing houses should implement the spirit of reform, unbind their thinking, be bold to explore and test, and gradually form the publishing system with Chinese characteristics that suits the primary stage of socialism.

1.7 Role of Design the Changing Social Scenario

Design has become hackneyed over the last two decades. In society the term is often used interchangeably with ‘innovation’ and as a touchstone to denote contemporary thinking. The man on the street sees design being synonymous with fashion, style, modern culture and aspiration lifestyle.

1.8 Role and Responsibility of Designers

Graphic designers perform a multitude of services. Graphic designers solve visual communication problems. Graphic designers can choose to remain focused in their area of expertise or get their feet wet in a broad array of projects.

Below is a list of a few of the elements graphic designers work with or create. If you are a graduating designer and building a portfolio, it is best to have samples from many areas of design.

- Market research
- Corporate Identity/Branding
- Logo design
- Advertisements
- Poster design
- Billboards
- Brochures
- Magazine Layouts
- Book layouts
- Book covers
• Product packaging
• Websites
• Newspapers
• TV commercials
• T-shirt design
• Motion video graphics
• Way finding/Signage
• Exhibits
• Clothing/Fabric Design
• Product Design

Summary

The term graphic design can refer to a number of artistic and professional disciplines which focus on visual communication and presentation. Various methods are used to create and combine symbols, images and/or words to create a visual representation of ideas and messages. A graphic designer may use typography, visual arts and page layout techniques to produce the final result. Graphic design often refers to both the process (designing) by which the communication is created and the products (designs) which are generated. Common uses of graphic design include magazines, advertisements, product packaging and web design. For example, a product package might include a logo or other artwork, organized text and pure design elements such as shapes and color which unify the piece. Composition is one of the most important features of graphic design especially when using pre-existing materials or diverse elements.

Short Answer Type Questions

1. Define Design
2. What are the various disciplines available in design field?
4. Write about communication in general.
5. Write about graphic design in general.

Long Answer Type Questions

Write about the role of both designer and design in society.
Introduction to Digital Photography

Structure

2.0 Introduction
2.1 How digital camera works
2.2 Technical specification and terminology

Learning Objective

After studying this unit, the student will be able to know

• About digital camera and its terminology (with teacher support using a basic level digital camera).

2.0 Introduction

The increasingly complex digital cameras on the market today offer a bewildering variety of ways to control their operation, and understanding how turning dials and flipping switches affects the images you end up with can make your head spin.

To get the most out of your photography and to best use your camera as a tool to create beautiful imagery, you really need to go back to the beginning and learn all about the basics. A strong grounding in the fundamentals in photography is essential to make this possible. When you know how it all works, then you know how to make it work. You will know how to set your exposure to capture.
The detail you want. You will know how to control light to show people what you want them to see. You will know how to react to unexpected situations and this section gives you all that basic information about digital camera working and also introduces the basic terminology associated with it.

### 2.1 How Digital Camera works

**What is Digital Camera?**

“A camera that records and stores digital images”

It takes several steps for a digital camera to take a picture. Here’s a review of what happens in a Charged Coupled Device (CCD) camera, from beginning to end:

- You aim the camera at the subject and adjust the optical zoom to get closer or farther away.
- You press lightly on the shutter release.
- The camera automatically focuses on the subject and takes a reading of the available light.
- The camera sets the aperture and shutter speed for optimal exposure.
- You press the shutter release all the way.
- The camera resets the CCD and exposes it to the light, building up an electrical charge, until the shutter closes.
- The Analog-to-Digital Converter (ADC) measures the charge and creates a digital signal that represents the values of the charge at each pixel.
- A processor interpolates the data from the different pixels to create natural color. On many cameras, it is possible to see the output on the LCD at this stage.
- A processor may perform a preset level of compression on the data.
- The information is stored in some form of memory device (usually a Flash Memory card).

### 2.2 Technical Specifications and Terminology

There are so many brands in digital camera world, but I would like to explain technical specifications of a sample camera of Canon Power Shot A1100 IS.
Fig. 2.1 Various types of digital Cameras

(Above image is only for reference purpose. Vocational colleges can go for any type of digital camera model to explain their students.)

**Specifications**

<table>
<thead>
<tr>
<th>Specifications</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Image Sensor</td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td>1/2.3” CCD</td>
</tr>
<tr>
<td>Effective Pixels</td>
<td>Approx 12.1M</td>
</tr>
<tr>
<td>Colour Filter Type</td>
<td>Primary Colour</td>
</tr>
<tr>
<td>Image Processor</td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td>Digic 4 with iSAPS technology</td>
</tr>
<tr>
<td>-------------------</td>
<td>-------------------------------</td>
</tr>
<tr>
<td>Lens</td>
<td></td>
</tr>
<tr>
<td>Focal Length</td>
<td>6.2 – 24.8 mm (35mm equivalent: 35 – 140mm)</td>
</tr>
<tr>
<td>Zoom</td>
<td>Optical 4x. Digital approx. 4x²(with Digital Tele-Converter approx. 1.5x or 2.0x and Safety Zoom ¹)² Combined approx.16x.</td>
</tr>
<tr>
<td>Maximum</td>
<td>f/ number f/2.7 – f/5.6</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Construction</th>
<th>7 elements in 5 groups2 single sided aspherical lenses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Image Stabilisation</td>
<td>Yes (shift-type)</td>
</tr>
<tr>
<td>Focusing Type</td>
<td>TTL</td>
</tr>
<tr>
<td>AF System/ Points</td>
<td>AiAF (Face Detection / 9-point), 1-point AF (fixed to centre or Face Select and Track)</td>
</tr>
<tr>
<td>AF Modes</td>
<td>Single, Continuous¹</td>
</tr>
<tr>
<td>AF Point Selection</td>
<td>Size (Normal, Small)</td>
</tr>
<tr>
<td>AF Lock</td>
<td>On/Off Selectable</td>
</tr>
<tr>
<td>AF Assist Beam</td>
<td>Yes</td>
</tr>
<tr>
<td>Closest Focusing Distance</td>
<td>3cm (W) from front of lens in macro</td>
</tr>
<tr>
<td>Exposure Control</td>
<td></td>
</tr>
<tr>
<td>Metering modes</td>
<td>Evaluative (linked to Face Detection AF frame), Centre-weighted average, Spot (centre)</td>
</tr>
<tr>
<td>AE Lock</td>
<td>Locked when shutter button is pressed half way</td>
</tr>
<tr>
<td>Exposure Compensation</td>
<td>+/- 2 EV in 1/3 stop increments.i-Contrast for automatic dynamic range correction</td>
</tr>
<tr>
<td>ISO sensitivity*</td>
<td>AUTO, 80, 100, 200, 400, 800, 1600</td>
</tr>
<tr>
<td>Shutter</td>
<td></td>
</tr>
<tr>
<td>Speed</td>
<td>1-1/1600 sec (factory default) 15 - 1/1600 sec (total range - varies by shooting mode)</td>
</tr>
<tr>
<td>White Balance</td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td>TTL</td>
</tr>
<tr>
<td>Settings</td>
<td>Auto (including Face Detection WB), Daylight, Cloudy, Tungsten, Fluorescent, Fluorescent H, Custom.</td>
</tr>
<tr>
<td>View Finder</td>
<td></td>
</tr>
<tr>
<td>Viewfinder</td>
<td>Real-image zoom, optical viewfinder.</td>
</tr>
<tr>
<td>LCD Monitor</td>
<td></td>
</tr>
<tr>
<td>Monitor</td>
<td>2.5&quot; TFT, approx. 115,000 dots</td>
</tr>
<tr>
<td>Coverage</td>
<td>100%</td>
</tr>
<tr>
<td>Flash</td>
<td></td>
</tr>
<tr>
<td>Modes</td>
<td>Auto, Manual Flash On / Off</td>
</tr>
<tr>
<td>Slow Sync Speed</td>
<td>Yes</td>
</tr>
<tr>
<td>Red-Eye Reduction</td>
<td>Yes</td>
</tr>
<tr>
<td>Flash Exposure Compensation</td>
<td>Face Detection FE</td>
</tr>
<tr>
<td>Flash Exposure Lock</td>
<td>Yes</td>
</tr>
<tr>
<td>Built-in Flash Range</td>
<td>30cm - 4.0m (W) / 2.0m (T)</td>
</tr>
<tr>
<td>External Flash</td>
<td>Canon High Power Flash HF-DC1</td>
</tr>
<tr>
<td>Shooting</td>
<td></td>
</tr>
<tr>
<td>Modes</td>
<td>*with Scene Detection Technology and Motion Detection Technology</td>
</tr>
<tr>
<td>------------------------</td>
<td>------------------------------------------------------------------</td>
</tr>
<tr>
<td>Photo Effects</td>
<td>My Colors (My Colors Off, Vivid, Neutral, Sepia, Black &amp; White, Custom Color (limited))</td>
</tr>
<tr>
<td>Drive modes</td>
<td>Single, Self-Timer, FaceSelf-Timer</td>
</tr>
<tr>
<td>Continuous Shooting</td>
<td>Approx. 1.1 shots/sec.¹ (until memory card becomes full)²</td>
</tr>
<tr>
<td>Recording Pixels / Compression</td>
<td></td>
</tr>
<tr>
<td>Image Size</td>
<td>(L) 4000 x 3000, (M1) 3264 x 2448, (M2) 2592 x 1944, (M3) 1600 x 1200, (S) 640 x 480, (W) 4000 x 2248. Resize in playback (M3, S, 320 x 240)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Compression</th>
<th>Fine, Normal</th>
</tr>
</thead>
<tbody>
<tr>
<td>Movies</td>
<td>(L)640 x 480, 30fps/30fps(LP) (M)320 x 240, 30fps</td>
</tr>
<tr>
<td>Movie Length</td>
<td>Up to 4GB or 1 hour (L and M) ¹</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Still Image Type</th>
<th>JPEG compression, (Exif 2.2 [Exif Print] compliant) / Design rule for Camera File system, Digital Print Order Format [DPOF] Version 1.1 compliant</th>
</tr>
</thead>
<tbody>
<tr>
<td>Movies</td>
<td>AVI [Motion JPEG compression + WAVE (monaural)]</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Direct Print</th>
</tr>
</thead>
<tbody>
<tr>
<td>Canon Printers</td>
</tr>
<tr>
<td>PictBridge</td>
</tr>
<tr>
<td>Other Feather</td>
</tr>
</tbody>
</table>

<p>| Red-Eye Correction | Yes, during shooting and playback |</p>
<table>
<thead>
<tr>
<th>Feature</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intelligent Orientation Sensor</td>
<td>Yes</td>
</tr>
<tr>
<td>Histogram</td>
<td>Yes</td>
</tr>
<tr>
<td>Playback</td>
<td>Approx. 2x – 10x</td>
</tr>
<tr>
<td>Zoom</td>
<td></td>
</tr>
<tr>
<td>Self Timer</td>
<td>Approx. 2 or 10 sec. or Custom</td>
</tr>
<tr>
<td>Menu Languages</td>
<td>English, German, French, Dutch, Danish, Finnish, Italian, Norwegian, Swedish, Spanish, Simplified Chinese, Chinese (traditional), Japanese, Russian, Portuguese, Korean, Greek, Polish, Czech, Hungarian, Turkish, Thai, Arabic, Ukrainian, Romanian, Farsi</td>
</tr>
<tr>
<td>Interface</td>
<td></td>
</tr>
<tr>
<td>Computer</td>
<td>Hi-Speed USB (MTP, PTP) dedicated connector (Mini-B compatible)</td>
</tr>
<tr>
<td>Other</td>
<td>A/V output, dedicated connector (PAL/NTSC)</td>
</tr>
<tr>
<td>Memory Card</td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td>SD, SDHC, MMC, MMCplus, HC MMCplus, 128MB memory card supplied</td>
</tr>
<tr>
<td>Supported Operating System &amp; Macintosh</td>
<td>Windows XP SP2-3 / Vista (including SP1)</td>
</tr>
<tr>
<td>Software</td>
<td></td>
</tr>
<tr>
<td>Browsing &amp; Printing</td>
<td>ZoomBrowser EX / ImageBrowser</td>
</tr>
<tr>
<td>Other</td>
<td>PhotoStitch</td>
</tr>
<tr>
<td>Power Source</td>
<td></td>
</tr>
<tr>
<td>Batteries</td>
<td>2x Size-AA Alkaline or NiMH Batteries(NB4-300)</td>
</tr>
</tbody>
</table>
### Battery life
- Approx. 140 shots \(^1\) (with supplied batteries)
- Approx. 350 shots (with optional Canon NB-3AH batteries)
- Approx. 360 min. playback (with supplied batteries)
- Approx. 480 min. playback (with Canon NB-3AH batteries)

### A/C Power Supply
- Optional, AC Adapter Kit ACK800

### Accessories
- Cases / Straps: Soft Case DCC-85
- Flash: High Power Flash HF-DC1
- Power Supply & Battery Chargers: Battery Charger Kit CBK4-300, Ni-MH Batteries NB4-300, AC adapter kit ACK800

### Physical Specification
- Operating Environment: 0 – 40 °C \(^1\), 10 – 90% humidity
- Dimensions (WxHxD, excl. protrusions): 95.4 x 62.4 x 31.0mm
- Weight (body only): Approx. 155g

### Zoom
\(^1\) Depending on the image size selected. \(^2\) Digital zoom available for still image and standard movie modes only. Optical zoom may not be available during movie recording.

### AF Modes
\(^1\) Some settings limit availability

### Modes
\(^1\) Recording pixels fixed at 1600 x 1200.

### Continuous
\(^1\) Under conditions where the flash does not fire. \(^2\) Depending on memory card speed / capacity / compression setting.
Movie Length 1 Depending on memory card speed / capacity / compression setting.
Battery life 1 Using the batteries and memory card format supplied with the camera (where included), except where indicated.
Operating Environment 1 0 – 35 °C when NB-3AH is used

(Instructor explains all the above given terms in detail to the students depending upon the camera available with them.)

Summary

There are hundreds, if not thousands, of digital cameras available…especially “Point & Shoot” digital cameras. They range in quality from superb to junk that is not even worthy of being deposited in your dumpster. So, with all the dizzying choices available, where do you start? It is all your choice and requirement. Best of luck.

Question and Answer

1. Define the term Digital.
2. What a digital camera does?
3. How digital camera works, write in brief.
5. Expand the following.
   LCD, CCD, FPS, cm, mm, ADC, ISO, sec
UNIT 3

Colour Theory

Structure

3.0 Introduction

Learning Objective

In this unit the student will learn all about colors in general, but with a special focus to onscreen designs.

Introduction

Why people are confused?

There’s hardly an everyday subject about which people have more confusion and mis-information than color. Even professional scientists are often perhaps I should even say “usually” confused about color.

The main cause of this widespread confusion is the misinformation we’re all fed in grade school. But that really only pushes the question back a step: why are schoolteachers so confused about color?

Complexity

I think there are two reasons. One is that color is by no means as simple a subject as it appears. For example, there are two kinds of color mixing (additive and subtractive). Worse yet, our earliest experiences with color usually are concerned with common technologies like paints or watercolors or crayons; but these media involve a complex mixture of both additive and subtractive color mixing. So our everyday experiences with color can’t be analyzed in a simple way. No wonder we’re misled by it.
Terminology

The second problem — related to the first — is that our everyday vocabulary of color names is both inadequate and ambiguous. For example, it fails to allow for the three different dimensions of color: we just have a number of named categories (like red, green, blue, purple, white, black, brown, …) that involve different dimensions of color, without distinguishing between them. So we need to have names for the dimensions of color space before we can discuss colors sensibly.

Worse yet, discussions of color are often confined to two-dimensional surfaces: the pages of books, school blackboards, computer screens. That makes it even harder to think of color as three-dimensional, because one of the three dimensions has to be suppressed to fit on the two-dimensional surface we’re looking at.

Three dimensions

So let’s adopt some terms to describe the three aspects or dimensions of color, right here:

**Hue**

Hue is the quality that distinguishes red, green, blue, and so on.

**Saturation**

Saturation is the quality that distinguishes red, pink, and gray of the same hue and brightness. Here’s a picture

![Fig. 3.1](image)

of a pink wedge to illustrate this point: Saturation is sometimes described as the “colorfulness” of a color i.e., how much it differs from gray.
Brightness

Brightness is the quality that distinguishes white, gray, and black. Sometimes the word lightness is used for something like this. (Unfortunately, both words are sometimes also used to imply saturation.)

Brightness corresponds to what’s called value in the Munsell system.

Continuity

Common usage misleads us in another way. Lots of color names refer to particular objects or materials: orange, lime, indigo and violet, for example. Having a modest number of distinct, named color categories — associated with distinct crayons or paints or objects from our earliest experience — distracts our attention from the fact that color space is continuous: there is a smooth progression of hues from reds through oranges and yellows, and so on. But our words (as well as our teachers) mislead us into thinking there are just a few “colors” that are somehow distinct.

This confusion is compounded by teachers’ insistence on three “primary” colors — usually incorrectly chosen as red, yellow, and blue — which doesn’t really agree with everyday experience. What we do experience in everyday life is the existence of six unique colors that define the ends of three directions in color space: the complementary hue pairs red and green, and blue and yellow; and the unique ends of the brightness dimension, namely white and black.

Ambiguous usage

Another semantic difficulty is that the word “color” is used in conflicting ways in English. Sometimes we use it to describe all possible parts of color space; but in common usage, “color” usually refers to just one aspect of color, namely, hue (which is what distinguishes red from blue and green and yellow). This conflicting usage of the word color leads to fruitless arguments about whether black and white are colors.

More confusion is caused by failure to distinguish between color and other aspects of appearance, like luster, texture, and transparency. That leads people to think there are colors named “silver” and “gold”, when these terms really refer to a white or yellow color combined with metallic luster (i.e., strong specular reflection).

Still more confusion follows from a failure to distinguish between the physical stimuli that elicit sensations of color, and the sensations themselves. We’re accustomed to attribute colors to objects, rather than our responses to them: a blue book, a red chair, and so on. This sloppy habit is reinforced by the
phenomenon of “color constancy”: the perception of nearly the same color in an object, even when seen under a variety of different illuminations (daylight, twilight, artificial light, …) that produce very different physical stimuli.

Finally, color is so important in so many fields that conflicting terminology has grown up in different areas: art, photography, color printing, television, and so on. So each field has its own set of words to describe the dimensions of color; even experts who understand color have difficulty understanding one another.

**Common misconceptions**

**Primary colors**

If you were taught in school that the three primary colors are red, yellow, and blue, forget it. That’s wrong.

Color space is 3-dimensional, all right. But before we can talk about primary colors, we need to ask what we want that term to mean. Usually, the idea is that there are 3 colors that can be “mixed” together to form others. But there are different ways to mix colors.

**Additive primaries**

What your computer screen does is to add together the light from three different kinds of phosphor (or other light sources). Here they are, one by one:

![Additive primaries](image)

When we add them in pairs we get this:

![Color combinations](image)

**Fig. 3.2**
The bright, sky-like blue made by adding the green and dark-blue primaries is called “cyan” in the color business. Red added to blue light makes magenta, a more familiar color. And — surprisingly, to many people — red light added to green light makes yellow.

And all 3 together make the white background behind this text:

White = Red + Green + Blue

**Subtractive primaries**

But if you take pieces of colored glass or plastic, each colored piece removes some colors from white light. For example, a red filter absorbs blue and green, leaving only red. A green filter removes red and blue; and so on. Obviously, if we stack up a red filter and a green filter, the red one removes the green light, and the green one removes the red light, and they both remove blue light; so we’re left with no light at all (assuming the filters are perfect). In subtractive color mixing, red + green = black. So the additive primaries aren’t useful for subtractive color mixing.

To make subtractive primaries, we need filters that only take out (i.e., subtract) one of the additive primaries at a time, leaving the other two. So if we start with white light (all 3 additive primaries together) and:

**Removed**

White “ Red = (Red + Green + Blue) “ Red = (Green + Blue)

And of course we saw that’s called “cyan”, up above. So cyan is “minus red”.

**Remove green**

White “ Green = (Red + Green + Blue) “ Green = (Red + Blue)

And red plus blue is magenta; so magenta is “minus green”.

**Remove blue**

White “ Blue = (Red + Green + Blue) “ Blue = (Red + Green)

So that’s yellow, or “minus blue”.

So the subtractive primaries are cyan, magenta, and yellow.

Now, how do these subtractive primaries combine? Suppose we take cyan and magenta filters and superimpose them. The cyan takes out the red; the magenta takes out the green; what’s left is the blue-violet — the “blue” additive primary.
Similarly, yellow plus magenta leaves red; and yellow plus cyan leaves green. The subtractive primaries, paired up, produce the additive primaries.

Cyan, magenta, and yellow are the (transparent) inks you’ll find in a color printer. Color printing with inks that filter out colors is subtractive color mixing; the inks act like filters.

**Complementary colors**

You probably noticed that for every additive primary, there’s a corresponding subtractive primary formed by removing that additive primary from white. For example, yellow is (minus blue); so blue and yellow are complementary colors. The other complementary primary pairs are green and magenta, and red and cyan.

Notice that white can be produced by adding two complementary colors. In fact, this is really the basis of the idea of complements: any two colors that can be added (in the proper proportions) to give white are complements. They don’t need to be primaries.

**Mixing paints**

Now, what happens when we mix paints instead of inks? Mixing paints certainly isn’t additive; if it were, you could mix red and green paint to get yellow, as we did above with the computer screen. But as everyone knows, red and green paint mixed produce a muddy brown.

That’s not too far from the black we’d expect from subtractive mixing. But paints aren’t exactly subtractive, either. When you stack filters, you get the same transmission regardless of the order in which the light goes through them. But if you paint one color on top of another, you see mostly the top color.

Paints contain little particles of colored pigment. The little bits of pigment absorb some light and transmit some light, but they also scatter some light. So paints aren’t either purely additive or purely subtractive; the two kinds of color mixing are combined in a complicated way. But usually the subtractive part dominates the mixture. (Crayon colors do much the same sort of thing.)

Notice that cyan is somewhat like a light blue; so if you ignore the difference between red and magenta, the subtractive primaries might almost be called “red, yellow, and blue”. This is where the story that red, yellow and blue are primary colors of paint came from. But, if you’ve ever mixed paints, you know this isn’t the true story.
About the only part of the schoolroom story that works is mixing blue and yellow to get green; and that works, because what’s touted as “blue” in school paints or crayons is usually a greenish blue, close to cyan. And, subtractively, cyan plus yellow (which removes the blue-violet part) leaves green.

The situation is complicated by the fact that the pigments available to produce colored paints are far from ideal. They don’t remove just one additive color, but take out some of each. Usually, the absorption is strongest in the blue and violet, so subtractive combinations end up being a very dark yellow or orange.

**Brown**

But what’s a dark yellow or orange? Here you see them:

The yellow square, like the one shown at the left, was generated in PostScript by telling the computer to display both the red and green phosphors at maximum intensity. The orange square to its right was made by asking for full red intensity and half green.

The two squares below were produced just by asking for half as much of everything. You can see that the darker yellow appears olive green, and the darker orange, brown. The names “yellow” and “orange” are used only for colors of those hues with high brightness. Darker colors of the same hue and saturation are called “olive” and “brown”.

Incidentally, what the human visual system considers “light” or “dark” depends very strongly on the perceived context. If I had displayed the orange square here against a white background instead of a medium-gray one, you’d have perceived it as brown rather than orange. There are some vivid demonstrations of this context effect at Edward Adelson’s checker-shadow illusion, cut-the-knot.org, and the paper by R. Beau Lotto and Dale Purves, “An empirical explanation of color contrast” (Pub. National Acad. Sci. 97, 12834–12839 (2000), which you can download as a PDF file if your institution subscribes to PNAS. The most striking demonstration, by Al Seckel at Caltech, is currently off-line.

**Purple**

The color that was called “magenta” above is an example of a class of non-spectral colors called purple. (The term “non-spectral” means that these colors do not appear in a spectrum.) The purples are complementary to various shades of green.
Colors of the rainbow

Rainbows are natural spectra — although they’re relatively insipid ones, compared to what can be seen in an optics laboratory, or displayed on a computer monitor.

What’s important here is that “all the colors of the rainbow” does not include all the colors: the purples are missing. And of course the dark colors, like brown and olive, aren’t in rainbows, either.

Colours, tints, and shades

Colours, or hues, have historically been divided into primary, secondary, and tertiary colours. The primary colours consist of red, yellow and blue, and they’re called primary colours because you don’t need to mix colours to make these three hues. If you want to translate these colours into web colours, you can recreate them using their hex (hexadecimal) equivalents of #ff0000, #ffff00, #0033cc as shown in Figure 1,

Figure 1: the primary and secondary colours, and their hex equivalents

Secondary colours are mixed from primary colours, and those colours are as follows.

- Red + Yellow = Orange (#ff9900)
- Yellow + Blue = Green (#00cc00)
- Blue + Red = Violet (#660099)
Tertiary colours are mixed from the secondary colours, and they lie between the primary and secondary colours shown on the wheel above. Although web colours differ from regular “painters” colours, it might help to get hold of a colour wheel (as seen in Figure 3.4) to have at hand while you learn about various colour schemes. In addition, a colour wheel will show all the tints, tones and shades so you can begin to realize the colour possibilities you have at hand. Some more important terms to learn are as follows:

- Tint – The resulting colour when white is added
- Tone – The resulting colour when gray is added
- Shade – The resulting colour when black is added

The arrows in Figure 2 indicate different things as follows:

- Outermost band – tertiary colour of yellow-orange (yellow + orange)
- Second band – the tint of that tertiary colour (white added)
- Third band – the tone of the colour (gray added)
- Innermost band – shade on the print wheel (black added)

As you can see from the colour wheel shown above, the amount of white, gray and black added to a colour are minor—just enough to alter the original colour and to create what is known as a **monochromatic** colour scheme.
Monochromatic colour schemes

Colour schemes have been around for centuries, so there’s no need to reinvent the colour wheel. Although web colour differs from print colour, the concepts are the same. You just exchange hex numbers for colour names, and match them as closely as possible. One online tool I suggest using to help out with this is the Color Scheme Designer, as seen in figure 3.5, which allows you to determine colour schemes quickly and easily, and even determine whether the colours you’ve chosen provide enough contrast for low-vision or colour-blind users.

![Color Scheme Generator II](image)

If you want more help deciding whether the colours you’ve chosen provide a good enough contrast, try out the Contrast Analyser from the Paciello Group. This tool checks the contrast between foreground and background colours.

To achieve the tint, tone and shade for the yellow-orange colour at the online colour generator, first select the colour that the arrow points to in the image shown above. Then, select Mono in the panel located under the colour wheel and Default in the panel in the box to the right. Also select Normal Vision in the selection from the pull-down menu at the bottom right. Do not check the “reduce to ‘safe’ colours” box above the colour box unless you’re a purist.

Note: The term “web-safe colours” comes from a time when monitors could display 256 colours, only 216 of which were the same across Windows/Mac/Unix platforms, hence the “web safe” monicker. While some purists still
stick with the “Web-safe colour palette”, modern browsers are capable of handling what is known as “24-bit” colour. Actual 24-bit colour at ten to eleven bits per channel produces 16,777,216 distinct colours. In other words, it’s safe to say that the “Web safe” colour palette rarely is needed anymore.

Back to the monochromatic colour scheme. The results you should receive by following the steps described above are: yellow-orange (#FFCC00), tint (#FFF2BF), tone (#FFE680), and shade (#B38F00). These hex numbers are much more reliable than any guesses you will make by trying to match a tangible colour wheel to the backlit screen of a Web browser. And, as the “Mono” suggests, this scheme translates to a monochromatic colour scheme, as seen in Figure 3.6.

**Fig. 3.6 A Monochromatic Colour Scheme.**

**A monochromatic colour scheme**

Equates to one colour and all its tints, tones and shades. While this scheme is the easiest to use, it doesn’t provide much excitement in a Web design for many designers. Instead, you may want to explore other schemes to add pizzaz to your links, images, and banners.

**Complementary Colour Schemes**

The next colour scheme family to explore is the complementary scheme, where you match up colours that lie directly opposite each other on the colour wheel, as seen in Figure 3.7.

**Fig. 3.7 Examples of Complementary Colour Schemes.**

When you choose one colour and its opposite colour, you also include all the tints, tones and shades of both colours. This provides a wider range of choices, and it translates well with the online colour tool see Figure 3.8.
In the image above, I have chosen an orange colour with the opposite complementary colour of blue. The settings I chose to get to this scheme include the Contrast setting at lower left, the default on the menu below the generator, and normal vision. Notice that the main colour selected is marked by a black dot on the inner disc of the colour wheel (both above and online at the generator site) and that the opposite, complementary colour that was automatically picked for you is marked with a hollow circle in the inner rim. These markings make it easier for you to analyze your colour scheme.

This colour generator makes it easy for you to choose colours for links, visited links, and even images as it provides the hex colours for you at the upper right. You can mix and match any pure colour (the colour at the top) and its tint, tone or shade and feel great about choosing a solid colour scheme.

Greenpeace USA (see Figure 3.9) is one of many sites that uses a contrasting colour scheme. Yes, you see yellows and oranges, but the predominant colours are green and red two colours that are directly opposite each other on the colour wheel. You almost can’t go wrong with this complementary colour method. In fact, the use of a “warm” and “cool” colour combination makes a site zing with colour contrast.
Fig. 3.9. The Greenpeace Site—a Good Example of a Complementary Colour Scheme.

Warm vs. Cool Colours

Fig. 3.10 Warm and Cool Colours.
Complementary colour schemes are great to use in web sites, as they also contain both warm and cool colours. The use of these colours provides contrast, and it’s easy to remember which colours are “warm” and which colours are “cool” as you can see in Figure 3.10 (and on the colour generator site).

Warm colours are those colours that would remind you of the summer, sun or fire. They consist of violets to yellows. Cool colours might remind you of spring, ice, or water. Those colours range from yellow-green back to violet. If you notice how the colours work on the wheel, you’ll soon discover that you can’t choose one colour without choosing its opposite in “temperature.” So, if you pick a hot red, the opposite is a cool green. Or, if you pick a cool blue-green, you’ll end up with a spicy red-orange on the other side.

One example of a site that consistently uses a warm/cool colour combination is Ecolution, as seen in Figure 3.11.

Fig. 3.11 Ecolution—a Good Example of Warm/ Cool Colours

Ecolution usually uses red as an accent colour on their home page in contrast to their green logo. They then blend the two contrasting colours with varying tints, tones and shades of those two colours. Even the “blacks” in an image can lean toward “warm” or “cool,” as do whites. Overall, the photograph is “warm,” which plays nicely with the stark pure green. Although they use the same colours as Greenpeace, the Ecolution site takes on less “glare” with the rich tones and shades in the photograph.

You never realized that colour theory was so easy, did you? Well, then…let’s complicate the issue a bit.
**Triadic colour schemes**

A triadic colour scheme (see Figure 3.12) is created when you pick one colour and then pick two other colours that lie equidistant from each other around the circle, like so.

![Triadic Colour Scheme](image1.png)

Fig. 3.12 A Triadic Colour Scheme

![Alternative Triadic Colour Scheme](image2.png)

Fig. 3.13 An Alternative Triadic Colour Scheme.
I chose the primary colours for this scheme as I wanted to show how the colour schemes seem to contain a method to the madness. It’s no accident that the primary colours lie where they do on the colour wheel, as each colour contains an equal amount of secondary and tertiary colours between each primary. But, a primary colour triadic scheme can seem old-hat as it has been overused. Instead, you might try some other colour choices at the online colour generator, something like figure 3.13.

The above triad scheme is built from orange-yellow, blue-green, and red-violet. I picked the orange-yellow first (notice the dark dot on the inner section of the colour wheel at left), and then chose the Triad selection located beneath the wheel. The generator automatically chose the triadic choices including all tints, tones and shades. The accompanying colours are marked on the colour wheel with the hollow dots, just as the complementary colour was noted in the monochromatic example.

![Image of Puzzle Pirates game](image)

**Fig. 3.14. Puzzle Pirates—A Good Triadic Colour Scheme.**
Now, this is where a real colour wheel might come in handy, as the online results didn’t quite match the results of a hand-held colour wheel. When I pushed the Angle/Distance tool under the colour wheel to “max,” however, it seemed to match the colour wheel I held in my hand. The results shown above are those that matched the colour wheel the closest.

The triadic colour scheme also contains warm and cool colours, but one temperature will predominate. Usually, the temperature that will overshadow the other is the one that you chose on the front end. In this case, I initially chose the orange-yellow, which is a warm colour. The warm colours shown above will predominate as a result, with one of the other two colours lending the cool contrast.

Puzzle Pirates, shown in Figure 3.14, uses a triadic scheme on their home page. They use the primary red-blue-yellow scheme, and this primary scheme is perfect for a kid’s game site. Note that the blue is predominant and that the reds and yellows are used as accents and to lead the eye around the page.

**Tetradic Colour Schemes**

The more colours you choose, the more complicated the colour scheme. However, one trick is to find a tint, tone or shade and stick to those regions across the board rather than mix pure colours and their tints, tones and shades. This method works well with a colour scheme such as the four-colour tetradic scheme. This scheme (see Figure 3.15) is just like the complementary scheme, only you use two complementaries that are equidistant.

![Tetradic Colour Schemes](image-url)
Shows how a tetrad scheme works out online Figure 3.16

Fig. 3.16 A Tetradic Colour Scheme Inside the Online Generator.

Note the black dot under the red in the colour wheel to the left. This was the first colour that I chose; I then clicked on the Tetrad button beneath the wheel. The four colours that showed up once again were a bit off from my
hand-held colour wheel, but when I pushed the **Angle/Distance** tool under the colour wheel to “max,” it seemed to match the colour wheel I held in my hand. The results shown above are those that matched the colour wheel the closest.

This colour scheme can become quite complicated, so what you might want to do at this point is to pick all four tints or tones or shades from the colours in the right column. You can make your choices by clicking the arrows at the far right. For instance, Figure 15 shows an example of a block filled with the tints of this colour scheme.

**Shows an example of the Mid-Range tones and figure 3.18**

![Figure 3.18 Tetradic Mid-Range Tones.](image)

If you look closely at the squares above, you’ll see that the generator also provides you with four monochromatic colour schemes. These schemes are shown both in the column to the right as well as in each square within the larger square.

The Jane Goodall Institute site (Figure 3.18) is one of the few sites that really carries the tetradic colour scheme well. Note the purple, the yellow tone, the red highlights in the photograph (the site holds more red further down on the page), and the greens. The purple doesn’t match up exactly to the colour scheme generated by the online colour tool it leans toward a red-violet but it’s close enough to use as an example of how you can use both a colour wheel and the online colour generator to produce ideas for your site.
Fig. 3.18 The Jane Goodall Institute site—a Good Tetradic Colour Scheme Example.

Now, when you surf around the Web searching for colour and design ideas, keep your colour wheel close at hand to learn more about how designers use colour schemes on your favorite Web sites.

Summary

Although colour combinations may seem complicated, all colour schemes carry certain “rules.” These guidelines make it easy to understand which colours work together to add interest and contrast to a Web site.

The reason colour wheels exist are for people to use them. Colour wheels and tools like the online Color Generator make colour-picking easy even for the inexperienced designer.

The four colour schemes covered in this article are monochromatic, complementary, triadic, and tetradic. Although other colour schemes exist, these four colour schemes are the easiest to understand and implement.
Short Answer Type Questions

1. Name the three secondary colours and the primary colours that are used to make those secondary hues.

2. What is a monochromatic colour scheme?

3. What is a complementary colour scheme?

4. Describe “warm” and “cool” colours.

5. What is a triadic colour scheme? Pick three colours that would fit this scheme?

6. What is a tetradic colour scheme? Pick four colours that would fit this scheme?

7. Which colour scheme seems easiest to use?

8. Which colour scheme seems the most complicated?

Long Answer Type Questions

1. Name the three primary colours, and explain why they’re called primary colours.

2. Describe how a tint, a tone, and a shade are made.
Learning Objective

In this unit the student will learn

- Alphabet and grammar of design subject in the form of elements and principles.

Introduction

The following principles and elements apply to all areas of visual design whether fine architecture, web design, print design, industrial design, art, etc. They are not intended to limit the artist’s creativity but rather to inspire and provide guidance to the artist’s choices. Without clear cut boundaries they often overlap and therefore every artist perceives and utilizes them a bit differently.

4.1 Principles & Elements

There are seven elements of graphic design that are the starting point of your design ideas: Line, Shape, Texture, Space, Size, Value and Color. Each of these elements is a building block to a good layout. You are probably familiar with most of these elements from everyday life so there is nothing mysterious about them. Each one of these elements can be used to design different layouts depending on how you use them.

When using the elements of design, it is important to know which elements are necessary and which are not. Knowing this will keep your layouts clutter less and help strengthen your design. We will explore each of these elements in this section. There are three examples to each element discussed. Begin this section with line.
The first element of design is line. Lines can be used in a variety of ways in a layout: They help to organize information; they can direct your readers’ eye as to the organization of the layout; They can create a mood; And, they can rhythm and movement.

For example, lines can organize information on your page. A line can define the boundaries of your page. Vertical or horizontal lines can also be used to direct your readers from one piece of information to another. To create a mood, use a wavy line to give the piece a feeling of movement.

**Lines in your piece can**

- Convey a mood or an emotion.
- Organize the design.
- Establish columns of text.
- Create a texture.
- Create movement.
- Define shape.
- Call attention to a word.
- Connect pieces of information in your layout.
- Frame an image or a word.

![Fig. 4.1](image-url)
The next element of good design is **shape**. Shape is any element that you use to give or determine form. Shapes also communicate ideas. For example, an international company may use a circle in their logo that could suggest the earth. Unusual shapes attract attention. Because people are used to seeing images regular shapes such as a rectangle, using a shape such a star would call attention to that image. Another example would be arranging type in a shape rather than in vertical columns.

There are three ways that shape enhances your layout. First, shape helps to sustain reader interest. Shapes can be used to break up a page that uses a lot of text. Second, shape is used to organize and separate. A part of the text can be placed in a shape with a colorful background and will add variety to the page. Last, shape can be used as a conceptual tool. You can use shape to lead your reader’s eye through the design. In layouts, the eye looks for a place to begin and will follow through the design to the end. Shape can help you keep your reader’s attention.

The three different types of shapes- geometric, natural and abstract. Geometric shapes are triangles, squares, rectangles and circles. Geometric shapes are regular and structured, and make excellent building blocks for design. Natural shapes are plant, animal or human, and are irregular and fluid. For example, instead of using a rectangular shape to frame part of a page, you could use ivy if it is appropriate, to give the page a light, airy feeling. Abstracted shapes are defined as simplified versions of natural shapes. An example of an abstracted shape is the symbol for handicapped accessible is a figure in a wheelchair.

**To use shape in your piece**

- Frame a photograph using irregular shapes.
- Symbolize an idea.
- Connect pieces of information.
- Make a part of the body copy more interesting.
- Highlight information using a box with a shade of a color.
- Imply letterforms by using a triangle to represent the letter “A” or a circle to represent the letter “O.”
- Tie together all the elements on a layout.

The third element is **texture**, which gives the design piece a look or feel, or a surface. Think about the different textures that we encounter every day. Texture can help you create a particular mood for a layout or be used in individual shapes.
Texture can be used in your layout to add dimension and richness. There are two types of texture. The first, tactile texture can be felt. For example, think about the different pieces of paper you have handled. The second, visual texture is used to create the illusion of texture on a printed piece. Wallpaper is a good example of visual texture. Blocks of type can be used as texture by alternating the patterns of light and dark those are created by the shapes of the letterforms as well the spaces between them.

Fig. 4.2

A pattern is type of visual texture. When an image or line of type is repeated many times, the patterns of lights and darks add dimension to a surface. Wrapping paper is a good example of pattern. Patterns can make excellent backgrounds and borders in layouts.

**To use texture in your piece**

- Use an image and relate it to its background.
- Use a paper stock that will enhance the piece’s a mood or personality.
- Create contrast for interest.
- Fool the eye by using type as image to achieve a wrapping paper effect.
• Use appropriate imagery to provoke a particular emotion.
• Create a feeling of richness and depth.
• Add liveliness and activity.

Fig. 4.3

The fourth element is **space**, which is an essential element in your layout. Space is defined as the distance or area between or around things. When you are designing a layout, think about where you are going to place your type and imagery as well as they’ll be on the page in relation to each other. You must think about how much space you want around and between each element. Things to think about: How much space you have; How the type and images will work together; How it all looks.

When you have many elements in a piece, you must leave some areas free from type and imagery. This is called white space, and it creates a rest for the eye, and visually organizes what’s on the page. The placement and the value of the shapes on the page create spatial relationships and focal points, which are centers of interest.

**To use space in your piece**

• Give the eye a visual rest by using white space.
• Use a small amount of space to create ties between elements.
• Form positive and negative shapes with the use of color and shape.
• Give a layout depth by overlapping one element with another.
• Use a lot of white space around an element to highlight it.
• Use large margins to help make a layout easy to follow.

• Use unequal spacing between elements to make a page dynamic.

• Use letter spacing to help make type very legible.

The fifth element is size, which is how big or small something is. In design, size can function, size can attract or size can organize.

When you are designing a piece, size plays an important role in making a layout functional, attractive and organized. The first factor you need to consider is function—what the printed size of the piece will be. Think about how the piece will ultimately be used and whether the use will end up limiting the size. For example, if you are designing a brochure, will it need to fit in a #10 envelope?

The second factor is using size to attract your audience. You can contrast large and small elements or make a image larger and crop it in an interesting way.

The third factor is using size to organize your piece. To attract your viewers’ attention, make the most important element the largest and the least important element the smallest. Headlines are usually the largest type element on the page, while subhead lines, and body text is smaller. Larger objects appear to be closer on the page than smaller ones, and that can be used to reinforce importance and create artificial spacial relationships.

To use size in your piece

Fig. 4.4
- Make the most important element the largest.
- Bring elements forward or make elements recede on the page.
- Give the reader a sense of scale of a photograph by using a related image.
- To make all elements easy to see by using larger type or pictures.
- Contrast two elements to add interest by adding a small amount of type to large image.

Fig. 4.5

The sixth element is **value**, which is the darkness or lightness of something. Value helps to give shape and texture to everything around us. In design, every element has value.

When laying out pages, an element’s value will be affected by its background and other elements that are around it. For example, if you use a lot of text in a small area, it will make the paper look like it has turned gray.

Value is also an important tool for expressing the theme or mood of your design. If you use values of black, white and gray in a design, you add power or change the mood of the design. A good example of this is the album covers for the Beatles’ “White Album.” The cover is a stark white with the words “Beatles” set in small type. The restrained use of value created a visually impactful piece.
Value helps to establish contrast by subtly blending shades of color or black and white. Value also helps to create movement and direction. If you place a single black dot on a white background, there is great contrast between the foreground (the dot) and the background (the white background). If you then add a second dot below the first, both dots will have equal importance, unlike the first example, which only has one element on the page. Furthermore, if you make the second dot a 50% shade, the value of the second dot has created movement and direction.

**To use value in your piece**

- Use large type with lots of leading (space between lines of type), which is a dark value, and small type with small amounts of leading, which is a light value.

- Use black and white to create a checkerboard background pattern.

- Use light values to create a subtle look to your piece.

- Contrast black against white.

- Make one element light and the rest dark.

Make one element dark to make recede into the page’s background.

---

Fig. 4.6
The final element in good design is color, which is the ultimate tool for symbolic communication. The decisions you make about color should be made with great care to ensure the success of your design piece.

In your piece, you should think about the mood you want to convey. Like value, color can evoke moods and emotion. It can also help to identify an important element in your layout as well as relay the message of your communication. For example, you could use a colored frame around a group of images to let your reader know that all of those images belong together. You could also use red to convey an important piece of textual information.

Although color can make a layout more dynamic, it is important to consider why you want to use color and what you would like the color to achieve. Think about what colors are most appropriate to your message and your audience.

To use color in your piece

• Make important text a different color than the rest of the copy.

• Use a bright color to tell the reader where to look first.

• Use bright colors together to help create a feeling of excitement.

• Repeat a color from an image and use it with corresponding type or as a background to help unify the layout.

Fig. 4.7
• Color codes a document (such as a training manual) with large amounts of text to help organize the piece.

• Use an appropriate color to help differentiate parts of a chart or graph.

• Use colors such as pastels to create a soothing mood, or more bright colors to create excitement.

This section discusses principles and how they can help you. The principles of design will determine how you will use the elements already discussed.

**There are five principles of design:** Balance, Contrast, Emphasis, Rhythm and Unity. These principles will help you combine the different design elements into a good layout. Each principle discussed in this section can be combined with, and applied to, the seven elements. For example, to create unity in a layout you can use any one of the elements such as line, texture, shape, space, size, color.

The principles of graphic design affect where you place type and image, and influence every decision you make when designing a layout. The principles also affect how each piece of image and body copy relate to each other, what your message is and how you communicate it. When working with the design principles, always think about how each principle you use will enhance your layout, make it visually appealing to your audience, how it is organized and whether or not it helps to communicate your message clearly.

We will explore each of these elements in this section. There are three examples of each element discussed. Begin this section with balance.

What is the driving force behind balance? Gravity. If you are caught off balance, you may fall, or you may shift your weight to maintain your balance. In graphic design, if a layout is unbalanced, your readers will feel uneasy as if something is wrong with the page.

One approach to balance is symmetry, which is an equal distribution of weight. All of the elements on the page are centered and balanced. For example, you can arrange your elements so they are evenly distributed to the left and right of the center. Symmetrical design can communicate stability and strength, which appropriate for a traditional or conservative piece.

The other approach is asymmetry, which is the opposite of symmetry. The elements on the page are not uniformly placed on the page. For example, if you place a line at a 45 degree angle in the lower right hand part of a page, you
have created an asymmetrical design. To balance an asymmetrical design, use design elements such as color, value, size, shape and texture. Asymmetry can bring contrast, variety, excitement, movement, surprise and informality to a communication. It would be appropriate for a piece that entertains as well as informs.

To Use Balance In Your Piece

- Center typographic and image elements on the page.
- Use a shape such as a circle or triangle and repeat the shape at regular intervals.
- To offset a large image or block of copy, place several small visuals in one area.
- Think about using one or two odd shapes if you are using “regular” shapes.
- To lighten up a piece with a lot of body copy, use a bright, colorful image.

![Figure 4.8](image-url)
• Around large blocks of copy and dark image, use a lot of white space.

• Use several bits of copy to offset large, dark images, leaving plenty of white space around each.

• Use a grid with an equal number of columns or horizontal rows.

Contrast can assist you in strengthening an idea and is a strong design principle that will help you distinguish your communication. When you add any element to a page, you’ve used contrast.

How would you communicate a poster showing all of the moon phases? It would seem logical to use a dark background with white images to make the different phases of the moon stand out on the page. Contrast can be used with the elements of design such as size, color, shape, texture, line, value and space. When using contrast in your designs, think in contrasting terms such as small or large, white or black, crooked or straight, rough or smooth, dull or shiny, symmetrical or asymmetrical, serif or sans-serif. When choosing the combination of contrasting elements, be sure that it best represents the mood or idea that you are trying to communicate.
The contrast choices you make do not have to be dramatic to be effective. Think about the overall message of your piece and then consider whether a diminished contrast or a subtle contrast would be suitable. When working with a subtle contrast, be sure that the difference is noticeable or it may go unnoticed, or look like a mistake.

**To use contrast in your piece**

- Strengthen your ideas.
- Make your piece more visually appealing by using contrasting type faces.
- Contrast color, shape, texture, line, size, space and value.
- Strengthen a design using subtle color shifts and differences in type.

In design, emphasis is whatever stands out the most gets the attention. For a communication to attract readers, it must have a focal point. Without a focal point, readers will move on. On the other hand, if there are too many focal points the reader will not know where to start and quickly give up. As a designer, it is your job to choose what the most important element of the communication is based on the message you want to send to your target audience.

You must choose the most important element based on the message you’re trying to communicate to your target audience. To make an element bigger or bolder for the sake of making bolder or bigger won’t enhance your
piece. For example, if a poster has a large photograph that is of a bad quality may get a passing glance, but it will more likely leave a bad impression on the reader.

After choosing an element to emphasize, there are several methods of calling attention to it. Generally, a focal point is created when there is one element that differs from the other elements. For example, if you are working with a vertical layout, using a horizontal element will stand out (i.e. vertical columns of text with a horizontal picture).

To use emphasis in your piece

- Center a small line of reversed type or a small photograph in a large black and white area.
- Surround an image with a lot of text.
- Place an important line of text on a curved line or an angle, and keep the other lines of text in straight columns.
- Set headlines and subhead lines in a bold typeface, and body copy in a lighter type style.
- Place a small bit of copy near a large image.
- Set the most important information in a color, or use an unusual type face.
Rhythm is used to achieve movement and is the visual progression of repeating elements in a varied pattern.

The two keys to using rhythm are repetition and variation. Repetition repeats visual elements in a consistent manner, and variation is a change in the size, placement or form of visual elements.

Repetition helps to unify a piece. For example, to make text easy to read, use even columns. Without the use of variation, repetition can be boring. Many pages of identical columns of text should be varied with the use of headlines, subheadlines and images. You can balance repetition and variation by repeating elements to unify the piece, but vary some of the elements to keep your readers interest.

Rhythm is used to communicate a feeling or mood in a piece. To establish a calm and relaxing mood, place your elements at regular intervals, which are a smooth, even rhythm. This approach to rhythm helps your reader with dry, factual text. To establish a more dynamic mood, vary the size and spacing of elements. Advertisements will often use this type of rhythm to keep an audiences attention.

To use rhythm in your piece

- You can repeat a group of similarly shaped images along the same baseline with equal space between each element.
- Use a series of progressively larger elements in a repeated series.
- Set your text in one size, and use large images.
- Alternate dark, bold type with light, thin type.
- Repeat a similar shape in various areas of a layout.

In design, unity helps all of the design elements look like they belong together. Your readers need visual cues telling them which parts of the layout go together. For example, relate a specific headline, body copy, and image that go together. If there is no clear organization or relationship between elements, you’ve lost your reader.

There are three ways for you to unify type and images: Grouping, Repeating and Grid Systems. Grouping means that elements that are close together look that like belong together. Elements are repeated through the use of color, shape or texture. Repeating elements in a layout, unifies it. For example, if you are using an image of a flag, you can use the blue from the flag as one of your colors. A grid system is a division of page space. You can use a grid to divide the page into columns, margins and space. A grid system helps establish a framework for the typographic elements and imagery on your page.
Use variety to keep your layouts from being boring. Think about beginning with a theme using a circle. You can then use the circle and variations of the circle in different sizes and shapes. Your elements are related through the use of shape, and they are varied and add interest to your layout.

**To use unity in your piece**

- Repeat a specific color, shape or texture throughout the layout in different areas.

- Group related elements such as headlines, body copy, images and captions together.

- Choose visual elements that have a similar color, theme or shape.
• Use one or two type families and vary the type size and weight for contrast.

• Keep the type families or styles used for headlines, subheads, body copy and captions consistent throughout the layout.

• Use a border around a page, photo, or poster.

• Group elements with the use of line, colored background or shades of a chosen color.

Summary

A visual design is considered successful when each principle is considered in the composition and how it affects the elements contained in the design. It is best compared to writing or composing. A writer does not throw random words on paper and expect it to have any meaning or satisfaction to the reader. No, the writer plans and organizes his work using the rules of grammar so that he effectively communicates his message successfully.

You could also compare it to composing a symphony. Random notes and sounds from a variety of musical instruments that is unplanned and disorganized would not be a pleasant listening experience.

Art is another form of communication and without any planning or thought the intended message is lost in a jumble of disorganized elements. So follow all the above principles in your design along with elements, and create a successful communication design. All the best.

Short Answer Type Questions

1. What are elements and principles of design?

2. Write about any three principles of design, with your own examples?

3. What is the element that refers to the sense of touch?

4. What is another word for brightness?

5. What is “center of interest”?

Long Answer Type Questions

1. “Good design requires proper usage of elements and principles of design”. Write your own comments supporting this statement.

2. Write about any three elements of design, with your understanding?
Learning Objectives

After studying this unit, the student will be able to

- Learn fundamental theoretical concepts about drawing
- Learn theoretical concept about sketching which is very much useful in communication design.

(Note: supporting practice is very much important)

Introduction

How many times have your good intentions to draw failed? You buy a new book and become inspired by someone else’s journey. You visit an art store and beguiled by the shiny pencils and inviting paper, load up your shopping basket and leave the shop with your wallet lighter and a spring in your step - only to find that life gets in the way and before you know it, a month or two has passed and you haven’t even opened your sketchbook. Goal setting can seem a bit left-brained but we all need a kick-start every so often and if it gets us drawing does it matter?

Here are a few steps to turning your drawing goals into a reality.

5.1 What is drawing

Drawing is a form of visual art that makes use of any number of drawing instruments to mark a two-dimensional medium. Common instruments include
graphite pencils, pen and ink, inked brushes, wax color pencils, crayons, charcoal, chalk, pastels, various kinds of erasers, markers, styluses, and various metals. An artist who practices or works in drawing may be called a draftsman or draughtsman.

A small amount of material is released onto the two dimensional medium, leaving a visible mark. The most common support for drawing is paper, although other materials, such as cardboard, plastic, leather, canvas, and board, may be used. Temporary drawings may be made on a blackboard or whiteboard or indeed almost anything. The medium has been a popular and fundamental means of public expression throughout human history. It is one of the simplest and most efficient means of communicating visual ideas. The relatively easy availability of basic drawing instruments makes drawing more universal than most other media.

5.2 Types of Drawing

1. Object Drawing – (seeing and drawing)
2. Memory Drawing – (recollecting memories and drawing from that)
3. Imaginative Drawing – (fantasies and highly imaginative elements)

5.3 Artist Tools

![Artist tools image]

<table>
<thead>
<tr>
<th>Paint</th>
<th>Paint Brushes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hobby knife</td>
<td>Eraser</td>
</tr>
<tr>
<td>Markers</td>
<td>Coloured Pencils</td>
</tr>
<tr>
<td>Pencil</td>
<td>Paint</td>
</tr>
<tr>
<td>Postels</td>
<td>Glue stick</td>
</tr>
<tr>
<td>Crayons</td>
<td>Scissors</td>
</tr>
<tr>
<td>Clay</td>
<td>Ruler</td>
</tr>
</tbody>
</table>
5.4 Steps to drawing (General Concepts)

- Learning the craft of draftsmanship is the goal we are trying to achieve.
- Structural form must be understood.
- Drawing is describing form. The importance is not in the finish, but in its veracity (its truth, and accuracy of construction).
- You must learn to see, not so much learn to draw.
- School studies are not ends; they are means.
- Until you can learn to ignore details, you won’t learn to draw.
- Every device must be employed to carry out accuracy of initial mapping-out of a drawing.
- Whatever the form or volume, start with the ideal. Then, compare and modify your ideal to fit the model.
- Where the figure rests on something, draw the imprint of the form first.
- Anatomy makes it easier to interpret what you see.
- Squinting is important in order to reduce the outline to its greatest simplicity. Avoid all those bumps.

5.5 Shapes and Patterns

- Light and shadow in itself produces design.
- Light shapes create the image; dark shapes create the pattern and the design. It is light shapes that give form; the dark shapes make the pattern.
- Draw dark with one eye and with the other see the light.
- Shadow shapes must describe either structure or the form on which it lies.
- Lay out form and action first, then indicate the light and shadow pattern.
- The shadow pattern may look right, but more often than not it is the light pattern that is wrong.
- Turn your drawing upside down and ask yourself how it might be improved. A good, balanced pattern will still look good upside down.
In a drawing, try to keep open or white spaces as part of the design; they provide rest for the eye. Be aware of the positive nature of the paper left untouched. Doing thumbnail sketches will help you to see this. You can do anything with the darks so long as it is accurate where it meets the light.

See two main tones—a light area and a shadow area. Some variation within each. If you squint, you can narrow it down to two basic tones. Separate lights from shadows. Increase the contrast. Make all areas in the light a little lighter than you see them, and all areas in the shadow a little darker than you see them. The lightest light in the shadow is darker than the darkest dark in the light. The object is to make all lighted areas hold together as one group, as should the shadow areas. Otherwise, the subject will not hold together; it will lose validity.

Over modeling comes from incorrect values. One of the quickest ways to correct a problem is to clean up the light and dark areas, simplifying them. Reflected light should never be as light as the main lights. Draw them at least two values darker than anything in the light.

The eye instinctively goes to the light areas in a picture. The real problem is the half-tones: which goes to the light? Which goes to the shadow? Half tones with the light should be made lighter. Those with the shadow should be made darker. Squinting helps here. When it comes to half-tones, when it doubt, leave it out. Make certain that half-tones go around the form. If you don’t, your drawing will look two-dimensional.

If two light half-tone passages appear to be equal, squint until one is almost lost to view. Obviously, the one that’s almost lost to view is the lighter. Squinting prevents one from being engrossed in detail. It encompasses the total scene. Your drawing, viewed with eyes wide open, should look like the model does with your eyes half shut. Squinting also works with photographs.

- Don’t overstate highlights—it’s a sure way to achieve over-modeling.
- Eliminate lines between intercepting cast shadows, like a cat on a sky light.
- Cast shadows should explain correctly the forms on which they lie.
- When editing drawings at home, it should be a subtractive process: eraser, not pencil.
- Eliminate where possible any lines between adjacent light and dark areas.
- Consider drawing as a means of containing tone.
• Strength in draftsmanship lies in the degree to which structure is depicted.

• Make the paper more beautiful with every stroke added. Learn to ignore details, so that you can draw details. Look for the big, basic truths.

• Construction is more important than finish.

• Light and shade by themselves create design.

• The pattern of light makes the drawing, the positive nature of the paper left untouched.

• One can do anything with the darks as long as it is accurate where it meets the light.

• There are two main tones, that of the light area and that of the shadow area.

• Execute your drawing in the fewest possible values. Make certain the half-tones go around the form; get it to turn.

5.6 Line and Contour

There are two types of drawing

1. Tone subordinated to outline
2. Outline subordinated to tone

A line is also a tone. If you use a line, make it clear whether it is a line or a tone. Emphasize construction line rather than contour line in the blocking-in of a figure.

Look for rhythmic lines that visually relate the picture or composition and rhythmic lines that create and relate forms. Enhance these effects.

5.7 Planes

When the light and shade of an object varies in clearly defined areas, it is said to have planes. If light on a form varies with no discernible boundaries, it has no planes; it is rounded. In the light, sometimes things appear too flat. These aren’t just arbitrary variations of tone—look at them as planes.

Some forms (spheres, etc.) have no planes. Learn to recognize them.

A change in outline or contour is also a change in plane. Modeling of a surface should be set out in planes of tone, first larger ones, then smaller ones. Good modeling subtly fuses them together.
Gross roundness is characteristic of bad modeling. The most boring thing is a sphere. It does not exist in a human figure.

Try to determine planes that are at right angles to the light. All others will be slightly darker.

Every tone in a drawing represents a plane, facet and sub-facet, ad infinitum.

The degree of finish is a matter of how far you continue breaking down individual planes, probing for details.

Details are easy to see. It’s the big form that’s most difficult.

5.8 Edges

The edge of a shadow begins where planes of form turn decisively away from the light. Squint!

Determine the edge scale right at the start

1. Softest edge
2. Hardest edge
3. Big blur or lost edge
4. All other edges that fall in between

What is the hardest edge inside the figure? What is the hardest edge outside the figure (on the silhouette)? The softest?

Big Blur—the largest area where values on the model and background are similar and where edges between are just as frequently on the light side as on the shadow side.

The degree of finish is the level to which one breaks down planes.

It is the light that will determine the character of the edges. Shadow edges in sunlight, for instance, are very hard. You can almost cut them out with scissors. Contrast this with diffused light. A point source of light (spotlight) has few half-tones and few hard edges.

Edges vary according to

1. Conditions of the light
2. The distance from the viewer (edges become more diffuse and values become lighter the farther away a subject is from the viewer).
3. The intrinsic sharpness or softness of the object.

Soft edges always give the effect of light, and make things look luminous.

Edges are nearly as important as values. The edge of a shadow begins where planes of the form turn decisively away from the light. Ask yourself before you begin to draw:

1. What is the hardest edge inside the figure?
2. What is the hardest edge on the silhouette?
3. What is the softest edge on the silhouette?
4. What is the softest edge inside the figure?

Hard edges attract attention and make the form move forward. The best place to use them is within the light areas. The smaller the jump in value, the crisper you can make your edges.

Soft edges—most often exist on the shadow side of the form.

Lost edges—are the softest you can make, mainly on the shadow side.

The big blur—is the largest area in the picture where values on the model and background are similar and where edges between them can be softened or blurred. Edges can be lost in the light as well as in the shadow.

Try to blend or mass adjacent light and dark areas together, eliminating any lines between them wherever possible: a unifying effect. This does not have to mean the elimination of lines around the form, if wanted for delineation or for a decorative effect. Try exaggerating hard or soft edges as you follow shadow shapes.

Look for and create contrasts in value, color and edge.

Halation—the spreading of light around an object (i.e., sunlight coming in through a window sill, where two sharp edges occur and cross each other). Soften the one behind it, especially where they meet. There are only shapes, values and edges.

Go for freedom and looseness through your treatment of edges.

A studied treatment of edges yields the illusion of space. You cannot reduce these principles to a formula. If you look only for shapes and delineation, that’s all you’ll see. You should also look for softness, merging tones, etc. These are qualities we revere in the really good artists.
“Learning to draw means learning to see” - Dr. Betty Edwards

Difference between 2D / 3D art.

1. 2D refers to two-dimensional. This basically means flat.

2. 3D equals three-dimensional. This refers to the added dimension of depth. (You can achieve this depth only through tint tone and shade properties on paper.). On paper you cannot really show 3D, instead it is only 2 and half D only.

Summary

This unit in freehand drawing and sketching is offered to continue the development of hand eye coordination in the graphical representation of ideas. Sketching is taught as a form of documentation as well as technical expression. Principles of 2 dimensional and 3 dimensional drawing are developed primarily pictorial drawing.

Question and Answer

1. What are the best steps to take when creating a piece of artwork? (self research question)

2. What is the basic difference between drawing & sketching?

3. What do you mean by visual communication?

4. List important Art tools must required by an artist.
5. What is contour drawing?
6. List important drawing techniques.
7. What do you mean by blind drawing techniques (self research question)?
8. What is the key to learn drawing? (self research question)?
9. What is the difference between 2D and 3D artwork?
10. What is the difference between edge and plane?
Introduction to Typography

Learning Objective

In this unit the student will learn

• In detail about text and its usage in connection with design.

Introduction

What does type mean to you? We are surrounded by type—from labels on soup cans to grocery bags to newspapers and magazines. Everything with a printed word uses typography.

How do you distinguish one typeface from another? Each typeface is a style of lettering. Compare the lettering in a magazine to a newspaper, or compare a poster with a book. You will probably notice that each of the letters are different. Type is generally divided into four categories: serif, sans serif, display and script. Below are descriptions of each type category.

6.1 Typography Definition

"The craft of composing type and printing from it" or "Art and technique of printing with movable type"

6.2 Type category

A serif: (also known as old style) typeface has little horizontal and vertical lines stemming from the upper and lower ends of each letter. Serif type began in the 1490's. Serif typefaces are most appropriate for body text because they are very legible.
Conversely: A sans-serif typeface does not have serifs. (Sans is French for without.) Sans serif typefaces have a more modern look than serif typefaces. Sans-serif typefaces are very versatile and are used for many kinds of text, but are most commonly used for headline or caption text.

Display type faces: Come from the early 1900’s style of advertising when a specialized typeface was needed to promote a product. It is inappropriate in many cases to use display type in body copy because these typefaces tend to be very ornate and difficult to read in large amounts of text.

Script type faces: Derive from penned calligraphy and are most commonly used to communicate elegance and sophistication. There are many different script typefaces available, and they are most commonly used for wedding invitations. They are not recommended for body text or headlines, and should never be set in all caps.

Type style, serif, sans-serif, display and scripts are just some of the differences that distinguish one typeface from another. Typefaces include capitals (uppercase), small letters (lowercase) and number sets. Letters can include different weights such as light, medium, bold, italic and bold italic. The letters can include a condensed or expanded version. Each of these versions of a typeface make up a type family.

These are some typographic terms that you should be familiar with. There is a visual representation of each term. These terms come from “Typographic Design: Form and Communication” by Rob Carter, Ben Day and Philip Meggs.

- Ascender—the part of the lowercase letter that rises above the mean line.
- Baseline—an imaginary horizontal line upon which the base of each capital letter rests.
- Cap line—the imaginary horizontal line defined by the height of the capital letters.
- Counter—The negative space that is fully or partially enclosed by a letter form.
- Descender—part of the lowercase letter that falls below the baseline.
- Kerning—a process of adding or taking space away from specific pairs of letters.
- Leading—space between lines of type.
- Mean line—an imaginary line marking the tops of lowercase letters not including ascenders.

- Stroke—Any of the linear elements within a letterform.

- X-height—measured by the lowercase x; is the height of lowercase letters excluding ascenders and descenders.

Type is an important element in your design, and can be viewed as text, as shape, or as a visual element that conveys mood or meaning.

How do you choose creatively choose type, but make sure that it accurately gets your message across? The first step in choosing a typeface for your communication to think about what overall theme or mood of the piece will be? Are you designing a wedding invitation, a menu, an annual report or a poster? Each of these communications is unique and a typeface that would be appropriate for one design piece, might not be appropriate for another.

After considering the communication, consider who the audience is. For example, if the type size is too small, it may be difficult for some people to read. On the other hand, type that is too large may overpower the piece and end up detracting from the message rather than enhancing it. Legibility is an important factor when choosing typefaces. Look closely at how the letterforms are shaped and work together. For example, if the letters in a line are too close together, the text will be difficult to read.

6.3 When choosing typefaces do

- Choose a typeface that is appropriate to the communication as well as the audience.

- Choose a typeface that is legible. Set body copy in a serif typeface and headlines in sans-serif. Don’t use display or script typefaces for body text.

- Choose a size that is legible. In general set body copy between 9 and 12 points. If you go below 9 points, it can illegible for some readers.

- Keep your type choice to two in a piece. Too many typefaces will over when you reader.

Note:- Typography Sample Design (only for students understanding purpose, not for any commercial activity).
Amsterdam
Belfast.

Up
That's the trend of the Daily Mail's circulation and readership. And when you look at specialist categories, readership is up by 20% - almost 4 times the Fleet Street average.

Look at inflation who have accounts in Building Societies. The Fleet Street average increase is 8%. The increase in Daily Mail readers who have Building Society accounts is 30%.

Look at the readers who have opened new Building Society accounts in the last 12 months. The Fleet Street average increase is 25%. The increase in Daily Mail readers who've opened new accounts is 43%.

Look at the readers who have Bank Accounts. The Fleet Street average is down by 7%. Daily Mail readers with Bank Accounts are up by over 13%.

Look at Bank Credit Card holders. The average Fleet Street increase is 10%. The increase in Daily Mail readers with Credit Cards is 40%.

And look at Credit Card holders. The average Fleet Street increase is 15%. The increase in Daily Mail readers with Credit Cards is 40%.

Daily Mail
The Rest.
Summary

Typography is the knowledge of creating and organizing letters, words, sentences & paragraphs to communicate an idea. Another well-known definition states: Typography is the study of the printed page. The layout of text on a printed page, sign or other object. It refers to the style, size and layout of the text characters (fonts). The oldest typographic tool ever discovered was the Phaistos Disc, a bronze disc with raised Greek characters. Its date of origin is disputed by the experts; from as far back as 1400 B.C. to as “recent” as the 1300s A.D.

The invention of movable type by Johannes Gutenberg (c.1455) marks the beginning of the history of the printed page. Although letterforms were standardized for the first time with Gutenberg, his aim was to print a book that looked like the hand-written books of the time. He used Textura (a.k.a Textur) – a type of Blackletter, widely used in the Medieval period.

Question and Answer

1. What is typography?
2. Who is typography for?
3. Why does typography matter?
4. What is good typography?
5. Define Readability and legibility?
6. Write about serif and sans serif?
7. Write about the anatomy of type?
UNIT 7

Introduction to Illustrator

Structure

7.0 Introduction
7.1 Getting Started
7.2 Setting up the document
7.3 Tool box
7.4 Tool box description
7.5 Working with layers
7.6 Making selections
7.7 Creating Basic Shapes
7.8 Inserting and formatting text
7.9 Typing on a Path
7.10 Placing images
7.11 Working with objects
7.12 Arranging
7.13 Grouping
7.14 Applying transperencies
7.11. Getting Started


   On a PC, click Start > Programs > Adobe > Illustrator CS5, or click on the Illustrator short cut on the desktop.

   On a Mac, click Macintosh HD > Applications > Adobe Illustrator CS5, or click the Illustrator icon in the Dock. (Figure 1)

Figure 1. Navigation to Illustrator CS5 on a Mac.

7.2. Setting up the Document

Fig. 1. Navigation to Illustrator CS5 on a Mac.

Fig. 2. Opening a new document in Illustrator.
Setting up your document correctly from the start will make your job much easier as you work through your project. This will require some advanced planning. For example, if your final output will be a brochure, you may need to set up your document to be horizontal and double-sided. See Figure 2 for an example of opening a new document on a Mac.

**Settings**

1. To create a new document, click File > New. This will open the Document Setup dialog box. Here you will be able to set up the correct page size and orientation for your document. Options include, but are not limited to.

   - **Page Size**: Choose a page size from the menu, or type values for width and height. Page size represents the final size you want after bleeds or trimming other marks outside the page. There are presets for common sizes such as letter, legal and tabloid.

   - **Orientation**: Click the Portrait (tall) or Landscape (wide) icons. These icons interact dynamically with the dimensions you enter in Page Size. When Height is the larger value, the Portrait icon is selected. When Width is the larger value, the Landscape icon is selected. Clicking the opposite icon switches the Height and Width values.

   - **Color Mode**: Choose a color mode that will best fit your project. For example, when making a graphic for a website, choose RGB. When making a graphic for print, choose CMYK.

2. When you have entered all of your document settings, click OK.

   **NOTE**: If you enter incorrect information in the Document Setup dialog box, or if you need to adjust any of this information while you are working, you can make changes any time by clicking


### 7.3. Tool Box

If you used Adobe PageMaker or Adobe InDesign before you should be familiar with the tool box in Illustrator CS5 as it shares some of the tools from these applications. If you are a novice user of Adobe products you should keep in mind that you might not need to use all the tools. In this tutorial, only the basic tools will be discussed in depth.
Some tools in the toolbox have additional tools linked to them. These tools have small black triangles in the right-hand corner. To view the additional tools click and hold down on any tool that has a black triangle in the corner. (Figure 4).

If you need to use some of the additional tools often, you can tear off the additional tools into their own toolbar.

To Tearoff additional tools, do the following

1. Click and hold on the tool you want to see the additional tools for.

2. While holding down your mouse button drag your mouse to the end of the tools to the button with the black triangle.
3. Let go of the mouse button to make the additional tools and new toolbar (Figure 5).

### Tool Box Description

#### Selection Tool

The most commonly used tool, which selects text and graphic frames and allows you to work with an object using its bounding box.

#### Direct Selection tool

Selects the contents of a frame, such as a placed graphic; allows you to work directly with editable objects, such as paths, rectangles, or type that has been converted to a text outline.

#### Magic Wand tool

Selects all objects in a document with the same or similar fill color, stroke weight, stroke color, opacity, or blending mode. By specifying the Color Range, or Tolerance, you can control what the Magic Wand tool selects.

#### Lasso tool

Selects objects, anchor points, or path segments by being dragged around all or part of the object.

### Tool Description

#### Pen tool

Creates a line between two anchor points you make. Creates straight lines if you simply click and release to make anchor points.

#### Add Anchor Point tool

Adds a point to a path, which is a simple way to change any path. This helps to turn one shape into another.

#### Delete Anchor Point tool

Deletes points from a path without causing a break in the path.

#### Convert Direction Point tool

Changes the control handles around an anchor point reshaping the segments controlled by that anchor point.
**Type tool**
Creates resizable and moveable text frames in which you can type text.

**Type on a Path tool**
Used to type on an object’s path.

**Line tool**
Creates straight lines.

**Ellipse tool**
Creates ellipse shapes that hold text.

**Rectangle tool**
Creates rectangle shapes that hold text.

**Polygon tool**
Creates polygon shapes that hold text.

**Paintbrush tool**
Draws a path and applies a brush stroke simultaneously.

**Pencil tool**
Draws open and closed paths as if you were drawing with a pencil on paper. It is most useful for fast sketching or creating a hand-drawn look.

**Smooth tool**
Removes excess angles from an existing path or a section of a path.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arc tool</td>
<td>Creates a curved line segment or a closed, wedge-like shape.</td>
</tr>
<tr>
<td>Spiral tool</td>
<td>Creates a spiral-shaped object of a given radius and number of winds.</td>
</tr>
<tr>
<td>Grid tool</td>
<td>Creates rectangular grids of a specified size with a specified number of dividers.</td>
</tr>
</tbody>
</table>
**Polar Grid tool**
- Creates concentric circles of a specified size and a specified number of dividers.

**Star tool**
- Creates star-shaped objects with a given size and number of points.

**Flare tool**
- Creates flare objects with a bright center, a halo, and rays and rings. Use this tool to create an effect similar to a lens flare in a photograph.

**Erase tool**
- Removes part of an existing path or stroke. You can use this tool on paths, but not on text.

**Rotate tool**
- Changes orientation, or angle, of the object on the page.

**Reflect tool**
- Flips the object across an invisible axis that you specify. You can copy while reflecting to create a mirror image of an object.

**Scale tool**
- Scales a selected object by being dragged anywhere in the document window. Scales objects relative to their center points, or to any reference point you make anywhere in the document window.

**Shear tool**
- Slants or skews an object along its horizontal axis, also rotates both of the object’s axes.

**Reshape tool**
- Selects one or more anchor points and sections of paths and then adjusts the selected points and paths globally.

**Warp tool**
- Stretches objects as if they were made of clay. When you drag or pull portions of an object using this tool, the pulled areas attenuate.
Tool Description Continued

Twirl tool
Creates swirling distortions of an object.

Pucker tool
Deflates an object by moving control points toward the cursor.

Bloat tool
Inflates an object by moving control points away from the cursor.

Scallop tool
Adds random, smooth, arc-shaped details to the outline of an object.

Crystallize tool
Adds random spike- and arc-shaped details to the outline of an object.

Wrinkle tool
Adds random arc- and spike-shaped details to the outline of an object.

Free Transform tool
Provides a way to perform any transformation, such as rotating and scaling.

Symbol Spray tool
Creates a set of symbol instances or increases more instances to an existing set.

Symbol Shift tool
Moves symbol instances around.

Symbol Scrunch tool
Pulls symbol instances together or apart. Use this tool to shape the density distribution of a symbol set.

Symbol Size tool
Increases or decreases the size of symbol instances in an existing symbol set.
Symbol Spin tool
Orients the symbol instances in a set. Symbol instances located near the cursor orient in the direction of the cursors movement.

Symbol Stain tool
Colorizes symbol instances changing the hue toward the tint color, while preserving the original luminosity.

4. Tool Description Continued

Symbol Screener tool
Increases or decreases the transparency of the symbol instances in a set.

Symbol Style tool
Applies or removes a graphic style from a symbol instance.

Column tool
Compares one or more sets of values by using rectangles whose lengths are proportional to the values.

Stacked Column tool
Is similar to a column graph, but stacks the columns on top of one another, instead of side by side. This graph type is useful for showing the relationship of parts to the total.

Bar tool
Is similar to a column graph, but positions the rectangles horizontally instead of vertically.

Stacked Bar tool
Stacks the bars horizontally instead of vertically.

Line tool
Uses points to represent one or more sets of values, with a different line joining the points in each set. This type of graph is often used to show the trend of one or more subjects over a period of time.

Area tool
Is similar to a line graph, but emphasizes totals as well as changes in values.
**Scatter tool**
Plots data points as paired sets of coordinates along the X and Y axes.

**Pie tool**
Creates a circular graph whose wedges represent the relative percentages of the values compared.

**Radar tool**
Compares sets of values at given points in time or in particular categories, and is displayed in a circular format.

**Gradient tool**
Changes the direction of a gradient, its beginning point and endpoint, and applies a gradient across multiple objects.

### 7.5 Working With Layers.

Layers let you organize your work into distinct levels that can be edited and viewed as individual units. Every Illustrator CS5 document contains at least one layer. Creating multiple layers lets you easily control how your artwork is printed, displayed, and edited. You will use the Layers palette (Figure 7) often while creating a document, so it is crucial to understand what it does and how to use it.

**NOTE**: To show the Layers palette click Window > Layers.

**Exploring the layers palette**

![Layers palette with two layers](image)

Fig. 7. Layers palette with two layers
7.6. Making Selections

Using the selection tool

In Illustrator CS5 you will need to use the Selection tool often, so it is crucial to understand what it does and how to use it. To select an object, choose the Selection tool from the toolbox and click on the object you wish to select. When the object is selected, you can move, transform, and change its properties.

Some selections may be easier to make by creating a marquee around the object. To make a marquee selection, do the following:

1. Choose the Selection tool from the toolbar.
2. Click and drag the Selection tool over multiple objects to select them all.

NOTE: By holding down SHIFT you can make multiple marquee selections.

Duplicating objects

Fig. 6. Duplication Objects.
To duplicate objects, do the following

1. Select the object you wish to duplicate.

2. Hold the ALT (Windows) or OPTION (Mac OS) key on the keyboard as you click and drag the object to another position on the artboard (Figure 6).

3. Once you release, a duplicate will show up where the object has been moved.

7.7 Creating Basic Shapes

Illustrator CS5 offers a large variety of shape tools to create any shape.

To create a shape, do the following

1. Select the Shape tool that corresponds to the shape you wish to create. Click and drag on the art board to create desired size and proportion of the shape.

OR

2. Select the Shape tool you wish to use and click on the art board. This will open a window with the properties of your new shape. Here you can type in specific height, width, number of points on a star, etc.

NOTE: Holding down the SHIFT key while creating your shape will make an ellipse a perfect circle, a rectangle a square, etc. (Figure 9). Also, don’t be upset if you make your shapes too big or too small, you can always resize them.

Fig. 8. Reshaping without shift.  
Fig 9. Reshaping with shift.
7.8 Inserting and Formatting Text

One of the most powerful features of Illustrator CS5 is the ability to use type as a graphic element. Like other objects, type can be painted, scaled, rotated, etc. You can also wrap type around objects, make it follow a path, create type masks, import text files into containers, and modify the shape of individual letters in a block of type.

To add type to a document, do the following

1. Select the Type tool from the toolbox.
2. Click and drag anywhere on the art board to create a marquee for your text.
3. Use the Character palette to choose the font, font color, font size, etc.

**NOTE:** To view the Character palette, click Window > Type > Character.

Wrapping text around a graphic

To make your work, for example a brochure, look professional, you may want to use Text Wrap (Figure 10). Objects, which you will wrap text around, must be in front of the type.

To make a Text Wrap, do the following

1. Select the object you wish to wrap text around.
2. Choose Object > Arrange > Bring To Front.
3. Choose Object > Text Wrap > Make.
4. Set the Text Wrap Options (Figure 11).

**NOTE:** You can change how close the text wraps around an image after you have made it by changing the offset (Figure 11). Choose Object > Text Wrap > Text Wrap Options. The lower the offset the closer the wrap. After your Text Wrap is set you can move the object freely without resetting your wrap options.

### 7.9 Typing on a Path

Another way to create type in Illustrator CS5 is to enter type along a path (Figure 12). You can type along any path you make with the Pencil, Pen, and even the Shape tools.

**To type along a path, do the following**

1. Start by drawing a path on the art board (Figure 13).
2. Select the Path Type tool from the toolbox and click anywhere on the path to start your text at that spot on the path.
3. Adjust the position of the type along the path by positioning the Selection tool over the start, middle, or end of the type bracket until a small arrow icon appears.
4. Click and drag to the desired position.
5. When finished, you can move the type with the Selection tool.

**NOTE:** After typing on a path the path will have no stroke or fill.

---

7.10 Placing Images

If you need to insert an image into your document you should use the Place function.

**To place an image into your document, do the following**

1. Make sure the layer you wish to place your image in is selected.
NOTE: Placed images are added to the selected layer. If you want it to be on its own layer, create a new layer by clicking the New Layer button near the bottom of the Layers palette (shown in Figure 1 of the Working With Layers section of the tutorial) and select it then place your image.

2. Click File > Place.

3. Navigate through the pull down menus to find the file that you want to insert. Select the file and click OK.

Once you have placed the object, switch to the Selection tool to move the object to the precise location you want. If you single-click on your image, you can resize it with the “grippers” - little black squares around the image. Click and drag a gripper inward or outward to expand or shrink your image as desired.

If you would like to maintain the original proportions of the image when you resize it, hold down the SHIFT key as you perform the resizing action.

7.11 Working With Objects

To create professional and effective documents in Illustrator CS5, you need to learn how to work with different kinds of objects. Before you start working with objects it is crucial to understand what each of the objects is.

Text - a block of text within a defined “textbox”

Image - a picture file with one of the following extensions: .jpg, .gif, .tif, .pct, or .bmp

Graphic - vector art created in Illustrator, or tables, charts, graphs, etc., created in another program, for example, Microsoft Excel.

To use objects such as images and graphics, you will need to use the Place function.

1. Click File > Place.

2. Navigate to the desired file and click Place.

The following sections offer an in depth explanation of how to adjust images, graphics, and text within your document.

7.12 Arranging

Using guides

Guides help in arranging and aligning text and objects on the art board.
When creating a poster or a brochure, you will most likely align objects in an organized manner; guides make this task easy. To use guides, you must first make the rulers visible on your document. Choose View > Rulers > Show Rulers.

**Show Rulers. To create a guide, do the following**

1. With the Selection tool click and drag the ruler on the edge of the page onto the art board.

2. A blue marquee line will appear where your guide will go. Move the marquee to the position you want and let go of the mouse button.

**NOTE:** After you have created your guides, you can't move them because they are locked.

To unlock a guide, click View > Guides > Lock Guide. Remember to lock guides again after you have unlocked them, or you might accidentally select and move them.

**Creating clipping masks**

Clipping masks are shapes that act as windows showing only the artwork located within the boundaries of those shapes. The clipping masked object must be on top of the stack of objects you wish to mask.

**To create a clipping mask, do the following**

1. Choose the object you wish to mask with using the Selection tool.

2. Click Object > Arrange > Bring to Front (Figure 14).

3. Select all objects you wish to include in the mask.

4. Click Object > Clipping Mask > Make (Figure 15).
7.13 Grouping

Grouping Objects

When there are multiple objects on the art board that you need to move as a whole you can group them instead of selecting each of the objects every time you wish to move them.

To group multiple objects, do the following

1. Select all of the objects that you want to group together. This can be done in two ways

   (1) Hold down the SHIFT key and click on each object individually,

   (2) Starting in an empty space on the page, click and drag the mouse outward creating a marquee box around all of the objects you want to select.

2. Choose Object > Group (Figure 16).

![Fig. 16. Grouping Objects.](image)

If you click over the newly grouped objects with the selection tool you will notice that they are bound together as one large object. To ungroup these objects, click on the grouped objects and choose

Object > Ungroup.

Sometimes, you may have an object placed exactly where you want it and you want to avoid moving it by accident. For example, if you have a large image or graphic as a background for the page, you may select it and move it accidentally if you are not careful. To help you avoid such situations.
Illustrator CS5 has a function called Locking. When an object is locked it cannot be moved, adjusted, or altered in any way.

To lock objects, select them using the Selection tool and choose Object > Lock > Selection.

Notice how Illustrator restricts the object from being altered in any way.

To unlock the object(s), choose Object > Unlock All.

### 7.14 Applying Transparencies

**Changing the opacity of an object**

In some cases, you may want to make an object almost transparent like a watermark. To do this, you would use the Transparency palette. In this palette you can adjust the Opacity of an object. Opacity refers to the solidness of an object shown in percentage, from 0% (completely transparent) to 100% (completely solid).

Under the Transparency tab (Figure 17), you will see a dropdown menu that holds all the blending options for applying transparencies.

**To apply a transparency, do the following**

1. Select the object you want to apply the transparency to with the Selection tool.
2. Choose which blending mode you want to use in the transparency.
3. Type in or drag the slider to the amount of opacity you wish to apply.

**NOTE:** Transparencies can always be edited by repeating the steps above or by choosing Edit > Undo.

![Fig. 17. Transparencies.](image)
Applying Styles, Effects, and Appearances.

Styles

A style is a set of effects and appearances. Using styles, you can quickly and globally change the appearance of an object.

To add a style, do the following

1. Select the object with the Selection tool.
2. Click on the Graphic Styles tab (Figure 18). Select the style you wish to apply.

![Fig.18. Graphic Styles.](image)

Effects

You may want to create your own style for an object instead of choosing one from the graphic style that comes with Illustrator CS5. This can be done by adding multiple effects to an object.

To add an effect, do the following

1. Select the object with the Selection tool.
2. Click on Effect in the menu bar at the top of the screen.
3. Select the effect you want, set the parameters and click OK.

Appearances

You can specify which part of an object you add styles and effects to by using effects in the Appearance palette (Figure 19). The Appearance palette contains the following types of editable attributes.
Fill - lists all fill attributes (fill type, color, transparency, and effects)

Stroke - lists some stroke attributes (stroke type, brush, color transparency, and effects)

Transparency - lists opacity and blending mode

NOTE: All other stroke attributes are displayed in the Stroke palette.

Fig. 19. Appearance.

You can duplicate strokes and fills in the Appearance palette which allows you to have multiple strokes and fills with different effects and styles on a single object. An appearance attribute can be changed or removed at any time without changing the original object or any other attributes applied to the objects. Just like layers, you can move your appearances to any order you wish.

[Fig. 20. Appearance with green, red and blue]  [Fig. 21. Appearance with pink, yellow, and blue.]
Working With Symbol

A Symbol is an object that is placed in the Symbols palette and can be applied multiple times by painting them onto the page. Symbols used in combination with the Symbolism tools offer options that make creating repetitive shapes easy.

Creating symbols

You can draw and create your own symbols using the Symbols palette.

To create a symbol, do the following

1. Select an object with the Selection tool.
2. Click on the New Symbol button on the Symbols palette.
3. Delete the original on the art board once your new symbol appears in the Symbols palette.
4. Select the Symbols Sprayer tool from the toolbox and select your new symbol in the palette.
5. Click and drag to apply the symbols to the area you wish.

Editing symbols

In the Symbols palette you can update attributes of your symbols without deleting the ones you already have on the art board.

To update a symbol, do the following

1. Click on the Place Symbol Instance button at the bottom of the Symbols palette. This will place the symbol one time in the middle of your page.
2. With the symbol selected choose Object > Expand > OK to put the symbol back in the editable mode.
3. After you have made your changes hold down ALT (Windows) or OPTION (Mac OS) key and drag the new symbol on top of the original in the Symbols palette.
4. Release when you see a black border around the original symbol.

Saving

Remember to save your work often. Saving frequently reduces the risk of losing the work you have been doing.
To save your Illustrator document, do the following

1. Click File > Save.

2. Navigate to the place you would like your document to be saved by using the drop down menu and the navigation window.

3. Enter the name of your document in the Save As text field.

4. Choose a format to save your project in from the Format dropdown menu.

5. Click the Save button in the bottom right corner of the dialogue box.

6. Check to make sure that your document is saved in the place you intended.

Short Answer Type Questions

1. What is Adobe Illustrator?

2. Who are the competitors to Adobe Illustrator?

3. What is the latest version available in the market? (As on date)

4. List important file formats in Adobe Illustrator?

5. What kind of material we can create in Illustrator?

6. Write about vector and raster graphics?

7. What is the use of EPS file format?

8. Define Path, Segment, Anchor point, Shape.

Long Answer Type Questions

1. Write about the interface of Illustrator.

2. List important features of Adobe Illustrator as per your knowledge.
Structure

8.1 Getting Started
8.2 Interface Layout
8.3 Palettes
8.4 Toolbox
8.5 Selection Tools
8.6 Alteration Tools
8.7 Drawing and Selection Tools
8.8 Assisting Tools
8.9 Colour Boxes and Modes
8.10 Basic Image Editing
8.11 Cropping
8.12 Resizing
8.13 Correcting
8.14 Saving
Learning Objectives

Adobe Photoshop CS5 is a popular image editing software that provides a work environment consistent with Adobe Illustrator, Adobe InDesign, Adobe Photoshop and other products in the Adobe Creative Suite. This tutorial is an introduction to using Adobe Photoshop. Here you will learn how to get started, how to use the interface, and how to modify images with basic editing skills.

8.1 Getting Started

1. Begin by opening Adobe Photoshop CS5.

On a PC, click Start > Programs > Adobe > Photoshop CS5, or click on the shortcut on the desktop.

On a Mac, click Macintosh HD > Applications > Adobe Photoshop CS5 > Photoshop CS5 shown in Figure 1, or click the icon in the Dock.
Setting up the document

Setting up your document correctly from the start will make your job much easier as you work through your project. This will require some advanced planning. For example, if your final output will be a brochure, you may need to set up your document to be horizontal and double-sided.

To create a new document, click File > New. This will open the Document Setup dialog box (Fig 8.2.).

Fig 8.2 Document Setup dialog box

Here you will be able to name your file, set up the correct page size, and orientation for your document. Options include, but are not limited to:

Page Size and Orientation

Change the page size by typing in new values for width and height. Page size represents the final size you want after bleeds or trimming other marks outside the page. In the Preset dropdown menu you can find such common sizes as letter, legal, tabloid, etc. Typing in exact values for Height and Width gives you more control over the size and orientation of your page.
Resolution

Resolution is the number of pixels on a printed area of an image. The higher the resolution, the more pixels there are on the page, the better the quality of the image. However, high resolution increases the size of the file. The standard recommended resolution for printed images is T50-300, for web images it is 72.

Colour Mode

Choose a color mode that will best fit your project. For example, when making a graphic for a web site choose RGB. When making an image for print choose CMYK.

Background Contents

Choose the background: white, color or transparent. When you have entered all of your document settings click Ok.

Opening an image from a disk

If the image you have is saved on a disk, select File > Open, and then navigate to the disk drive where your image is saved. Choose the image file and click Open. At this point, you may want to save your image under a different name so that you can always have the original to fall back on in case of a mistake. To save your file, select File > Save As and type in the new name of the file in the dialogue box.

8.2 Interface: Layout

Menu Bar

If you look at the top of the screen you will see the Menu bar which contains all the main functions of Photoshop, such as File, Edit, Image, Layer, Select, Filter, Analysis, 3D, View, Window, and Help.

Toolbar

Most of the major tools are located in the Toolbar for easy access.

The Image

The image will appear in its own window once you open a file.

Image Name

The name of any image that you open will be at the top of the image window as shown above.
Palettes

Palettes contain functions that help you monitor and modify images. By default, palettes are stacked together in groups. These are the palettes that are usually visible: Color, Adjustments and Layers. If none of the palettes are visible, go to Window in the Menu bar and choose the palettes you need.
8.3 Palettes

Below is the description of the most commonly used palettes in Adobe Photoshop CS5. Palettes used for more advanced image editing will be covered in the Adobe Photoshop CS5 Tutorial - Intermediate.

**Colour, Swatches, Style**

The Colour palette (Figure 8.4) displays the current foreground and background colors and RGB values for these colors. You can use the sliders to change the foreground and background colors in different color modes. You can also choose a color from the spectrum of colors displayed in the color ramp at the bottom of the palette.

![Fig 8.4 Colour palette](image)

In the Swatches palette (Figure 8.5) you can choose a foreground or background color and add a customized color to the library.

![Fig 8.5 Swatches palette](image)
The Styles palette (Figure 8.6) allows you to view, select, and apply preset layer styles. By default, a preset style replaces the current layer style. You can use the styles in the palette or add your own using the Create New Style icon.

Fig 8.6 Styles palette

History

The History palette (Figure 8.7) stores and displays each action performed allowing you jump to any recent stage of the image alteration. The alterations should be created during the current working session; after saving or closing the document the History palette clears all the contents. Each time you apply a change to an image, the new state of that image is added to the palette. It is important to know that once you click on any of the previous stages, all the changes that were made after it will be lost.

Fig 8.7 . History palette
Adjustments

The Adjustment layers palette give you the ability to apply an effect to a group of layers in Photoshop, and then you can edit that effect later, while preserving the original layers.

Layers

Layers let you organize your work into distinct levels that can be edited and viewed as individual units. Every Photoshop CS5 document contains at least one layer. Creating multiple layers lets you easily control how your artwork is printed, displayed, and edited. You will use the Layers palette (Figure 8.9) often while creating a document, so it is crucial to understand what it does and how to use it.
a. **Layer Visibility** - The eye shows that the selected layer is visible. Click on or off to see or to hide a layer.

b. **Layer Locking Options** - Click the checkered square icon to lock Transparency; click the brush icon to lock the Image; click the arrow icon to lock the Position; click the lock icon to lock all options.

c. **Layer Blending Mode** - Defines how the layer’s pixels blend with underlying pixels in the image. By choosing a particular blending mode from the dropdown menu you can create a variety of special effects.

d. **Opacity** - By typing in a value or dragging a slider you can specify the transparency of the entire layer.

e. **Fill** - By typing in a value or dragging the slider you can specify the transparency. Layers Palette color of the image or object.
f. Layer Options Menu - Click the black triangle to see the following options: New Layer, Duplicate Layer, Delete Layer, Layer Properties, etc. Some of the options are presented as icons at the bottom of the Layers palette.

g. Link Layers – Can be used to link layers together.

h. Layer Styles - If a layer has a style, an “F” icon shows at the bottom of the Layers palette. Click the little black triangle to see style options.

i. Layer Mask - A grayscale image, with parts painted in black hidden, parts painted in white showing, and parts painted in gray shades showing in various levels of transparency.

j. Create New Fill or Adjustment Layer - Have the same opacity and blending mode options as image layers and can be rearranged, deleted, hidden and duplicated in the same manner as image layers. Click the icon and select an option to create a new fill or adjustment layer.

k. Create New Group - This option helps to organize images with multiple layers. Click the icon to create a folder for several layers.

l. Create New Layer - Click this icon to create a new layer.

m. Delete Layer - To delete a layer, select a layer in the Layers palette and drag it to the trash can icon; or, select a layer and click the icon.

8.4 Toolbox

If you used other Adobe products, such as Illustrator or InDesign, you should be familiar with the toolbox in Adobe Photoshop CS5 as it shares some of the tools from these applications. If you are a new user of Adobe products, you should keep in mind that you might not need to use all of the tools. In this tutorial, only the basic tools will be discussed in depth.

Some tools in the toolbar have additional “hidden” tools. These tools have small black triangles in the right-hand corner. To view the “hidden” tools, click and hold down on any tool that has a black triangle in the corner (Figure 8.10).
Fig 8.10. "Hidden" tools
8.5 Selection Tools

Used to select and move objects on the page.

Click the tool button, then click on any object on the page you wish to move.

Fig 8.11 Move

Selects an object by drawing a rectangle or an ellipse around it.

Click the tool button, choose a rectangular or an elliptical marquee. Drag the marquee over the area of the image you wish to select.

Fig 8.12 Marquee

Selects an object by drawing a freehand border around it.

Click the tool button, drag to draw a freehand border around the area of the image you wish to select.

Fig 8.13 Lasso

Selects all objects in a document with the same or similar fill color, stroke weight, stroke color, opacity or blending mode. By specifying the color range or tolerance, you can control what the Magic Wand tool selects.

Fig 8.14 Magic wand

Click the tool button, then click and drag the tool over the part of the image that you want to keep. Resize the selected area dragging the squares at the sides and corners. Click the Return/Enter key when your crop box is sized correctly.
Fig 8.15 Crop

Takes color samples from colors on the page and displays them in the Color Boxes.

Select the tool, click on the color in the image you wish to sample. The Color Box will display this color.

Fig 8.16 Eye dropper

8.6 Alteration Tools

Corrects small blemishes in scanned photos.

Select the tool, hold down the ALT key and left-click on the base color you need to heal. Then left-click over the blemish.

Fig 8.17 Healing brush

Draws brush strokes of different thicknesses and colors.

Select the tool. Then click on the selected area, drag to draw lines. Use the Options bar to change the brush, mode, opacity and Zow.

Fig 8.18 Brush

Takes a sample of an image and applies over another image, or a part of the same image.

Select the tool. Hold down the ALT key and left-click on a certain point of the document where you want to start your copy point. Then, put your mouse over whatever part of the new document you want the picture to go to. Hold down the left mouse button and drag the mouse across the page to copy the picture.
Fig 8.19 Clone Stamp

Paints over an image using the source data from a specified history state or snapshot. Select the tool, specify the brush, blending mode, opacity, style, area and tolerance.

Fig 8.20 Art History Brush

Removes part of an existing path or stroke. You can use the Erase tool on paths, but not on text.

Select the tool, click on the part of the image you wish to erase. Drag to erase pixels.

Fig 8.21 Eraser

Applies a gradient fill to a selected part of the image or to an entire layer.

Select an area you wish to apply gradient to, click the tool button, choose a fill in the Options bar, click on the starting point, and hold the mouse down and drag to the end point.

Fig 8.22 Gradient

Blurs the sharp edges of an image.

Select an area where you wish to apply the tool. Click the tool button and choose the brush, mode, and strength. Drag the brush along the edges.

Fig 8.23 Blur
8.7 Drawing and Selection Tools

Selects paths and path segments.
Select the tool, click anywhere on the path.

Fig 8.24 Path Selection

Types text on a page. Every time you click the Type Tool on a new portion of the page a new layer will be created.
Select the tool, click on the page and begin to type. You can specify the font and size in the Options bar. You can also resize and transform the text box by dragging the squares at the sides and corners. Use the Move Tool to move the text on the page.

Fig 8.25 Type

Draws smooth-edged paths.
Select the tool, click on the page and drag to draw a path. Click and drag the anchor points to modify the path.

Fig 8.26 Pen

Draws a straight line. Other shapes that are hidden in this tool are: Rounded Rect-angle Tool, Ellipse Tool, Polygon Tool, Line Tool, and Custom Shape Tool.
Select the tool, click and drag on the page to draw a line.

Fig 8.27 Line shape
8.8 Assisting Tools

Allows you to move around within the image.

Select the tool, click on the spot on the page, hold the mouse button down, drag to move in the area.

![Hand](image)

Fig 8.28 Hand

Magnifies or reduces the display of any area in your image window.

Select the tool, choose Zoom In or Zoom Out in the Options bar, click on the area of the image you wish to magnify or reduce.

![Magnify](image)

Fig 8.29 Magnify

8.9 Colour Boxes and Modes

The foreground color appears in the upper color selection box and represents a color that is currently active. The background color appears in the lower box and represents an inactive color.

![Colour boxes](image)

Fig 8.30 Colour boxes

1. To change the foreground color, click the upper color selection box in the Toolbox.
2. To change the background color, click the lower color selection box in the Toolbox.
3. To reverse the foreground and background colors, click the Switch Colors icon (the arrow) in the toolbox.
4. To restore the default foreground and background colors, click the
Default Colors icon (the little black and white boxes) in the toolbox.

**Note**: If you are using the Gradient Tool, the currently selected foreground and background colors will be the default colors of the gradient.

### 8.10 Basic Image Editing

Now that you know how to find your way around in the Adobe Photoshop CC5 interface and are familiar with the most common commands, palletes, and tools, you can start doing some basic image editing. In the next few chapters of this tutorial you will learn how to crop, resize, correct, and sharp/blur your images.

### 8.11 Cropping

Cropping is one of the most basic editing techniques that can improve your images. Cropping helps to bring out the most important features in your image and focus the viewers’ attention on these features. Cropping also allows you to make your image a standard photo size.

**There are several ways to crop images in Adobe Photoshop**

1. Cropping with the Crop Tool
2. Cropping to a specific size
3. Cropping with the Marquee Tool

#### 1. Cropping with the Crop Tool

The Crop Tool allows you to make a precise selection of an image you wish to edit. To crop with the Crop Tool, follow these steps:

1. Open the image you wish to crop (see Getting Started for detailed instructions).
2. Select the Crop Tool from the Toolbox (see Selection Tools for location and description).
3. Click on your image once and drag the mouse out to make a cropping border (See Figure 8.31).
4. Resize the border by dragging the squares at the sides and corners till you are satisfied with the way your image looks.
5. Once you are completely satisfied with your cropped image, press Enter.
Note: You can also rotate your cropping border. Move the cursor outside the border, you will see how it turns into a double-headed arrow (Figure 8.32). Drag the arrows in the directions you wish to rotate your selection.
Cropping to a specific size

If you wish to print your digital photos or other images on standard size photo paper, you will have to crop your images to a specific size, such as 8x10. To crop an image to a specific size, do the following.

1. Open the image you wish to crop.
2. Select the Crop Tool from the Toolbox.
3. In the Options bar, specify the values for Width and Height (Figure / 8.33).

4. Click in your image and drag the cropping border. Notice that the border is constrained - you cannot make it wider or longer than the specified values (Figure 8.34). For example, if you entered 8 for Width and 10 for Height, whatever size you make the border, the area within it will fit on an 8x10 photo.
5. Once you are completely satisfied with your cropped image, press Enter.

**Cropping with the Marquee Tool**

If you are in a hurry and need just a simple crop, you can use the Marquee Tool and a menu command. To crop with the Marquee Tool, follow the steps below:

1. Open the image you wish to crop.
2. Select the Rectangular Marquee Tool from the Toolbox (see Selection Tools).
3. Click and drag the mouse to draw a marquee around the area you wish to crop (Figure 8.35).

4. In the main menu, go to Image > Crop (Figure 8.36). The image will be immediately cropped.

![Fig 8.35 Drawing a marquee](image-url)
8.12 Resizing

Resizing in Photoshop can help you print your images in standard photo sizes, resize and preserve the high quality of digital photos, and enlarge small images to a poster size.

Resizing to a specific size

To resize your image to a preset size, follow the steps below

1. In the main menu, go to File > New.

2. In the New dialog box, click on the Preset dropdown menu. You will see several preset sizes, such as 2x3, 4x6 and 5x7 with the preset resolution of 300 ppi (Figure 8.37).
3. Choose the size that you wish and click OK.

Note: All the preset sizes are in portrait orientation. If you wish to resize an image with the landscape orientation, you need to create your own preset. To create your own size, do the following.

1. Type in the values for Width and Height, for example 7x5.
2. Type in your desired resolution (150 ppi for high quality prints, and 72 ppi is good for web images).
3. Click the Save Preset button

Resizing digital photos

Digital photos usually have large dimensions but low resolution, 72 ppi, which effects their quality when their size is decreased or increased. When printed, the photos with the changed size will look pixilated. To resize the digital photos without loosing the quality, follow these steps.
1. Open the digital photo you wish to resize.

2. In the main menu, go to View > Rulers. You will see the dimension of your photo (Figure 8.38).

3. In the main menu, go to Image > Image Size.

4. In the Image Size dialog box, check the Resample Image box off (Figure 8.39). Type in your desired resolution (anything between 150 and 300 ppi). The photo is now 3.208 x 3.083 inches.

Fig 8.38 Dimensions of a digital photo

Fig 8.39 Changing resolution
Enlarging

If you want to make your digital photo into a poster size image, you can do it in the Image Size dialog box. However, just increasing the dimensions will make the image appear blurry and pixilated. To enlarge the image without losing the quality, follow these steps.

1. Open the digital image you wish to enlarge.
2. In the main menu, go to Image > Image Size.
3. In the Image Size dialog box, make sure the Resample Image box is checked off and choose Bicubic Smoother from the dropdown box (Figure 8.40).

![Image Size dialog box](image)

Fig 8.40. Increasing the size by 10 percent

4. Change the Document Size measurements to Percent. Type in 110; this will increase the size of the image by 10 percent (Figure 8.40).
5. Continue enlarging by 10 percent till you are satisfied with the size.
8.13 Correcting

Digital cameras tend to cause various problems, such as “red eye” or “hot spots”, if you use Zash, or underexposure, if you don’t. In Photoshop, you can correct these problems, as well as adjust the overall color of your digital photo.

Red Eye Removal

The digital camera Zash is located right above the lens, which causes the “red-eye”; however, you can fix your photos easily in Photoshop. To remove the “red eye”, follow the steps below.

1. Open a photo you wish to correct.
2. Select the Zoom Tool from the Toolbox. Click and drag a rectangle around the eye (Figure 8.41).
3. Make sure your default Foreground and Background colors are black and white.
Fig 8.42 colors are black and white

4. Click and hold on the little black triangle of the Healing Brush Tool button and select the Red Eye Tool. (Figure 8.43).

Fig 8.43 Red Eye Tool

5. Click on the red part of the eye and paint, holding down the mouse button. You will see how the red will disappear (Figure 8.44).

Fig 8.44 Red eye corrected
Hot Spot Removal

Using a Zash can also cause another problem—shiny areas on people’s faces or the Zash reZection in the shiny surfaces. To correct this problem, follow the steps below:

1. Open the photo you wish to correct.
2. Select the Clone Stamp Tool from the Toolbox.
3. In the Options bar, change the Blend Mode from Normal to Darken (Figure 8.45).
4. Set the Opacity to 50 percent.
5. Choose a soft-edged brush, set the diameter to 40 or 50.
6. Hold down the Shift key and click in the clean area (without “hot spots”) to get a sample of color (Figure 8.46).
7. Paint over the “hot spot”, the light area will gradually darken (Figure 8.47).
Adding Flash

If you too; pictures indoors without a Zash they will turn out underexposed and dar;; in Photoshop, you can make your photos lighter. To fix underexposed photos, follow these steps:

1. Open a digital photo you wish to correct (Figure 8.48).

![Fig 8.48 Underexposed photo]

2. In the main menu, go to Layers > Duplicate. In the next window, name the layer Layer 1.

3. Make sure Layer 1 is selected in the Layers palette. In the Blending Mode drop down box, change the Blending Mode to Screen (Figure 8.49). The whole image will lighten.

![Fig 8.49 Changing the Blending Mode]
4. Keep duplicating Layer I till you are satisfied with the your image (Figure 8.50).

![Corrected photo](image)

**Fig 8.50 Corrected photo**

**Color Adjustment**

Color adjustment options in Photoshop CS5 can help you to make your digital photos look more natural. To color correct your images, follow these steps:

1. Open the image you wish to correct.
2. In the main menu, go to Image > Adjustments > Levels. You will see a dialog box displaying a diagram of the colors in your image (Figure 8.51).

![Levels dialog box](image)

**Fig 8.51. Levels dialog box**
The black triangle is for shadows, the gray is for midtones, the white is for highlights. In the Channels dropdown menu, you can choose between RGB, Red, Green, or Blue. These indicate whether your changes effect all the colors, or just one (red, green, or blue).

3. Make sure the Preview box is checked off. Choose the channel you wish to change and drag the triangles. Dragging the black triangle to the right will make the shadows in your photo darker; dragging the white triangle to the left will make the highlights in your photo lighter; dragging the gray triangle to the left will make the midtones in your photo lighter, dragging it to the right will make the midtones darker. You will be able to see the changes in your image.
8.14 Saving

Remember to save your work often. Saving frequently lessens the risk of losing the work you have been doing. To save your Photoshop document, do the following:

1. Click File > Save.
2. Navigate to the place you would like your document to be saved by using the drop down menu and the navigation window.
3. Enter the name of your document in the Save As text field.
4. Choose a format to save your project in from the Format dropdown menu. (Figure 8.54)

![Fig 8.54 Saving a document](image)
5. Click the Save button in the bottom right corner of the dialogue box.

6. Check to make sure that your document is saved in the place you intended.

**Note:** If you save your file as PCD (default Photoshop saving format) your layers will be preserved, but the file size will be large. If you save your file as JPEG (a common image format) your layers will be flattened and become one layer. The file size though will be significantly smaller.

### Short Answer Type Questions

1. What is Photoshop.

2. List out any four interface tools present in photoshop.

3. Define layer.

4. What is a tool box. List any four tool from it.

5. What is Cropping?

### Long Answer Type Questions

1. Explain in detail about layers and its elements.

2. List any five tool present in tool box and explain them in detail.

3. Write the procedure of saving the file in Photoshop.
UNIT 9

Introduction to Indesign

Structure

9.1 Getting Started
9.2 Setting up the Document
9.3 Toolbox
9.4 Organizing the Document
9.5 Type and Paragraph menu
9.6 Using Colours
9.7 Working with objects
9.8 Links
9.9 Grouping
9.10 Saving
9.11 Exporting to PDF
9.12 Creating a PDF
9.13 New features of Indesing CS6
9.14 Liquid layout features
9.1 Getting Started

Begin by opening Adobe InDesign CS6.

On a PC, click Start > Programs > Adobe > InDesign CS6, or click on the In Design short cut on the desktop.

On a Mac, click Macintosh HD > Applications > Adobe InDesign CS6, or click the In Design icon in the Dock. (Figure 1)

![Fig. 9.1 Navigation to InDesign CS6 on a Mac.](image)

9.2 Setting up the Documents

![Fig. 9.2 Opening a new document in In Design.](image)
Setting up your document correctly from the start will make your job much easier as you work through your project. This will require some advanced planning.

1. To create a new document, click File > New > Document. This will open the Document Setup dialog box. Here you will be able to set up the correct page size, margins, and page columns for your document.

**Options include, but are not limited to**

**Number of Pages**

Type a value for the total number of pages for this document.

**Facing Pages**

Select this option to make left and right pages face each other in a double-page spread.

Deselect this option to let each page stand alone, such as when you plan to print on both sides of a sheet of paper or want objects to bleed in the binding.

**Master Text Frame**

Select this option to create a text frame the size of the area within the margin guides, matching the column settings you specified. The master text frame is added to the master.

**Page Size**

Choose a page size from the menu, or type values for Width and Height. Page size represents the final size you want after bleeds or trimming other marks outside the page.

There are presets for common sizes such as letter, legal, and tabloid.

**Orientation**

Click the Portrait (tall) or Landscape (wide) icons. These icons interact dynamically with the dimensions you enter in Page Size. When Height is the larger value, the portrait icon is selected. When Width is the larger value, the landscape icon is selected. Clicking the deselected icon switches the Height and Width values.

**Note**: The default unit of measurement in InDesign is pica (p0). If you type a value into the Width or Height text fields and use the abbreviation for inches (in), InDesign will automatically convert it.
Bleed

After clicking More Options, the bleed area is used to align objects that you want to extend all the way to the trim line of your printed document.

Slug

After clicking More Options, the slug area is used for instructions to the printer, sign-off forms, or other information related to your document. The slug area is discarded when the document is trimmed to its final page size.

2. When you have entered all of your document settings, click OK.

NOTE: If you incorrectly enter information in the Document Setup dialog box, or if you need to adjust any of this information while you are working, you can make changes at any time by clicking.

File > Document Setup.

9.3 Tool Box

If you used Adobe Photoshop or Adobe InDesign before you should be familiar with the toolbox in InDesign CS6 as it shares some of the tools from these applications. If you are a novice user of Adobe products you should keep in mind that you might not need to use all the tools. In this tutorial, only the basic tools will be discussed in depth.

Fig. 9.3 Extra Tools in InDesign.
Some tools in the toolbox have additional tools linked to them. These tools have small black triangles in the right-hand corner. To view the additional tools click and hold down on any tool that has a black triangle in the corner.

Fig. 9.4 Tools in In Design.
Intire object ] point on a path or content with in a frame ]

[Page tool lets you create multiple page sizewith in a documents] [Gap tool lets you adjust the between objects]

Drawing and Type Tools

[Pen tool lets you draw straight and curved paths.] [Add Anchor point tool lets you add anchor point to a path]

[Delete Anchor Point tool lets you] [Convert Direction Point tool lets you]
removed anchor point from path] Convert Corner Point and Smooth Point

[Type tool lets you create text frame
Select text]

[Type on a Path tool lets you create and edit type on path]

[Pencil tool lets you draw a free
Smooth tool lets you removed excess]
from Path ]

angles from a Path ]

**Drawing and Type Tools Conts.**

[Erase tool lets you delete Points on a Path.]

[Line toll lets you Draw a line Segment]

[Rectangle Frame toll lets you Create a Square or rectangle]

[Ellipse Frame tool lets you Create Circle or oval Place Holder]
Place Holder ]
or Oval ]

Sided Shapes ]

Transformation Tools

[ Frame Transfer Tool lets you rotate Scale or Shear an Objects ]

[ Rotate toll lets you rotate Object around a fixed Point. ]

[ Scale tool lets you resize object ]

[ Shear tool lets you Skew Object ]
Modification and Navigation Tools

[ Eye Dropped tool lets you sample colour or type attributes ]

[ Measure tool measures the distance two Points ]

[ Gradient Swatch tool lets you insert and adjust gradient ]

[ Gradient feather tool lets you fade and Object in to the Background ]
Scissors tool cut Path at Specified Point

Hand tool Moves the Page view With in the Documents Window

[ Zoom tool adjust the view ]
[ Noot tool lets you add Comments]

Magnification in the documents window ]
9.4 Organizing The Documents

Working in design can sometimes call for Mathematical Precision in the Layout of the documents. This section provide tips on how you can use the available Rulers guides and column Specification to make your final output precise with the placement of your text and graphic exactly where you want them.

Using the Zoom tool in conjunction with the guides and rulers is helpful because it allows you to focus in on specific areas of your documents to make the placement of your text and graphic as accurate as possible. You can access the Zoom tool by selecting it from the Tool Box.

The Following Section explains

- Column Specification
- Rulers
- Guides

![Margins and Columns](image)

**Fig. 9.6 Margins and Columns**

**Column Specifications**

To insert columns into your document click Layout > Margins and Columns.

1. Enter the number of columns you would like in the Number of
Columns text field

2. Enter the space (in inches) that you would like in between your columns in the Gutter text field.

3. Make sure the chain image is linked and not broken if you would like InDesign to automatically make all the settings the same throughout the rest of your document.

Rulers

Rulers are used to measure the placement Texts and Images in your document. The rulers measure in inches, starting at “0”, and run horizontally and vertically from the top left corner of your document. If the Rulers are not displayed, click View > Show Rulers. Or, if the Rulers are being displayed, and you want to get rid of them, go to View > Hide Rulers. Clicking and dragging on the box where the horizontal and vertical rulers meet adjusts the placement of the ruler.

NOTE: The rulers must be shown in order to draw Guides, which are described in the next section. Margins and Columns

Guides

Guides are temporary horizontal and vertical lines that you can set up within your document to produce page layout with mathematical precision. They are not actually drawn into your document; they exist only on-screen to help you with your layout. Guides are useful because they help keep all parts of the document aligned properly, and they assist when measuring with the rulers. The
Rulers must be shown in order to insert Guides.

**Inserting Guides**

To insert a Guide, place your pointer on the Horizontal (or Vertical) ruler at the top of your document.

Click and drag down onto the document where you would like your guide to be. You should notice a dotted line that correlates with the movement of your pointer. Measure the distance you are pulling your Guide down at by using the Vertical (Horizontal) ruler on the left of your document. The Guide will appear as a thin aqua line. If you do not like where you placed your Guide, you can move it to another part of the document by clicking and dragging it, or, you can remove it completely by dragging it off of the document.

**“Snap to” Guides**

Snapping to a Guide is like “magnetizing” it. If you drag an image or element near a Guide (within a fraction of an inch), the image or element will lock into place with the Guide. To turn snapping on or off, click View > Grids and Guides > Snap to Guides.

**Hiding Guides**

**Fig. 9.8 Menu showing how to snap guides**
If you would like to view your document without the aid of the Guides, you can hide them temporarily by going to View > Grids and Guides > Hide Guides.

**Inserting and Formatting Text**

Now that you have a basic understanding of setting up a document and using the Tool Box, you can begin inserting text. Using the Text Tool (T), click onto your page to enable the text cursor. Don’t be discouraged if the cursor does not line up exactly where you want to place your text – you can move and format your text later. Begin typing your content. Once you have your raw text on the page you can begin manipulating it to your liking.

Change from the Text Tool to the Pointer Tool and click over your text. You will notice that your text has been placed into a “box” of sorts. This is called an Element. Many objects and all of your text must be within an Element; there is no “freestanding” text in an InDesign document as you might find in a Microsoft Word document.

Using the Pointer Tool, you can move the Element of text around to any where you like on the page.

Using the “grippers” on the corners of the Element, you can adjust the width and length of the Element.
If you do not specify a length for the Element, it will expand according to the length of your text, however, if you adjust the length of the Element to be smaller than your text, your text will not be visible. A red tab below the Element indicates that there is more content within the Element that is not visible.

Fig. 9. Left box shows text that fits in the Element. Right box shows that all text is not showing in the Element.

9.5 Type and Paragraph Menu

A common way to format and manipulate your text is to use the Type Menu at the top of the screen. InDesign CS6 adds all the advanced features, as well as access to the Paragraph menu. When the Type Tool is selected, the Control Palette should appear at the top of the screen. If it is not, click Window > Control. At the extreme left hand side of the palette are the two buttons that let you switch back and forth between Type and Paragraph controls.

Fig. 9.10 Type Pallette

Fig. 9.11 Paragraph Pallette
9.6 Using Colour

In Design includes thousands of color options as well as the ability to mix and create your own colors. After opening a new document, the Colors Palette window should appear on the right-hand side of the screen. If it is not there, click Window > Color.

In Design includes 10 default color options within the Swatches Palette. These colors are selected from the two common color models: RGB and CMYK. (Use RGB colors if your output will be on a computer or TV screen. Use CMYK colors for print documents.)

To mix custom colors, open the Color Palette. Depending on the color mode you’re using, it will open in RGB or CMYK. Mix hues using the slider bars. To add your custom color to the Swatches Palette, click Add to Swatches. You can also remove colors from the Swatches Palette by The new swatch will appear in the Swatches Palette with the default name set to reflect the color mixture. For example, in below figure, pure Cyan in CMYK mode is listed as C=100 M=0 Y=0 K=0. One can easily change this to something more descriptive by double-clicking the swatch and simply renaming it.

![Default Swatches Palette](image)

Fig. 9.12 Default Swatches Palette
9.7 Working With Objects

Now that you have learned how to insert and edit text Elements, you need to understand how to work with other kinds of objects within your document. Nearly every InDesign document will contain text, and/or graphics. Using the three together takes thorough knowledge of InDesign’s capabilities.

For the purposes of this tutorial, it is important to understand the kind of “objects” to which this tutorial refers

• **Text (Element)** - A block of text within a defined “text box” (discussed in a previous section).
• **Image** - A picture file with one of the following extensions: .jpg, .gif, .tif, .pct, .bmp, .ai, .pdf, or .png, created in another program such as MS Excel or Photoshop.

• **Graphic** - Vector illustration created directly in InDesign using the provided pen or other path tools.

The following sections offer an in depth explanation of how to insert and adjust Images, Graphics, and Elements within your document.

• Grouping
• Links
• Placing Images
• Enabling Text Wraps
• Layers and Arranging

### 9.8 Links

InDesign is primarily a linking device; it can create simple graphics, but it’s strength lies in the way it assembles disparate elements into a cohesive document. As a general rule, when inserting images into your document, you should never use the “copy & paste” technique. Instead, save your image files in the same folder as your InDesign document, and “link” them into the document (discussed in the next section). You can view the source location of the images that are linked into your document, as well as other important data such as colorspace and filetype, by going to the Links Palette. To view the palette, go to Window > Links.
Placing Images

Place is the function used to insert an image into your document. It is comparable to Microsoft Word’s “Insert Picture from File” function. When you Place something into your document, it is “linked” to the document from its current location (as previously mentioned). Therefore, it is recommended that you store all of your content for your document in the same location.

To Place an image into your document do the following

1. Make sure the Pointer Tool is selected. (If the Text Tool is selected when placing an image, the image will insert within a blank Element - not as an independent unit. Images within Elements are difficult to format and reposition.)

2. Go to File > Place.

3. Navigate through the pull down menus to find the file that you want to insert. Select the file and hit OK.
4. Your cursor will change into a small grey picture box that represents your “unplaced” image. Find the approximate location where you want to drop the image and click the mouse once.

Once you have Placed the object, switch to the Pointer Tool to move the object to the precise location where you want it. If you want to resize your image, single-click on your image, click the Free Transform Tool (E) and you can resize it using the “grippers” – little black squares - that surround the image. Click and drag a gripper inward or outward to expand or shrink you image as desired. If you would like to maintain the original proportions of the image when you resize it, hold down the Shift key as you perform the resizing action.

Fig. 9.17 “Place” dialogue box

Enabling Text Wrap

If you have a large block of text and would like to insert an image in close proximity without the text or image overlapping, you can use a function called Text Wrap (which is used frequently in Microsoft Word.) Using the Pointer Tool, click on the image and go to Window > Text Wrap. There are several visual options that display the different kinds of Text Wraps. The numerical settings at the bottom of the window denote how much “buffer space” should be maintained between the image and the text.
9.9 Grouping

Frequently, you will have many Images, Graphics, and Elements on the screen at once. It can be very beneficial to connect several of these together once they are positioned correctly so that you can move all of them at once and maintain the relational distance between each of them. This function is called Grouping.

To Group two or more objects, do the following

1. Select all of the objects that you want to Group together. This can be done in two ways (both using the Pointer Tool)
   - Hold down the Shift key and click on each object individually, or,
   - Starting in an empty space on the page, click and hold the mouse and drag it outward creating a “ghost box” around all of the objects you want to select. When you release the mouse all of the items within the box should be selected. (Fig. 19).

2. Click Object > Group.

3. If you click over the newly grouped objects with the pointer tool you will notice that they are bound together as one large object. The tip-off is that the bounding box connecting them, which was once solid, has now become
dashed, and the individual object outlines have disappeared.

4. To ungroup these objects, click on the grouped objects and hit Object > Ungroup.

![Image](image1.png)

**Fig. 9.19 All selected, not grouped**  
**Fig. 9.20 Object > Group**

**Fig. 9.21 Grouped**

**Locking**

Sometimes, you may have an object placed exactly where you want it and you will want to avoid moving it by accident. (For example, if you have a large image or graphic as a background for the page, you may select it and move it accidentally if you are not careful.) Therefore, InDesign has a function called Locking to help you avoid such accidents. When an object is Locked, it cannot be moved, adjusted, or altered in any way.

To Lock objects, select them using the Pointer Tool and click Object >
Lock Position (Fig. 22). Notice now that InDesign restricts the object from being altered in any way. To unlock the object(s), click Object > Unlock All on Spread (Fig. 23)

**NOTE:** As with Grouping, you can hold down the Shift key to select multiple objects.

![Object > Lock](image)

**Fig. 9.22** Object > Lock

![Object > Unlock All on Spread](image)

**Fig. 9.23** Object > Unlock All on Spread

### 9.10 Saving

Saving your document should be a habit when working in InDesign. Saving frequently lessens the risk of losing the work you have been doing.

1. To save your InDesign document go to File > Save As.
2. The Save As dialogue box will appear (Fig. 24).

3. Navigate to the place you would like your document to be saved by using the drop-down menu and navigation window.

4. Enter the name of your document in the Save As text field.

5. Click the Save button in the lower right corner of the dialogue box.

6. Check to make sure that your document is saved in the place you intended.

![Save As dialogue box](image)

**Fig. 9.24. File > Save As**

### 9.11 Exporting to PDF

**What IS A PDF**

Portable Document Format (PDF) files are an excellent way to share page files with others without the common hassles of matching applications, fonts, large file sizes, and cross platform compatibility (Mac to PC). A PDF file contains all of the elements required to view and print a document that matches
the original design in all respects (type style and size, images, color, layout, etc.)

PDFs can be viewed and printed without access to the original application that created it. Viewing and printing is done from Adobe Acrobat Reader, software that can be copied and freely distributed.

Another feature of PDF files is their compact nature. These files are compressed in multiple ways to render a document that is just a fraction of the size of the original document. This makes them very handy for transportation and storage. This feature enables PDF files to be efficiently attached to e-mail messages.

Unlike their originating documents, PDF files are not fully editable, without specialized software. This can be an advantage when sharing files that you don’t want changed in any way.

**NOTE:** InDesign differs from most programs in the way it creates PDFs.

### 9.12 Creating a PDF

When you are ready to create the PDF file take the following actions

1. Save your document.
2. Go to File > Export > Adobe PDF.

Fig. 9.25 File > Export > Adobe PDF
3. A dialogue box will appear asking you to save; this time, you will be saving the PDF file.

Not the original document. Name the new file (without deleting the .pdf file extension) and hit Save. A dialogue box will appear in which you can adjust settings from jpg quality to the particular pages you want to include in the PDF (defaults to all). Make changes accordingly and hit OK.

![PDF dialogue box](image)

**Fig. 9.26 PDF dialogue box.**

9. **New Features of InDesign CS6**

**Turning on the New Features**

Make sure to select the New in CS6 tab located in a dropdown box at the top right of the application screen. When looking in the tabs located in the toolbar, the new changes will be highlighted in blue or purple.
Fig. 9.26 Essentials tab > New in CS6

Fig. 9.27 Window > Drop-down menu
9.14 Liquid Layout Feature

This feature can be used to keep contents on one page the same in a different page when using an alternate layout. For example, if one page is in a different layout or size, to keep it flowing smoothly without having to rescale each page, click on the Layout tab and turn on the Liquid Layout feature. Once this option has been selected, you are then presented with other options of how you want a certain page or the entire document to be presented.

Fig. 9.28 Layout > Liquid Layout

Fig. 9.29 Choose from the drop-down menu to turn on Liquid Layout and options.
Summary

Adobe InDesign is a desktop publishing software application produced by Adobe Systems. It can be used to create works such as posters, flyers, brochures, magazines, newspapers and books. InDesign can also publish content suitable for tablet devices in conjunction with Adobe Digital Publishing Suite. Graphic designers and production artists are the principal users, creating and laying out periodical publications, posters, and print media. It also supports export to EPUB and SWF formats to create digital publications, and content suitable for consumption on tablet computers. The Adobe InCopy word processor uses the same formatting engine as InDesign.

Below history shows the different version and their year of release.

- InDesign 1.0 (codenamed Shuksan, then K2): August 31, 1999.
- InDesign 1.0J (codenamed Hotaka): Japanese support
- InDesign 2.0 (codenamed Annapurna): January 2002 (just days before QuarkXPress 5). First version to support Mac OS X and native transparencies & drop shadows.

InDesign CS (Oct. 2003) on Windows XP

- InDesign CS2 (4.0) (codenamed Firedrake): shipped in May 2005.
- InDesign Server (codenamed Bishop): released October 2005
- InDesign CS3 (5.0) (codenamed Cobalt): April 2007. First Universal binary versions to natively support Intel-based Macs, Regular expression, Table styles, new interface
- InDesign CS3 Server (codenamed Xenon): released May 2007
- InDesign CS4 Server (codenamed Thyme)
- InDesign CS5 (7.0) (codenamed Rocket) released April 2010
- InDesign CS5.5 (7.5) (codenamed Odin) released April 2011
- InDesign CS6 (8.0) (codenamed Athos) released 23. April 2012
Short Answer Type Questions

1. What is Adobe Indesign?
2. Who are the competitors to Adobe Indesign?
3. What is the latest version available in the market? (As on date)
4. List important file formats in Adobe Indesign?
5. What kind of material can we create in Indesign?
6. What is desktop publishing?
8. Write about PDF file format (both advantages and disadvantages)

Long Answer Type Questions

1. What are styles in Indesign?
2. Explain in detail about the concept of Bleed.