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ELECTRICAL ENGINEERING LAB & COMPUTERS LAB

1. ELECTRICAL CIRCUITS

1.1 DETERMINATION OF VOLTAGE & CURRENT IN SERIES

AIM: To  determine the Voltage & Current in series

  TOOLS & EQUIPMENT REQUIRED :-

1) Screw Driver

2) Cutting Plier

3) Tester

4) Test Lamp

5) Volt Meter

6) Ammeter

7) Fuse Box

               MATERIAL REQUIRED :-

1) Wooden Batten

2) Electric conductor single lead

3) Nails

4) Bulb Holders

5) Bulbs

PROCEDURE :

                     1. Fix the wooden batten firmly on a table.

2. Run the conductor on batten with the help of nails and  link

clips,

3. Arrange bulb holders in the circuit as shown in figure.

4. Fix bulbs in bulb holders.

5. Give power supply to the circuit.

6. Fix the fuse box between A & B.

7. TO KNOW VOLTAGE :

A) To know Voltage between A & B connect Voltmeter’s leads

between A & B we can read voltage directly in voltmeter.

B] To know voltage between any two points the same procedure

can be adopted.
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       C] To know the total circuit voltage connect two ends of voltmeter

             at end points of the circuit.

        8. TO KNOW CURRENT:

A] To know the current in the circuit remove fuse wire in the fuse box.

B) Connect the two ends of Ammeter at two terminals of Ammeter and we can

directly  read in Ammeter im Amperes.

PRECAUTIONS : 1) Connections in the total apparatus should be rigid.

       2) Use gloves and plastic slippers always because total apparatus is

           without insulation.

1.2 DETERMINATION OF VOLTAGE & CURRENT IN PARALLEL:

AIM : To Determine the  voltage and current in Parallel Circuit.

TOOLS & EQUIPMENT REQUIRED :-

1) Screw Driver

2) Cutting Plier

3) Tester

4) Test Lamp

5) Volt Meter

6) Ammeter

7) Fuse Box

               MATERIAL REQUIRED :-

1) Wooden Batten

2) Electric conductor single lead

3) Nails

4) Bulb Holders

5) Bulbs
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PROCEDURE :-

1) Fix the wooden batten on a table

2) Fix the conductor on the batten  with out insulation and arrange fuse boxes, switches, bulb

     holders, bulbs at appropriate places .

3) Give power supply to the circuit.

4) To know current in Branch ‘ A ’ , remove fuse wire of Branch A and connect the terminals of

               Ammeter to ends of fuse points. Then we can directly read the current in Branch ‘ A’.

5) We can directly read the currents in the other branches as above.

6) To know the voltage drop in the each branch connect concern branch fuse fint and fuse box

     N with Voltmeter then we can directly voltage drop in each branch.

7) To know total voltage Drop connect points M & N with terminals of Voltmeter, we can directly

    read the voltage drop.

PRECAUTIONS : 1) Connecting in the total apparatus should be rigid.

       2) Use gloves and plastic slippers always because total apparatus

is without insulation.

1.3 CALIBRATION OF SINGLE PHASE ENERGY METER

AIM:-To perform Energy Consumption Calculation:
TOOLS/EQUIPMENT REQUIRED:

1) Screwdriver
2) Cutting Plier
3) Tester
4) Test Lamp
5) Stop Watch
6) Ammeter
7) Volt Meter

MATERIAL REQUIRED:
1.  Electric Conductor

                                                2.   Bulb Holder
                                                3.   Electric Bulb
                                                4.  Switch
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PROCEDURE:-

1. Give connections according to the circuit given.

2. Connect the Voltmeter and Ammeter to the circuit as per circuit diagram.

3. Put the switch in “on” position and at the same time start stop watch.

4. Note the readings in Voltmeter and Ammeter.

5. When the stop watch completes 1hour, put the switch in “off” position.

6. Multiply voltage and currents which are noted in voltmeter and Ammeter respectively.

7. Then we got power in watts.

8  We perform this experiment in 1hour, so we can calculate energy directly  watt-hours to

    get k.w.h[units] we have to divide it with 1000.

9. To get energy at different instances following table should be used

PRECAUTIONS :  1) Ensure that power supply is not fluctuating .

      2) If voltage and current fluctuates perform this procedure up to constant readings

          only by taking time in to consideration.

1.4.VERIFY THE OHMS LAW

AIM: To Verify the Ohm’s Law with given Conductor

TOOLS & EQUIPMENT REQUIRED :

1) Screw Driver

2) Cutting plier

3) Tester

4) Test Lamp

MATERIAL REQUIRED:

  1) Conductor with un known resistance

                                     2) Conductor with known resistance (certainlyvery high resistance ).

                                     3) Wooden batten
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                                     4) Bulb holder

                                     5) Bulb

                                     6) Switch

PROCEDURE : 1) Arrange the conductor on wooden batten which is un known resistance.

  2) Arrange switch, Bulb-holder, Bulb, fuse box as shown in figure . There are 3 phases

1.  PHASE

3 .  Give power supply

4.   Calibrate the voltage drop before the point of bulb.

5.  Calculate the current passing through the conductor by removing fuse wire in the

                             fuse box.

            6.   Then interpret the results in the Ohm’s law

V = IR

R = V

      I

7.  Calculate the total resistance of the conductor with above formula.

8.  If we know the total resistance of the conductor with multimeter,then calculate the

      resistance of the conductor with multimeter.

9.  Two results certainly same. Hence Ohm’s law proved. Then I  Phase completed.

II   -  PHASE

10.  Arrange the conductor of known resistance .

11.  Know and give power supply know the voltage drop befor point of bulb

12.  Interpret the results in the formula

V = IR

I = V

     R

13.  Know the current passing in the circuit by removing fuse wire.

14.  Two results certainly same. Hence Ohm’s law proved then II Phase completed .

III  - PHASE

15. Arrange the conductor of known resistance and give power supply.

16. Know the current in the circuit.

17. Interpret the results in the following formula and find \voltage  V= IR

18. Know the voltage drop up to the bulb.

19. Two results certainly same . Hence Ohm’s law proved . Then III-Phase completed.
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Fig

1.5 PRACTICE THE AMMETER , VOLTMETER

 AIM :    To Practice  an ammeter  and a volt meter.

  TOOLS  & EQUIPMENT REQUIRED  :

1. Screw Driver

2. Cutting plier

3. Tester

4. Test lamp

5. Volt meter

6. Ammeter

MATERIAL REQUIRED: 1)  Manganese   wire

2)   Conductor

PROCEDURE: 1) Choose the instrument according    to requirement  i.e., .If we choose  moving coil

      instrument ; It can  be  used  only  for  D.C Circuits . If we  choose  moving iron

      instrument ;It can  be  used  for  both  A.C  and D.C Circuits .

             2)  To know  current  in the  circuit  connect  the  instrument  in series  as shown  in fig (1)

     then  we can  directly  calculate  Amperes.

            3)  If  current passes  in the  coil  alone  its  capacity  coil  will be burned.

            4)  To measure  high  currents  range  of  the  meter  should  be  extended. This process

       is  called  shunt process.

                          5)  Connect  a  least  resistance  wire  is parallel  to  the   coil  of   the instrument,  this  least

     resistance  is called   Shunt Resistance.

6)  If  high potential  drop  occurred  in the instrument ‘s coil  that coil  will  be turned .

7)   To measure  high  voltages , range of  the meter  should  be extended ,   this process

       is called  multiplier process.

8)  In this  process  connect  a  high  resistant  wire  in series  to the  instrument.
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fig.1.5

1.6. PRACTICE THE MULTI METER - FINDING RESISTANCE

AIM  :-   To know the resistance in a conductor at required temperature .

TOOLS & EQUIPMENT  REQUIRED:

1) Multimeter

2) Screw gage

3) Scale or meter tape

4) Thermometer

5) Screw Driver

6) Cutting plier

MATERIAL REQUIRED :  1)  Conductor with known  Specific Resistance.

PROCEDURE :-1) Take the conductor calculate its area of cross section with the help of screw

gauge.

                           2)      Measure the length of conductor with the help of tape.

                           3)    Take the specific resistance of the conductor specification take it is 00 its

                                   temperature given calculate resistance the temperature.

                           4)      Interpret the results in the following table  and find out resistance at 00   by given

                                   temperature  by changing different value and take arrange value.

          Sl.No       Specific resistance       Length of the       Cross section area   Resistance

      Conductor          of the Conductor

         ρ  in 

.cmΩ

     ‘l’  in cms. ‘a’ in cm
2

   

a

lρ
R =

 in Ω
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5) To know the resistance of the conductor at present position  in temperature  in Room tempareture

take 250.

6) To know the  resistance of the conductor at instance measure the temperature of atmosphere

with the help of thermo meter.

7) Caluculate instant resistance of the conductor with following formula.

R
1
=R[1+µ(t2-t1)

R
1
 =Required resistance in ohm

R=Known resistance with known temperature in ohm

µ=Co efficient of resistance in W/cm3 or ohm/s cm

t2= Required resistace ‘s temperature in  0c

t1= Known temperature  in 0 c

8) Interpret the results in the following table.

Sl.No. R

α

T
2

T
1

R
1

 

( )[ ]121 TTRR −+= α1

 By changing different values and find average value of the instant resistance of the conductor.

1.7 PRACTICE ON RHEOSTAT

AIM :  To practice Rheostat with given material

TOOLS & EQUIPMENT REQUIRED  : 1) Screw Driver

2) Cutting plier

3) Test lamp

4) Hack saw

5) Hammer

6) Chisel

MATERIAL REQUIRED : 1)  Wooden Shaft with 050mm.

            2)   Binding wire

            3)   Nails
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Fig

PROCEDURE :

  1) Take a wooden shaft of  050mm , ensure that it is perfectly dry.

  2) Fix it to a stand as shown in figure

  3) Take an electric conductor without insulation just like binding wire with resistance.

  4) Wound the wire around the wooden shaft as shown in figure with 1mm gap.

  5)  Take a continuity tester and fix its one end to  left end of the wire.

  6)  Second end of the continuity tester is flexible.  Place the second end of continuity

        tester to right end of the wire.  Then the bulb illuminates .

  7)   We have to move the continuity tester’s second end towards left end of wire.

  8)    In this instance we can notice the intensity illumination will be increased.

  9)    At the extreme left end of wire we can notice high intensity of illumination of

          bulb.

10)    In this way we can decide if length of the conductor increases resistance also

         increased.

11)    Place the second end of continuity tester at right end of the wire for upto 15

         minutes and tester should be connected.

12)   If we place our bare hand on the wire, we can feel some heat

13) Here we decide if electricity passed through high resistance conductor for some

time heat will be produced  i.e.,  H … I2Rt  Factors of resistance and time for heat

produced will be classified.

14) Remove the hand on wire and tester should be connected and pass the electricity

with 10 minutes, 15 minutes , 20 minutes  and  25 minutes  intervals  be testing

heat of wire.
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2. D.C. MACHINES
2.1 IDENTIFY THE COMPONENTS IN A D.C. MOTOR

AIM :To Identify the components in  a D.C. Motor.

TOOLS & EQUIPMENT REQUIRED :          1. Screw Driver

  2. Cutting plier

  3.  Hammer

  4.  Chisel

  5.  Pocker

  6.  Spanners

  7.  D.C. Motor

MAIN PARTS :  1) Stator     2)  Rotor   3)  Startor

PROCEDURE :  1) Open the end cover

   2)  Dismantle the rotor by using a small hammer.Pull the rotor and place it on the

        table.

   3)  PARTS OF STATOR

A)   Yoke  : Outer cover of Stator

B)   Poles  :  Which are fitted to the yoke inside.

C)   POLE SHOE : Inner bottoms of poles ( half rounded )

D)   FIELD COILS  :  Conductor which is wounded to poles.

                        PARTS OF ROTOR :

A)  ARMATURE CORE : Made up of Iron sheets laminated with other with required slots.

B)  ARMATURE WINDING : The conductor which is winded in the slots of Armature core.

C)   Holes : Between key may a slots there are holes for free air circulation to cool armature core.

D)  KEY HOLE AND SHAFT : A shaft is fitted at the center of armature core.

             STARTER :- Decide whether it is 3 – point starter (or) 4- point starter.

fig.2.1
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2.2. IDENTIFY THE COMPONENTS IN A D.C. GENERATOR

AIM: To Identify  the components  in a  D.C Generator.

TOOLS & EQUIPMENT REQUIRED:

 1. Screw Driver

 2. Cutting plier

 3.  Hammer

 4.  Chisel

 5.  Pocker

 6.  Spanners

 7.  D.C. Generator

PROCEDURE:  1) Open end  covers  of  generators   with  the help  of  chisel , hammer etc.

      According  to  design.

  2) We can notice  3 systems

A) Field systems

B) Rotor system  (Armature system)

C) Auxiliary System

3) In field system we have to identify

A)  YOKE : Made of cast Iron . Outer horizontal cover of generator.

       It’s function is to give mechanical protection to poles ( Field coils ).

B)  POLE CORE :- These are fixed to inner parts of yoke. These are

      made up of Annealed sheet steel laminations. In this magnetic flux will

      be created.

C)  POLE SHOE :- These are fixed to pole core towards center.

D)  FIELD COILS : These re wound on pole core.

4)  In Armature system we can notice the following

A)  ARMATURE CORE : It is made up of Steel laminations . It is in cylindrical shape.

Outer surface had slots to place conductors.

B)  ARMATURE ( WINDING ) : Conductors have been arranged in the slots of

      armature are according to requirement. We can get e.m.f. with this winding only.

C)  COMMUTATOR : It is made with copper segments . It is fixed to armature shaft. If

      changes A.C. to D.C. and gives to brushes.

D) BRUSHES : These are made with carbon and copper . These are placed in brush

     holders. These are placed on commutator surface with the help of brush springs. At the

                           end of brush there is flexible lead to outer circuit.
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5) In auxiliary system we can find

A) END PLATES :- These re made of C.I. , and these are side protection for

     generator.

B) BALL BEARINGS : Centre shaft or armature shaft’s end are protected with ball

     bearings.

PRECAUTIONS :- D.C. generartor is a even though robust machine delicate parts are fixed , special

        care should be taken dismantling and assembly.

2.3. PRACTICE A D.C. MACHINE

AIM : To practice  a D.C. machine with given material

TOOLS & EQUIPMENT REQUIRED:

 1. Screw Driver

 2. Cutting plier

 3.  Hammer

 4.  Chisel

 5.  Pocker

 6.  Spanners

MATERIAL REQUIRED :-

1. Ring magnet ( Nearly  31/2 dia )

( Generally available in Radio repairing shops )

2. Dry cell of 1.5 Volts.

3. Used Stove pins (holes at ends).

4. Cycle tube rubber bands – 2 Nos.

5. Winding wire nearly 2m .

( Available  at motor winding shops as waste material )

PROCEDURE :

1.         Take the winding wire, wind it into round shape of 2cm dia with both ends free.

 2. Scratch the wire’s free positions half side only.

 3. Keep the battery under magnet fix it firmly with rubber bands.

 4. Cut the stove pins at their half lengths, keep then firmly to the battery as shown in

figure.

5. Arrange the wire in the hole of stone pins then with the help of D.C. battery coil of wire

starts to rotate.
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fig. 2.3

3. BATTERY
3.1 CHARGING PROCEDURE OF BATTERY

AIM : To know the  charging  positions  of  lead  acid   battery .

INDICATIONS:  When charging has completed  following  indicating has seen.

1)  Examine the  positive plate, It  should be  in  thick  brown  colour .

2)  Examine the negative plate, It  should be  in  ash colour.

3)  Check up  the  specific gravity  of  electrolyte  with  the  help of Hydrometer. It ‘s  specific

      gravity  should  be 1300.

4)  Cell  emf should  be 2.2 v.

CHARGING PROCEDURE:

1)   While  charging  the  battery  only  D.C is used,   if A.C available  used  rectifier  and

                  change  it  in to  D.C .

2)  In the constant  current  method  A) connect  some  number  of  electric  lamps  with  cell  in

      series , then  battery   will  be  charged .  B)We can control  current  by  controlling  lamps

3)  In constant voltage  method         A)Connect  rectifier  with  cell in parallel  and  give power .

PRECAUTIONS:

Positive Plate->    Pb So4 + So4 + 2H2o ->Pbo2 + 2H2 So4

Negative Plate->    Pb So4 + H2 ->  Pb +H2 So4

fig. 3.1
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  3.2  DISCHARGING POSITION OF BATTERY-------REACTIONS

AIM : To know the  Discharging  positions  of  lead  acid   battery .

1)  DISCHARGING  PROCEDURE : When we connect the charged battery to the external

     circuit.   Then current pass through the circuit from the battery and gradually that battery

                  get discharged.

 2)   DISCHARGING REACTIONS :

        Pb o2 + 2H2 So4  + Pb -> Pb So4 + 2H 2o + Pb So4

3)   INDICATIONS : When  battery  has   discharged  following  indications  has seen .

A)  Examine  the  positive  plate  and  negative  plates ,  they  are in  ash  colour .

B)  Verify  the   specific  gravity of  electrolyte ,It should be 1180.

C)  Cell e.m.f decreased to 1.8 v.

4. WIRING
4.1 CONNECT ONE LAMP FROM TWO DIFFERENT PLACES IN STAIR CASE

WIRING

AIM :To connect the one lamp from two different places in stair case wiring.

TOOLS  & EQUIPMENT REQUIRMENT:

1. Cutting plier 2. Screw Driver 3. Tester

4. Sharp cutter             5. Hammer 6. Poker  / Jumper

7. Hacksaw frame        8.  Chisel 9.  Hand Drilling Machine

          10. Rasp file            11.  Gloves 12. Gum tape / Insulating plaster

          13. Continuity tester      14. Electrician’s knife

MATERIAL REQUIRED : 1. 2 – Way switches – 2 NOS   2. Bulb

      3. Bulb holder        4.  Electric conductor 3m.

      5. Screws        6. G.I. Wire

      7. Rawl plug        8.  Cleats 6 Nos.

CIRCUIT DIAGRAM
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PROCEDURE : 1) Fix the switches where they required with the help of  Rawl plugs, Chisel and with

       other tools.

 2) Fix the bulb holder where it is required .

 3) Connect the switches with Bulb holder as shown in Circuit diagram.

 4) Then give Supply to  the Circuit.

PRECAUTIONS :- 1) Don’t give power connections with bear legs. Always use plastic slippers.

       2) Use a set of gloves to the  hand while giving power connections.

4.2 PRACTICE CONDUIT WIRING

AIM : To  Practice the P.V.C. conduit wiring .

TOOLS REQUIRED :

 1) Pipe Vice

 2) Fish wire[to draw wires]

 3) Pencil

 4) Scale

MATERIAL REQUIRED :

1. P.V.C. conduits ( 2 lengths )

2. Junction Box    1 No.

3. Bends ( Elbows ) 3 Nos

4. Wooden gutties (or) plugs with saddles

5. Clips, Screws

6. Shellac

7. Blocks (wooden)  2 No s

8. Bulb holder

9. Bulb

10.  Switches  2 No s

11. Plug Socket

PROCEDURE :-

1.    Draw a design by taking in view of available material.

2.    Draw the lines on well by using scale and pencil.

3.    Arrange wooden gutties  (or)  plugs with saddles

4.    Cut the pipe in pieces upto requirement.

5.    Place the pipe on wooden gutties, fix the one of center clip.

6.   Apply shellac on outer side of pipe and inside of junction box and Elbows.

7.    Keep them semi dry.
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8.    Press them gently one another in required.

9.    Fix the remaining clips tight by with screw driver.

10.  Open the junction box with un screw the screws.

11.  Draw the Electric conductor up to junction box by fish wire.

12.  Connect the conductors as required.

13.  Apply tape to prevent short circuits.

14.  Draw the wire up to required places by using fish wire.

15.  Close the junction box.

16.  Give connections to switches, holders, plug sockets of blocks wherever required.

17.  Fix the blocks to walls.

18.  Give power supply to the circuit.

4.3 SETTING OF FUSE

AIM :To Select and Set the  fuse for the circuit

TOOLS REQUIRED :

1. Screw Driver

2. Cutting Plier

3. Cutter

4. Tester

5.  Testing Lamp

6.  Jumper

7.  Hammer

MATERIAL REQUIRED :

1) Empty switch board

2) Fuse box.
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PROCEDURE:

 1.  Fix the fuse box on switch board.

 2.  Arrange the switch box firmly on wall.

 3.  House wiring / system wiring ( un live ) should be completed.

 4.  Conect the phase wire with fuse box as shown in circuit diagram.

 5.  Use No 180  fuse wire for domestic purpose, If load exceeds

                              230V use No 320 fuse wire.

PRECAUTIONS :

1) Always use hand gloves, plastic slippers (or) Insulated shoes while giving power supply.

2) Ensure switch board and connections should not undergo any damping atmosphere.

3) Ensure cutting pliers, screw driver, tester had perfect insulation.

4.4 CONNECT THE FLOUROSCENT LAMP

AIM  :To connect the flouroscent lamp

TOOLS / EQUIPMENT REQUIRED : — DO—

MATERIAL REQIRED  :  1) Flouroscent lamp frame

     2) Ballast  ( choke)

     3) Side holders

     4)  starter  holder

     5)  Starter

     6) Screws

     7) Electric conductor

     8)  Wall clips

CIRCUIT DIAGRAM :-
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PROCEDURE :

1. Fix starter holder, starter, Ballast , side holders on Flouroscent lamp frame.

2. Give connections with electric conduction as shown in circuit diagram.

3. Arrange wall clips on wall with the help of rawl plugs and screws.

4. Arrange the connections given frame in wall clips.

5. Arrange Flouroscent lamp in holders.

6. Give power supply  to the circuit.

PRECAUTIONS :

1. If lamp has not illuminated rotate lamp slowly with the help of both hands.

2. Rotate and adjust starter in required.

3. Use plastic slippers and gloves.

4.5  EARTHING PRACTICE

AIM: To Practice Earthing for the Domestic Wiring.

TOOLS REQUIRED :-   1) Crow bar

   2) Spade  etc.,

   3) Screw Driver

   4) Cutting Plier

   5) Tester

MATERIAL REQUIRED :-

1) 038mm,  2m length  G.. Pipe

2) 021.7mm Pipe

3) Salt  -  5 Kg  ( Approx)

4) Char coal -  5 kg (Approx)

5) Sand  _  5 Kg (Approx)

6) Iron / Plastic funnel

7) Cast Iron Box ( housing )

PROCEDURE :-

  1) Dig a pit with the help of crow bar and spade.

  2)  Depth of pit depends on condition of the soil.
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  3)  Take the pipe and make number of  holes around it about 012mm.

4)  Place this pipe vertically in the pit .

5)  Pour salt, sand and charcoal in altrnate layers.

6)  If soil condition is loose take much amount of salt, charcoal, sand and embedded .

7)  Ensure that the pipe is firmly in standing position.

8)  By using a nut and bolt fix the earthing wire which is brought from house.

9)  Arrange a housing structure above around the pipe which is in the ground.

10)  Arrange a funnel with perfect alignment with pipe, In that funnel we have

       to pour weter sufficiently.

11) Make it notice that efficiency of the earthing will be increased with area of the

      pipe, depth of embedding and wetness of the pit.

PRECAUTIONS :

    1)  Ensure pipe is not moving in the soil.

2)  Earthing wire is perfectly fixed with Pipe.
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5. OVER HAULING THE APPLIANCES
5.1. OVER HAUL AN ELECTRIC IRON

AIM :To Over haul the Electric Iron & assemble it.

TOOLS & EQUIPMENT REQUIRED :

1. Cutting plier 2. Screw Driver 3. Tester

4. Sharp cutter             5. Hammer 6. Poker  / Jumper
7. Hacksaw frame        8.  Chisel 9.  Hand Drilling Machine

          10. Rasp file            11.  Gloves 12. Gum tape / Insulating plaster
          13. Continuity tester      14. Electrician’s knife
          15. Cleaning brushes:   Wire  Brush  -  1 No.,  Soft brush   -   1 No.

MATERIAL REQUIRED :  1. Electric Iron 2. Petrol / Kerosine (250ml)
       3. Sleeves 4. Waste Cloth

PROCDURE :  1) Remove the handle with the help of Screw Driver .
2) Open the dome / upper cover with  th help of cutting pliers.
3)  Test the filament with the help of continuity tester, If filament
      hadn’t continuity replace with a new one.
4)  Verify the conductor continuity at heat offering places. There is
      a possibility to destroy of connections at heat dissipating place
      verify carefully, give new connections if required.
5)  Use sleeves (protecting insulating tubes] where required.
6)  Clean the rusting developing places in dome and other places.

PRECAUTIONS :  1) Filment is a delicate and important in electric Iron. Handle it carefully.
       2) Base of Electric Iron should not undergo any stains . Always the base on a

smooth cloth.
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5.2 OVER HAUL A CEILING FAN

AIM :To Dismantle and over haul the ceiling fan and assemble it.

TOOLS & EQUIPMENT REQUIRED :

1. Cutting plier 2. Screw Driver 3. Tester

4. Sharp cutter             5. Hammer 6. Poker  / Jumper
7. Hacksaw frame        8.  Chisel 9.  Hand Drilling Machine

          10. Rasp file            11.  Gloves 12. Gum tape / Insulating plaster
          13. Continuity tester      14. Electrician’s knife
          15. Cleaning brushes:   Wire  Brush  -  1 No.,  Soft brush   -   1 No.

MATERIAL REQUIRED :  1. Ceiling Fan 2. Millex Paper
       3. Winding Wire 4. Warnish
       5. Sleeves 6. Soldering Iron

PROCDURE :  1) Remove the fan from ceiling hook with the help of cutting plier and

     Ring Spanners.

2) Unscrew the down caps screw move upward and light it.

3) Seperate blades with the help of screw driver.

4) Pluck the capacitor smoothly test it with continuity meter and

     replace with a new one if it is failed.

5) Remove upper cover of the rotar with the help of screw driver.

6) Test the Rotar Winding with continuity tester

7) If winding fails cut the wire conveniently with electricians knife,

     remove total winding completely.

8) Fix the millex paper pieces in the slots of rotar core.

9) After fixing the Milex Paper wound the conductor with hand or machine

    on the armature core.

10) Use slieves where they required.

11) Winding wire ends should be soldered to the required place with the
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       help of soldering iron.

12) Apply warnish on the wire coils

13) Keep it drive the total winding

14) Replace the Rotar in the casing, give connection

15) Assemble the total parts.

PRECAUTIONS:

1) Fan Blades are very delicate parts, handle them carefully

2) Dont assemble the winding, when it is wet with warnish.

INTERMEDIATE

VOCATIONAL COURSE

FIRST YEAR

WORK SHOP TECHNOLOGY
FORTHECOURSES OF

RURAL ENGINEERING TECHNICIAN&
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CHAPTER - 6
WINDOWS-98 OPERATING SYSTEM

Chapter-1 Introduction to Windows-98
Windows 98 is a complete 32 bit operating system. Previous versions of windows actually were an
operating environment, that used to run as applications under the DOS operating system except Win-
dows 95
   While developing windows 98 developers had two primary goals in mind

- to make Windows 98 more accessible to novice users so that they can quickly get what they need
- To make Windows 98 more customize and productive for advanced users by including acces-

sible shortcuts and power techniques.

Features of Windows-98
Graphical User Interface (GUI)
    A Graphical User Interface (GUI), which uses pictures, symbols, windows and words on the screen
that can be controlled using the mouse.
Graphics Manipulation
    Windows 98 Operating System can be support Graphics. Any Graphics can be created, manipulated
like Editing, Copying, Paste, Store, Print.

32-Bit File system: Supporting The 32-Bit File System up to 256 Characters Length of File name
Multitasking: Multitasking is the Capability of an operating system or operating environment to run
multiple programs of the same time.

System Robustness: Serves as the base software on which a wide Varity of programs can operate. For
example MS Word, MS Excel etc.

Long File Name: Windows 98 now supports file names of up to 255 characters. File names can include
multiple periods, spaces and other punctuation symbols not allowed in DOS 8.3 file name format. A
short “8.3” file name is automatically generated to make sure that MSDOS based applications can
access data on windows 98 System.

Plug and Play Support: Plug and Play refers to a set of industry specifications that define mechanism by
which the computer Operating System can detect and configure hardware. The majority of hardware
manufacturers now design their adapters and peripherals to support Plug and Play. Systems and hard-
ware not designed to support plug and Play is referred to as legacy systems and hardware.

Multimedia Support: Windows 98 makes multimedia entertainment readily available. Video, audio, ani-
mated, and virtual reality media play faster And at a higher quality than ever before. Window 98 sup-
ports Intel MMX technology and brings the latest multimedia technology and programming – standard
and cable television, radio, and TV broadcasts directly to you.

Object linking and embedding. OLE stands for Object Linking and Embedding. A server is an applica-
tion that create objects that can be embedded in or linked to documents created by another applications

Comparison with CUI (DOS or Unix)
Eliminates the need for DOS and creates the link between the user and the computer hardware by
providing and interface through which the user can communicate with the computer.
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Include all the core functionality of DOS, also improve on the core by replacing old-bit DOS computers
with 32-bit alternative.
Serves as the base software on which a wide Varity of programs can operate. For example MS Word,
MS Excel etc.
Handle internal functions, such as managing the computer memory and coordinating the input and output
operations.
Provides a series of utilities and commands that can be used to manages files, folders and disks.
A Graphical User Interface (GUI), which uses pictures, symbols, windows and words on the screen that
can be controlled using the mouse.

Starting Windows 98

Star Windows 98

1. Turn your computer system on
2. Windows will start automatically. Depending on the Speed of System, it may take a few minutes or

more for windows to load into computer’s memory.
3. If necessary, type your name in the User name text box
4. Type  a password in the Password text box
5. If necessary, type a valid domain name or the name of your login server in the text box provided.
6. Click Ok.

Elements of Windows 98 Interface.
My Computer, My Documents, Internet Explorer, Network Neighborhood, Recycle Bin, Taskbar, Chan-
nel Bar, Desktop Toolbar, Shortcut Menus.

My Computer: Browse through and manage computer

My Documents: Store frequently used files
Internet Explorer: Open a web browser, or connect to the Internet

Network Neighborhood: view network resources

Recycle bin: Store deleted files

Task bar: switches between minimize or restore windows

Desktop: Windows and Icons are displayed on the Desktop

Channels: Channels lets you view content that is “pushed” to your computer in a stream that often re-
sembles viewing television. Channel data can be delivered in ways that surpass static web pages, providing
wider views and faster access to enriched web content, if desired, you can subscribe to channels to view
them offline.

Starting A Program:

Start Menu: Display the Windows Start Application and Setting Options
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Programs Menu: It Will Contained the Windows Applications and Other Programmers Like, MS Word,
MS Excel, MS PowerPoint etc Can be run through the Programs Menu

Documents Menu: Display a list of documents, or data files, that we have recently opened and may want
to return to again.

Setting Menu: This menu to use and set the Windows98 Operating System Environment and hardware &
software and Configuration of Windows and Applications.

Find and Help Menu: Lets us search computer files for specific data, Help gives us the online. Help for the
various tasks we can perform in windows 98

Run: Gives us the ability to execute programs or open program group folders if we know the proper
MSDOS commands to do so

Shut down: Lets us safely shutdown our computer without losing data that we might otherwise lose if we
did not shut down properly

To start a program
1. Click Start, and then point to Programs.
2. If the program you want is not on the menu, point to the folder that contains the program.
3. Click the program name.

Manipulating windows in Windows
The small buttons in the upper-right corner of a window are very handy.
Use the (Minimize) button to reduce the window to a button on the taskbar. Click the taskbar button to
open the window again.
Use the (Maximize) button to enlarge the window so that it covers the entire desktop (except for the
taskbar).
Use the (Restore) button to return the window to its pre-maximized size.
Use the (Close) button to close the window.

Windows controls

Close Button: Click it to close the windows.
Maximize Button: Click it to enlarge the window to fill the screen.
Minimize Button: Click it to reduce the windows to a button on the taskbar. When working document
windows, click it to reduce the window to a button within the  application windows.
Restore Button: Click it to restore a maximized window to its previous size.

This is the mouse again an input device.  It is used to give instructions to the computer by way of clicking
or double clicking or dragging. It is moved around on the desk to control cursor movements draw or move
text and other objects on the screen. It has buttons that are used to select options.

Printer is the hardware device you need to produce “hard copy” or a printed-paper version of the informa-
tion from the computer.
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To open a file or folder
4. Double-click My Computer.
5. Double-click the drive that contains the file.
6. Double-click the file or folder you want to open.

To copy a file or folder
7. In My Computer or Windows Explorer, click the file or folder you want to copy.
8. On the Edit menu, click Copy.
9. Open the folder or disk where you want to put the copy.
10. On the Edit menu, click Paste.

To send a file or folder to a disk
11. If you are copying a file or folder to a floppy disk, insert the disk in the disk drive.
12. In My Computer or Windows Explorer, click the file or folder you want to copy.
13. On the File menu, point to Send To, and then click the drive you want to copy the file or folder to.

To move a file or folder
14. In My Computer or Windows Explorer, click the file or folder you want to move.
15. On the Edit menu, click Cut.
16. Open the folder where you want to put the file or folder.
17. On the Edit menu, click Paste.

Creating a shortcut
A shortcut is a quick way to start a program or open a file or folder without having to go to its permanent
location in Windows Explorer. Shortcuts are especially useful for programs, files, and folders you use
frequently. There are three ways you can create a shortcut:
Create a shortcut in a folder.
To create a shortcut in a folder

18. In My Computer or Windows Explorer, click the folder in which you want to create the shortcut.
19. On the File menu, point to New, and then click Shortcut.
20. Follow the instructions on the screen.

Put a shortcut on the desktop.
To put a shortcut on the desktop

21. In My Computer or in the right pane of Windows Explorer, click the item, such as a file, program,
folder, printer, or computer, for which you want to create a shortcut.

22. On the File menu, click Create Shortcut.
23. Drag the shortcut icon onto the desktop.

Add a new submenu to the Programs menu
To add a new submenu to the Programs menu

24. Right-click Start, and then click Open.
25. Click the Programs folder to select it.
26. Click the File menu, point to New, and then click Folder.
27. Type the name that you want to use for the submenu.
28. Press ENTERS, and then open the folder you just created.
29. On the File menu, point to New, and then click Shortcut.
30. Use the Create Shortcut wizard to add items to the submenu.

To create a folder
31. Click the drive in Windows Explorer where you want to create the new folder.
32. On the File menu, point to New, and then click Folder.

The new folder appears with a temporary name.
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33. Type a name for the new folder, and then press ENTER.
To change the name of a file or folder

34. In My Computer or Windows Explorer, click the file or folder you want to rename.
35. On the File menu, click Rename.
36. Type the new name, and then press ENTER.

To delete a file or folder
37. In My Computer or Windows Explorer, click the file or folder you want to delete.
38. On the File menu, click Delete.

You can also start Notepad by clicking Start, pointing to Programs, pointing to Accessories, and then
clicking Notepad.

Using Notepad
You can use Notepad to create or edit text files that do not require formatting and are smaller than 64K.
Notepad opens and saves text in (text-only) format only. To create or edit files that require formatting or
are larger than 64K, use WordPad
Notepad consist of the following of the Menu Items
1.   File (New, Save, Open, Save, Save as, Print, Page setup & Exit)
2. Edit (Undo, Cut, Copy, Paste,  Delete, Select All, Time/Date, Word wrap,& Set Font)
3. Search (Find & Find Next)
4. Help.
Recycle Bin : Files deleted at the command prompt are not moved to the Recycle Bin.

If you want to remove only some of the files in the Recycle Bin, hold down the CTRL key and
click each file you want to remove, then click Delete on the File menu.
To open a file that is in the Recycle Bin, drag the icon onto the desktop, and then double-click it.

To retrieve deleted files or shortcuts
39. On the desktop, double-click the .
40. Click the file or shortcut you want to retrieve.
41. On the File menu, click Restore.

To empty the Recycle Bin
42. On the desktop, click the .
43. On the File menu, click Empty Recycle Bin.

To select multiple files and folders
In the folder window, hold down the CTRL key, and then click each item you want:

• To select all the files and folders in the window, on the Edit menu, click Select All.
• To select a group of files that are next to each other in Windows Explorer, click in a blank area

of the window next to the first or last file in the group. Then drag around the files you want to
select.

Configuring Win-98 for unique user and Desktop

Using passwords
You can use passwords to protect your computer from unwanted access.
Password-protect your computer when it’s on standby
To password-protect your computer during standby or in hibernation

44. to open the Power Management Properties dialog box.
45. Click the Advanced tab, and then click Prompt for password when computer goes off standby.

Protect your files by assigning a screen saver password
To protect your files by assigning a screen saver password

46. to open the Display Properties dialog box at the Screen Saver tab.
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47. In Screen Saver, click the screen saver you want to use.
48. Make sure the Password protected check box is selected, and then click Change.
49. Type your password, and then confirm the password by typing it again.

To reorganize items on the Programs menu
To add a program to the Start or Programs menu

50. Click Start, point to Settings, and then click Taskbar & Start Menu.
51. Click the Start Menu Programs tab.
52. Click Add, and then click Browse.
53. Select the program you want to add, and then click Open.
54. Click Next, and then double-click the menu on which you want the program to appear.
55. Type the name that you want to see on the menu, and then click Finish.
56. If Windows prompts you to choose an icon, click one, and then click Finish.

Notes
• You can also open the Taskbar Properties dialog box by right-clicking a blank area on the ,

and then clicking Properties.
• You can also add a program to the top of the Start menu by dragging the program’s icon to the

Start button.
• Click Advanced if you want to add a program by using Windows Explorer.

To start a program
57. Click Start, and then point to Programs.
58. If the program you want is not on the menu, point to the folder that contains the program.
59. Click the program name.

Notes
• After you start a program, a button for that program appears on the .

To switch from one running program to another, click its taskbar button.
• If the program you want doesn’t appear on the Programs menu or one of its submenus, click

Start, point to Find, and then click Files or Folders. Use the Find dialog box to locate the
program file.

To change the appearance of a desktop icon
60. to open the Display Properties dialog box.
61. Click the Effects tab.
62. Under Desktop icons, click the icon you want to change, then click Change Icon.
63. To use an icon from the default icon file, double-click an icon in the Current icon list.

Notes
• You can also open the Display Properties dialog box by clicking Start, pointing to Settings,

clicking Control Panel, and then double-clicking Display.
• To use an icon from another icon file, click Browse, click an icon file, and then click Open.
Control panel: You can change all of computer settings from adding programs and fonts to cus-
tomizing your desktop.

Mouse Properties: To adjust the double-click speed for your mouse
64. to open the Mouse Properties dialog box.
65. Under Double-click speed, drag the slider.

Notes
• You can also open the Mouse Properties dialog box by clicking Start, pointing to Settings,

clicking Control Panel, and then double-clicking Mouse.
• To test the speed, double-click the image in the test area.

To show all files and file name extensions
66. In My Computer or Windows Explorer, click the folder you want to look at.
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67. On the View menu, click Folder Options.
68. Click the View tab, and then click Show all files.

If you want to see all file name extensions, click to clear the Hide file extensions for known
file types check box.

To create a file type
69. In My Computer or Windows Explorer, on the View menu, click Folder Options.
70. Click the File Types tab, and then click New Type.
71. In Description of type, type the appropriate information for the new file type.
72. In Associated extension, type the extension you want for the new file type.
73. Click New.
74. In Action, enter the action that you want to define (such as Open or Print).
75. In Application used to perform action, enter the command that you want to complete this

action, and then click OK.
76. Repeat steps 6 and 7 for as many actions as you want to define for this file type.

To create a folder
77. Click the drive in Windows Explorer where you want to create the new folder.
78. On the File menu, point to New, and then click Folder.

The new folder appears with a temporary name.
79. Type a name for the new folder, and then press ENTER.
Dragging and Dropping Files: Point at the item, press the left mouse button, moves the mouse to
the desired position and release the button. On releasing the mouse button, the item moves to its
new position.

To cut, copy, paste, or delete text
To cut text so you can move it to another location, select the text, and then on the Edit menu, click Cut.
To copy text so you can paste it in another location, selects the text, and then on the Edit menu, click
Copy.
To paste text you have cut or copied, place the insertion point where you want to paste the text, and
then on the Edit menu, click Paste.
To delete text, select it, and then on the Edit menu, click Delete.

To perform a simple calculation
80. Enter the first number in the calculation.
81. Click + to add, - to subtract, * to multiply, or / to divide.
82. Enter the next number in the calculation.
83. Enter any remaining and numbers.
84. Click =.

To perform a scientific calculation
85. On the View menu, click Scientific.
86. Click a
87. Enter the first number.
88. Click an operator.
89. Enter the next number in the calculation.
90. Enter any remaining operators and numbers.
91. Click =.

To perform a statistical calculation
92. On the View menu, click Scientific.
93. Enter your first piece of data.
94. Click Sta, and then click Dat.
95. Enter the rest of the data, clicking Dat after each entry.



33

96. Click Sta.
97. Click the button for the statistics function you want to use.

Using WordPad
WordPad is a text editor for short documents. You can format documents in WordPad with various font
and paragraph styles.
to start WordPad.
Notes

• You can also start WordPad by clicking Start, pointing to Programs, pointing to Accessories,
and then clicking WordPad.

• For information about how to use WordPad, click the Help menu in WordPad.

WordPad : You can start WordPad by clicking Start, pointing to Programs, pointing to Accessories,
and then clicking WordPad.

You can start WordPad by clicking Start, pointing to Programs, pointing to Accessories, and then
clicking WordPad. Select New form File menu and start type New Document.

You can start WordPad by clicking Start, pointing to Programs, pointing to Accessories, and then
clicking WordPad. Select Open form File menu and Select  the Document in List of Documents and
Press OK.

You can start WordPad by clicking Start, pointing to Programs, pointing to Accessories, and then
clicking WordPad. Select New form File menu and start type New Document. Type the Matter and
Save Option select form File menu and give the Document name type & Ok.
To move a file or folder

98. In My Computer or Windows Explorer, click the file or folder you want to move.
99. On the Edit menu, click Cut.
100. Open the folder where you want to put the file or folder.
101. On the Edit menu, click Paste.

To copy a file or folder
102. In My Computer or Windows Explorer, click the file or folder you want to copy.
103. On the Edit menu, click Copy.
104. Open the folder or disk where you want to put the copy.
105. On the Edit menu, click Paste.

Using Paint
You can use Paint to create, edit, and view pictures. You can paste a Paint picture into another docu-
ment you’ve created, or use it as your desktop background. You can even use Paint to view and edit
scanned photos.
to start Paint.
Notes

• You can  start Paint by clicking Start, pointing to Programs, pointing to Accessories, and then
clicking Paint.

Drawing With pencil tool : You can  start Paint by clicking Start, pointing to Programs, pointing to
Accessories, and then clicking Paint. Select Pencil From Tool Box and draw the Object on the
canvas.

Drawing With Picture with Tool : You can  start Paint by clicking Start, pointing to Programs,
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pointing to Accessories, and then clicking Paint. Select Tools (Like Pencil, Lines, Boxes Etc)
From Tool Box and Draw the Object on the canvas.

To embed information in another document
106. In the document that contains the information you want to drag the pointer over the

information you want to select.
107. On the Edit menu, click Copy.
108. In the document where you want the information to appear, click the place where you

want to put the information.
109. On the Edit menu, click Paste.

When information is linked, the new document is updated automatically if the information in the original
document changes. If you want to edit the linked information, double-click it. The toolbars and menus
from the original program will appear.
If the original document is on your computer, changes that you make to the linked information will also
appear in the original document.

To print a document
• If the document is open, on the File menu, click Print.
• If the document is not open, drag the document from My Computer or Windows Explorer to

your printer in the Printers folder.

Office automation

Benefits of office automation.
      The office automation benefits are speed processing of work, accurate, easy editing, no of copies
printing, storage of documents, sending mails forms one place to
Another place. Cut, copy and past, spell and grammar checking, mail merge creating
Business graphics.

Wizard.
    Wizard: Wizard is utility that helps you performs complex tasks by guiding through the process. Wizards
ask you question about the content,
Style and format of the objet that you want to creates documents. The following wizards come with word.
Agenda, award, calendar, fax, letter, memo, newsletter, pleading, resume and table
Prints pre-view.
       Print preview: -a view that shows how a document will look when you print it. You can view multiple
pages at a time, magnify or reduce the size of the
Page on the screen, check page breaks, and makes changes to text and formatting.
To display a document in print preview, click print preview on the file menu.
Save the document.
    When you save a document for the first time, word displays the save as dialog box. Word gives the
extension doc to all its files. To save a document, perform any one of the actions.
       Select save from the files menu. Or press ctrl+s or click on the save button on the toolbar.
        The save as dialog box appears as
                  type the name of file in the file name text box and press the save command button.
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Template.
     Templates: word templates actually have insurrection embedded right in the example text that tells you
how to personalize them to your own ends. These are called sample documents, and they are excellent
learning tools.
           There are at least four ways to use templates.

1. Start new projects based on templates shipped with word.
2. Modify projects by choosing templates and completely reformat work in the template’s style.
3. Copy selected styles from templates to use in projects.
4. Create templates, and save new templates of your own creation.

Template types: word’s standard templates come in up to three different types.
 1.contemporary 2. Elegant and 3. Professional.

Mail Merge.
           Ms- word’s mail merging feature allows to quickly creating personalized correspondence and
other documents by merging information from two different files. We can merge a list of names and ad-
dresses from one file (data source) with a form letter in another file (main document) to produce a number
of personalized
Form letters.
             Once the main document and the data source document are prepared, mail merge feature allows
us to send merged document directly to the printer or save them to a file for editing and later printing.
             Data source contains information that varies in each version, such as the names and addressees of
each recipient of a form letters.
             Main document contains the text and other items we want to be identical in each version of the
merged document.

1. Open a new blank document.
2. Create your data by either typing it into a table.
3. Save the data document.
4. Click the new button to open another new document, then use tools mail merge to display the mail

merge helper dialog box.
5. Click the create button to display a list of mail merger choices.
6. Pick from letters and then pick the active window button to use the displayed blank document.
7. Use the get data button of the mail merge helper to specify the data resource you want  to use.
8. Now create a main document that resembles the following one, using the insert merger field button

to pick and insert the merge filed names at the cursor position.

To
<<name>>,
<<h.no>>,
<<street>>,
<<city>> -<<pin>>.

                         dear <<name>>,
                     the final examinations start from 15th march 2003 for 1st year and 17th march 2003 for
2nd year. The practical exam start for 24 the feb 2003.

sd/-principal.
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9. Use the view merge data, next records, and previous records buttons to see how the data looks
when merged.

Normal (View menu)

Switches to normal view, which is the default document view for most word-processing tasks, such as
typing, editing, and formatting.

Online Layout (View menu)

Switches to online layout view, which is best for displaying and reading documents on the screen. When
you switch to online layout view, Word also turns on the document map, which makes it easy to move from
one location to another in your document.

Page Layout/Page Break Preview (View menu)

Switches the active document to page layout or page break preview, which is an editing view that displays
your document as it will print. Page layout view uses more system memory, so scrolling may be slower,
especially if your document contains many pictures or complex formatting.

Outline (View menu)
Switches to outline view, where you can examine and work with the structure of your file in classic
outline form. Work in outline view when you need to organize and develop the content of your file.

Master Document (View menu)
Switches back and forth between outline view and master document view, and also displays the Master
Document and Outlining toolbars.

Zoom (View menu) :Controls how large or small the current file appears on the screen.

MICROSOFT OFFICE
M .s office: - micro soft office proficinal is a collection of programmers   and other Files and at all works
to m.s office in to six applications as follows.

1.  M.S WORD
2.  M.S EXEL
3.  M.S POWER POINT
4.  M.S ACCESS
5.  M.S SHEDULE
6.  M.S MAIL

M.S. word: - This is a full-featured word processor that you can use to create letter, memos, reports,
newsletters, manuals, and just about any other kind of document.
ENTERING TEXT: - create a document by typing text on the keyboard. In a new   document, the word
processor will place a curser in the upper-left   corner of the document window.  As you type text, the
cursor advances cross the screen, showing you where the next character will be placed.
Word Wrap: - One of the great timesaving features of word processing soft ware comes from the computer’s
ability to compute    the length of each line of text as the text is entered.  In other words you don’t have to
press Enter button to move the curser down to the next line as your text nears the right edge of screen the
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cursor will automatically drop down to the next line.  This feature called is word wrap.  Because the
program automatically wraps text from one line to the next, the only time you need to press the Enter key
is at the end of a paragraph.
Navigating Around a Document:  When you get near the bottom of your word processor screen or
window the top line on the screen will move out of view, and the rest of the lines will move up to make
room for a new line at the bottom.  This is called Scrolling.
EDITING TEXT: - The greatest advantage of word processing soft ware over it is predecessor, the
typewriter, is its ability to change text with out the user having to re type the entire page.  Changing an
existing document is called editing the document.
KEY OR KEY   COMBINATION   ACTION.

1. UP ARROW: - Moves the curser   up one line
2. DOUN ARROW:   - Moves the curser down one line
3. LEFT ARROW: - Moves the curser to the left
4. RIGHT ARROW: - Moves the curser to the right
5. PAGE UP:   - Reposition the window up   on screen
6. PAGE DOWN:  Reposition the window down on screen
7. HOME:  - Move the curser to the beginning of the current line.
8. END: - Move the curser to the and at the current line.
9. INSERT: Toggles between inserting text and typing over existing text.
10. DELET: - Delete the character under the cursor
11. CTRL + HOME: - Move the cursor and the window to the top of the document.
12. CTRL + END:  - Move the cursor and the window to the bottom of the document.
13. CTRL + PAGE UP:  - Move the cursor to the beginning of the first line displayed in the win-

dows.
14. CTRL + PAGE DOWN: - Move the cursor   to the end of the bottom line displayed in the

window.
15. CTRL +RIGHT ARROW: - Move the cursor to the beginning of the inset word.
16. CTRL+LEFT ARROW: - Moves the cursor to the beginning of the   previous word.
17. SHIFT ARROW: Select text  [for copying moving deleting formatting.]
18. SHIFT DELETE: - Cuts selected text and plays it in the clipboard.
19. SHIFT INSERT: - inserts the text from the clip board at the current cursor position.
Correcting the Typing Mistakes: If you make a mistake as you type there are several ways you
can fix the error if the mistake was in the last word you typed    (just to the left of the cursor) you can
use the Backspace key to move back up to the point where the mistake began the back space key
moves the cursor to the left and right at the same time removes each previous character it moves over.
After deleting the characters you want to remove you can then resume typing.  When typing, you may
also need to correct an error in the middle of a sentence.  For instance, say that you typed this phrase:
You can also use a mouse to make corrections by simply moving the mouse p9inter over the first
character you want to change and then clicking the mouse button.  This moves the cursor directly to
the error.

Selecting Blocks: Setting the position of the cursor and typing new text or pressing Backspace or
Delete are techniques for making minor edits to documents.  When larger changes are needed for
example, when you need to move a paragraph you need more powerful tools.  A block is a contiguous
group; of words, sentences, or paragraphs in your document that you earmark for one of several
purposes.  The marking process is called selecting the text.  Most word processing software allows
you to select a block of text by dragging the mouse pointer from the beginning to the end of the block.
As you hold down the mouse button and move the mouse cursor that the text is selected.  The block
is then said to be highlighted.  You can also double click with the mouse button to select a single word
or triple click to select an entire paragraph.  You can select text with the keyboard as will by holding



38

down the Shift key and moving the cursor with the arrow keys.  To use a mouse to deselect a block,
click the mouse anywhere on the screen.  The block will be displayed in normal colors.  To deselect
using the keyboard, press one of the cursor movement keys, such as an arrow key.
Working with Block of Text:

       Once a block is selected, there are many things you can do to it you can erase the entire block by
pressing Delete key.  Selecting and deleting a block is the fastest way to delete long passages of text. You
can also copy   or move the block from one part of the document to another, or even from one document
to another.  With   some word processors, moving   text is as easy as dragging the   block to a new
location, a technique    called drag and drop   editing.  The same effect can be accomplished by using the
Clipboard to cut or copy the block then pasting it to   a new location.

Find and Replace:
     One exceptionally handy feature found in every word processor is find   and replace.
For example say that you create    then page    document, and then   realize that you misspelled someone’s
name in so many places through out the document.  By choosing. Find and replace option from the edit
menu, you can easily replace the name with the proper   spelling everywhere it occurs.  When you select
the replace menu option, a dialog box displayed. In this dialog box, you enter the text for which to search,
and the text with which to replace it. By clicking the replace button, you can step through the document
replacing each occurrence one at a time, or clicking Replace All to replace all the misspelled names
automatically,
The Undo Command: When you are editing a document, you will occasionally make a mistake.  There
are two powerful tools for recovering from mistakes.  The first tool is the Save command.  By saving your
work every couple of minutes, you always have a recently saved copy of the document.  If you make a big
mistake, you can close the document without saving and then open most recently saved version.  The
second tool is the Undo command.  In most cases, Undo offers a faster way to back track after making
a mistake.  You simply choose the Undo option from the Edit menu, and the last action you performed is
undone.  Most software now has a feature for undoing more than one mistake.
WRITER TOOLS:
Checking Spelling: Most word processing packages have a spelling checker, a soft ware feature that
compares each word in a document with   the soft ware’s internal dictionary.  The ability to check for
misspellings in a document can add to your confidence that a document will be professional in every
sense.  The dictionaries used by spelling checkers typically contain thousands of words.  There are,
however, many acceptable words that spelling checkers will question because. They do not find them in
their dictionaries.  For example, the names of people, companies, abbreviations, and acronyms.  When a
spelling checker   identifies a word that it cannot locate in it’s standard and custom dictionaries, the
program   prompts you by displaying a dialog box or message. The do log   suggest an alternative   word.
It the spelling checker can find   one fairly close to the word   it suspects is misspelled.  It may also display
a list of other words that are similar to the suspect word you can accept the suggested spelling   of the
word or you can choose one of the other similar words.

Auto Correct:
The primary reason for Auto Correct is to fix typos.  Word for windows will watch you type and change
words for you.  You can create your own entries or use predefined entries.  For instance, if you type (r)
or  (R), word will replace those characters with the Registered symbol,  .  To use the built in entries, you
just type along as usual.  Word for windows will make changes when it thinks they are needed.  You can
see a list of the current auto corrections by scrolling in the Auto Correct dialog box (reached with the
Tools | Auto Correct command).

Table of Contents:
Word for windows will help you create a table of contents (TOC) for your documents.  If you format
you headings using word’s standard heading styles or Outline feature, the Insert | Index And Tables
command will quickly compile (create) a simple but very usable table of contents and place it in a new
section at the beginning of you document.  It is also possible to manually select items to appear in your
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table on contents (TOC).  You do this by identifying words and phrases in you document using hidden text
codes called TOC entry codes.  You can control the appearance of the table of contents as well.  Your
TOC can have one or multiple levels.
Cross Referencing:
Word automatically updates the reference if you change the chapter number.  Cross-references are not
limited to chapter numbers; they can refer to just about anything, including headings, footnotes, endnotes,
captions, and so on.  You can cross reference things in different documents, as long as they are in the same
Master Document.  Follow these steps.

1. Choose Insert  | Cross-reference.  You’ll see the Cross-reference dialog box.
2. Pick the Reference Type that will tie the in text reference to the item you want to reference.
3. Choose the item you want to reference in the scrolling for which list.
4. Click Insert.  You’ll see some new information at the insertion point.  This is actually a field.
5. Click Close or make other cross-references first, and then close.

Once you have created cross-references, they will be updated when you switch to Print Preview or print.
To update immediately at any time, select the entire document and press F9.
If you try to delete an item that is referenced, Word will alert you.

Using a Thesaurus:
Thesaurus is a feature that has been a standard in word processors almost as along as spelling checkers.
A computerized   thesaurus   let’s you type in words and responds with list of synonyms of words with
similar meanings.  When        you compose a document and think that a word   is just not quit right, you
can highlight the word and bring up the   thesaurus to see a list   of alternatives.
Book Marks:
Bookmarks let you name specific points or areas of your document.  Use bookmarks to identify the
beginning of chapters, tables, spots that need work, the place where you left off, and so on.  You can
mark a place, a character, ranges of characters, graphics, or just about any other element in a word
document.  You can then tell word to go to those specific points without a lot of scrolling.  To use
bookmarks, you simply locate things of interest, define them as bookmarks, and visit them as necessary.
Here are the general steps.
FARMATING TEXT
In word processing software, less than half at the features are   devoted to editing.  Most are for format-
ting the document, which includes controlling the appearance of the text, the layout of the text on the page,
and the inclusion of pictures and other graphic elements such as lines, boxes and shading.  Most format-
ting features all into one of three categories.

1. Character formats
2. Paragraph formats
3. Document formats

Character Formats:  Character formats include settings that control the appearance of individual text
characters, such as font, type size, type style, and color.  The term font or typeface refers to the style of
the letters, symbols, and punctuation marks. In your document fonts have names like Times, Helvetica,
and Palatino.  In addition to those that come with the operating system, most word processors come with
at least a handful of built in additional fonts.  You can also purchase additional fonts. There are two general
categories of fonts.

1. Mono space
2. Proportional

Every character of a mono space font takes up exactly the same a mount of horizontal space.  Mono
space fonts resemble a typewriter’s output. This is every used characteristic if you need to line up columns
of type.  The most common mono space font is courier.

Type Size:
The size of a font is measured in points.  One point equals  .02 inch in height.  Therefore, 12-point type,
the most common size used in business document is .17 inches tall.
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Type Styles:
In addition to the font and type size the appearance of character can be controlled with typestyles.  The
most common styles attributes used in document are   bold, italic, and underlining.

Applying Character Formats to Your Document:
When working with word processing soft ware, there are two ways you can apply character formats  [or
any format, for that matter] to your text. You can select the formats as you enter text, or you can enter and
the text first and then   reformats it.
Paragraph Formats:
In word processing the word paragraph has a lightly different meaning than it goes traditionally when using
word processing soft ware, you create a paragraph each time you press the Enter key.  A group of
sentences is a paragraph.  Paragraph formatting includes settings that are applied only to whole paragraph
these include line spacing, indents, alignment, tab stops, and borders and shading.
Line and Paragraph Spacing:
With word processing soft ware you can have precise control over the amount of space between each line
of text in a paragraph, a   setting knows as line spacing.  Lines can be single spaced or double spaced, or
set to any spacing you desire.  Paragraph spacing refers to the amount of space between each paragraph.
By default the paragraph spacing is usually the same as the line spacing.  How ever you can set the soft
ware so that extra space is automatically included at the end of each paragraph.

Indents and Alignment:
In a word-processed document, the margins are the white borders around the edge of the page where the
text is not allowed to go.  Indents determine how does each line of a paragraph come to the margins.
Alignment refers to the orientation   of the lines of a paragraph with respect to the margins. There are four
alignment options: left, right, center and justified or full justification.  Alignment, and indents are paragraph
formats; the margins are part of the document formats.  Together, the indents and alignment control the
shapes of paragraphs.

Tabs and Tab Stops:
The keyboard’s Tab key moves the text cursor for word [to the right] until it counters a tab stop, inserting
a fixed a mount of space in the line.  A tab stop is a position both on screen and in the document, usually
measured from the left margin of the document.  When you create a new   document, tab stops typically
are defined at every fourth of   fifth character, or at every .5-inch   position.  Most word processors allow
you to   change or remove the tab stops by displaying a ruler a cross the tab or bottom of the screen that
shows where tab stop positions are set.  In some word processors, the ruler and the tab stops are visible
at all times. Tabs are most often used to align   columns of text accurately.
Boarders and Shading:
Paragraphs can be formatted with borders or shading.  A border is a line often called a rule that is drawn
on one or more sides of a paragraph.  Shading consists of a pattern color that is displayed as a back
ground to the text in a paragraph.
Document Formats:
One of the most important features is “ document formats “.  Often   the first step of setting of a new
document is to enter the width for each margin.  In addition, the document formats include the size of the
page its   orientation    and the headers, footers, and footnotes.
Page Size and Orientation:
Normally, documents are set up to fit on 8.5 by 11- inch pieces of paper, a standard knows as letter size
paper.   However, you also can setup your document for other standard sizes, such as legal size (8.5 by
14.inches) you can also set up your document for custom paper sizes.  The dimensions of the document
are also determined by the orientation of the paper.  By default, documents are setup with portrait orien-
tation, in which the   document is   taller than it is wide.  However you can always switch to landscape
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orientation, in which the paper is turned on its side.
Headers, Footers, and Footnotes:
Long documents generally include headers, footers, or both.  Headers and footers are lines of text that run
along the top and bottom of every page.  They often include the name of the document and the page
number.  The date on which the document was printed and the name of the person who wrote it might also
be included. Headers   and footers are places to put repetitive information in a document’s top and   the
bottom margins  -headers print at the top, footers at the bottom. You can use headers and footers to print
something   simple on each page (such as your name) something complex (such as graphic).  Stylized text,
dates, and automatic page numbering can all be included in headers and footers.  You can use identical
headers   and footers and all pages in your document you can specify different contents for each section
of the document odd and even pages can have different designs if you wish.  The first page of each
document or each section can be unique.   Once headers, and footers, have been added to a document   it
is   possible to see and edit them in page layout view. They are also displayed in print preview, word
switches to page lay out view and displays the headers and footer s tool bar.

Creating Basic Headers and Footers:
To enter a header that repeats on all pages in your document:

• Choose View | Header And Footer or double click in the   headers area of the first page to be
modified in page lay out view or print preview.

• Word will switch to page lay out view it is not already there and display the Headers and Footer
tool bar.

• Create and edit header text.
•  Use the automatic page number, time stamping, and date stamping features.
• Double click in the main document to return to   the work area.

Creating Footnotes and Endnotes
1. Place the insertion point where the footnote marker is needed.
2. Choose insert and select footnote.
3. You can dismiss the footnote and endnote dialogue box by clicking ok button.
4. In normal view a second windowpane where you do the footnote typing, opens.
5. In either case the insertion point automatically moves to the proper place for you to type

the footnote.  Type it.
6. To return to the main document, move the insertion point with the mouse or press CTRL

+ ALT + Z.
MARCOS:
A macro is a series of word command grouped together as a single command to make everyday
tasks easier.  You can assign a macro to a toolbar, a menu, or a shortcut key and run it by simply
clicking a button selecting a menu choice, or pressing a key combination.  Macros are recorded as
instruction in Word’s macro language, Word basic.  You create a macro in two ways:
• Record a series of actions using the keyboard and mouse.  This is the easiest way.
• Type a macro directly into a macro-editing window.  This way you have more flexibility and

can include Word Basic instructions that you cannot record using the keyboard and mouse.
Here’s how to record a macro:

1. Start the macro recorder by double clicking REC on the status area.  The Record
Macro dialog box will appear.

2. Enter a name for the macro in the Record Macro Name box.
3. If you don’t give your macro a name, word will name it macro-1, macro-2, and so on.
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No spaces, commas, or periods are allowed in the name.
4. Enter a description of what the macro does in the Description box.  This is optional

but highly recommended.  Use up to 255 characters.
5. To assign the macro to a toolbar, a menu, or a keyboard shortcut, click the Toolbars,

Menus, or Keyboard button.
6. If your current document is attached to a template other than select either that tem-

plate or normal.
7. Click OK, and then perform the actions you want to record.
8. To stop recording the macro, click the Stop button on the Macro Record toolbar that

appears when you start recording, The macro toolbar will disappear

ADVANCED WORD PROCESSING FEAFURES:
1.   PRINT PREVIEW: A feature many word processing programs provide, called print preview, and
gives you the ability to see exactly what your pages will look like before you print them.  Print preview
shrinks the view of your document so you can see entire pages on screen at the same time. (Some times
your word processor can also magnify the page.)  In some programs, you cannot edit your text in print
preview, but it is especially help full for seeing. How overall formatting characteristics such as margin
settings and headers and footers, will affect the appearance of the document before you waste paper to
find out.
2.  MAIL MERGE: - Mail merge is the process of combining a form letter with the contents of a data
base, usually a name and address list, so that each copy of the letter has one entry from the data base
printed on it. The mail merge feature makes it easy to send the same letter to a list of different people with
the correct name and address printed on each letter .To perform a mail merge, you first create a data base
of names and address, also knows as a secondary file.  The database can be created using a special tool
in the word processing software, or it can be imported from a spread sheet or data base program.  When
the database is set up correctly, the next step is to create the form letter.  In addition to normal text, the
form letter sometimes referred to as the primary file contains references to entries in the database.  When
the letter is setup, you are ready to merge the two files.  The merge creates one copy of the letter for each
entry in the database. The real benefit of the mail merge features is realized if you use the address data-
base more than once to send different letters.  In this case you are spared the work of reentering all the
names and addresses.  Businesses send form letters frequently, so the mail merge feature   has proved
very popular.

Creating Mail Merge:
For each new mail merge project, you’ll need to ——
1. Create and proof the text of your main document,
2. Create a new data source,
3. Setup information into the data source.
4. Insert fields into yours main document.
5. Check for design and data entry errors
6. Merge the data source and main document, and print the merge document.
Working With Graphics: The office Clip Art Gallery is reached from the Insert | Object command.
It offers categories of art and some other intriguing features.  To use the Clip Art Gallery:

1. Start by creating or opening a document.
2. Place the insertion point where you want the picture to appear.
3. Choose Insert | Object.
4. When you see the Object dialog box, click the Create New tab if necessary, and then scroll to

pick Microsoft Clip Art Gallery.
5. Click OK.  You will see the Clip Art Gallery dialog box.
6. Browse by clicking on categories of interest and scrolling to view thumbnails (miniature cop-

ies) of graphics in the gallery.
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7. Double-click on a thumbnail, or click once on it and once on Insert to insert a full-sized copy
of the image at the insertion point in you Word document.

Moving Object:
To move objects, follow these steps:

1. Select the item or items to be moved.
2. Point to one of the selected items with your mouse pointer, avoiding the object’s handles.
3. The pointer will change, now looking like an arrow with four heads.
4. Drag with you mouse and watch as an outline of the object(s) proposes a new location.
5. Release the mouse button to complete the move.

Gridlines:
Word’s drawing feature has optional invisible gridlines that make it easy to align objects.  These

gridlines make dragging a little jerky when the Snap to Grid feature is enabled.  The gridlines act likes
magnets, and moved objects migrate to them.  For precise, smooth moves, turn the Snap to Grid
feature off.  You can also change the spacing and origin of grids.

TEMPLATES:  Read only documents with styles and other design elements that you can use to
create or restyle your own documents are called templates.  Wizards are computerized assistants.
Wizards also use templates to create documents, first asking some questions and making a few design
decisions on their own.  The following Wizards come with Word:

� Agenda
� Award
� Calendar
� Fax
� Letter
� Memo
� Newsletter
� Pleading
� Resume
� Table

Template Types:
Word’s standard templates come in up to three different “flavors”.  Microsoft refers to these as
Template Types:

� Contemporary
� Elegant
� Professional

Each type gives a document a different mood.  For instance, the contemporary Letter template uses
Times New Roman, while Professional uses Arial.  The Company Name style in the contemporary
Letter template includes shading, while the elegant type does not, and so on.
Modifying Templates:
You can change templates just as you would any other word documents.  The only difference is one
additional step you must take when saving your work.  Suppose you wanted to update the Profes-
sional letter template to include you company logo.  Follow these steps to see how:

1. Use the File | New command to open the Contemporary Letter template.  Be sure you click
the Template button.

2. Make the changes, such as adding your logo and other embellishments.
3. Print a sample and check your work.
4. When you are satisfied, choose File | Save As.  You will see the Save as dialog box, shown
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next.
5. Type the same filename as the old template if you want to replace the old template, or type a

new filename if you want to keep both the old and new (make sure you choose Document
Template in the Save As Type box if you choose a new filename).

STYLES AND STYL ESHEETS:
A style is a name collection of character and paragraph formats.  A style sheet is a collection at styles
that can be applied to a group of similar documents. Styles and style sheets can save you a great deal
a of time with long documents that includes lots of repetitive elements, such as headings.  Once the
styles are setup, you can apply them simply by selecting the style from a menu. Styles allow you to
apply the same sets of formatting choices over and over with a single keystroke.

Editing Text:
1. Editing is the process of changing an existing document.  The term applies to many kinds of

applications, not just to word processing.
2. If you make mistake as you type you can press the backspace key to back up delete your

error and retype, the text.
3. You can also use the mouse or arrow keys to position the cursor, and then make corrections.
4. To correct the larger errors, you can select blocks of text, then delete or move them.
5. Find and Replace helps you to find occurrences of a word.  And change it to a different

spelling.
6. The UN do command UN does your most recent actions; a multiple UN do feature can UN

do a whole series of actions.
7. A spelling checker compares each word in a document to a dictionary.
8. A thesaurus provides a list of synonyms for a highlighted word.

      Formatting Text:

1. Character formats include fonts, type size, type styles, and color.
2. Fonts are described as other mono space proportional, and as either serif or sans serif.
3. In word processing, a paragraph is created every time you press the Enter key.
4. Paragraph formatting including lines and paragraph spacing, indents and alignment, boarders

and shading.
5. Document formats includes the margins, the page size, the page orientation, and the headers,

footer, and foot notes,

Advanced Word Processing Features:

1. The print preview features let you see what your document will like when it is printed.
2. Mail merge combines a form letter with contents of a database. [Names and address]   creating a

separate copy of the letter for each entry in the database.
3. Word processing software creates World Wide Web pages that are formatted with H.T.M.L

codes.
4. Most word processing software allows you to add.  Graphics and sounds to your document.
5. Styles are named sets of formatting options.  You can use them to save time when you want to

apply the same formatting options to recurring text elements.
Borders and Shading (Format menu)
Adds borders and shading to selected text, paragraphs, pages, table cells, or pictures.

Bullets and Numbering (Format menu)
In Word, adds bullets or numbers to selected paragraphs and modifies the bullets and numbering format.
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Bullet (Format menu)
In PowerPoint, adds bullets to or removes bullets from selected paragraphs.
About toolbars

Toolbars allow you to organize the commands in Word the way you want to so you can find and
use them quickly. You can easily customize toolbars ¾ for example, you can add and remove menus and
buttons, create your own custom toolbars, hide or display toolbars, and move toolbars. In previous ver-
sions of Office, toolbars only contained buttons. Now toolbars can contain buttons, menus, or a combina-
tion of both.

The menu bar is a special toolbar at the top of the screen that contains menus such as File, Edit,
and View. You can customize the menu bar the same way you customize any built-in toolbar; for example,
you can quickly add and remove buttons and menus on the menu bar, but you can’t hide the menu bar.

A menu displays a list of commands. Some of these commands have images next to them so you
can quickly associate the command with the corresponding image. Use the Customize dialog box to drag
a command to a toolbar, and, in doing so, create a toolbar button for that command, which will make the
command easier to gain access to.
Link to the Web or other sources


